Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

non ho piu' il bottone "impostazioni" del mio SGS+

Discussione in 'Samsung Galaxy S Plus (i9001)' iniziata da bogAlt, 10 Apr 2014.

Condividi questa Pagina

  1. bogAlt

    bogAlt Baby Droid

    Iscritto:
    2 Apr 2014
    Messaggi:
    5
    "Mi Piace":
    0
    Ciao a tutti,
    in questi giorni ho avuto diversi problemi con cell.
    Alla fine ho deciso di aggiornare la ROM e passare alla EHDROIX V (prima avevo la 12.2.X)
    Tira e molla, dopo svariati problemi riesco a installare sia la rom che le gapps.
    Ora ho 2 problemi principali: nelle applicazioni non ho piu' il bottone "impostazioni" per settare cose come il font, installare e disinstallare le app, ecc.
    Poiu, secondo problema: se spengo il cell, non si accende piu', arriva alla schermata del logo EHDROIX V e carica, carica, carica... poi si riavvia.

    Avete un idea? grazie.
     
  2. Asama1

    Asama1 Worker Droid

    Iscritto:
    21 Gen 2014
    Messaggi:
    175
    "Mi Piace":
    35
    Com'è possibile che non hai più app "impostazioni"?
    Anch'io possiedo SGS+.
    Quindi forse ti potrò aiutare........
    È un build non ufficiale??

    inviato dal mio GT-I9001 CyanogenMod 11 release 4 utilizzando Tapatalk
     
  3. Pazuzu

    Pazuzu Worker Droid

    Iscritto:
    30 Ago 2013
    Messaggi:
    450
    "Mi Piace":
    146
    Ciao, prima di tutto specifico che io non ho mai usato l'EHNDROIX quindi su questa ROM non ho esperienza. Se però hai questi problemi ti consiglio di:
    1) Riscaricare la Rom e le gapps.
    2) Farti un backup delle app di cui non vuoi perdere i dati.
    3) Fare un installazione pulita della Rom facendo tutti i wipe (data, cache, dalvik, system)
    4) Se non dovesse funzionare ci sono tante rom che funzionano molto bene, come la slimkat ( che sto usando io) la Cyanogenmod 11, la darkCM, la Paranoid 4.2, la PAC-man. Insomma hai una vasta scelta. Provale e vedi se con qualcuna di queste ti trovi meglio nel caso con l'Ehndroix non risolvi..

    Inviato dal mio GT-I9001 utilizzando Tapatalk
     
    A pierm e Asama1 piace questo messaggio.
  4. bogAlt

    bogAlt Baby Droid

    Iscritto:
    2 Apr 2014
    Messaggi:
    5
    "Mi Piace":
    0
    1) Fatto piu' volte. Ho provato anche la versione 14.3 (ovviamente ho sempre e solo scaricato le ROMS e Gapps dal loro blog (Android NitroX-developers) che in teoria è quello ufficiale! Ma nulla! In alcuni casi, riusciva ad accendersi ma nel settaggio iniziale, dove ti chiede "lingua, ora, ecc" dava errore e si bloccava. Il messaggio d'errore era "l'applicazione configurazione guidata bloccata in modo anomalo" (non so se è proprio parola per parola ma non sbaglio di molto).

    2) non avevo nulla da voler salvare!

    3) Fatto ma niente!

    4) E' proprio cio' che ho fatto! ho messo su la cyanogenmod 11 anche se non sono sicuro sia la cosa giusta, non vorrei fosse troppo pesante!

    Mi sarebbe piaciuto andare in fondo a questa storia, da bravo informatico ma purtroppo il tempo e' tiranno, tra lavoro e uni... ho poco tempo.

    Grazie a tutti.
     
  5. Asama1

    Asama1 Worker Droid

    Iscritto:
    21 Gen 2014
    Messaggi:
    175
    "Mi Piace":
    35
    Secondo me è il cell che ha qualche problema.
    Ha ancora garanzia?(so che quando cambi il ROM perdi garanzia ma puoi ripristinare il firmware stock e riavere la garanzia)sono passati + d 2 anni??

    inviato dal mio GT-I9001 CyanogenMod 11 release 4 utilizzando Tapatalk
     
  6. bogAlt

    bogAlt Baby Droid

    Iscritto:
    2 Apr 2014
    Messaggi:
    5
    "Mi Piace":
    0
    Il cell ha ... non saprei ... quasi 3 anni ? La garanzia non l'ha piu'. Ma non è importante. almeno la CyanogenMod funziona. :)
     
  7. Asama1

    Asama1 Worker Droid

    Iscritto:
    21 Gen 2014
    Messaggi:
    175
    "Mi Piace":
    35
    Quindi problema risolto??


    inviato dal mio GT-I9001 CyanogenMod 11 release 4 utilizzando Tapatalk
     
  8. bogAlt

    bogAlt Baby Droid

    Iscritto:
    2 Apr 2014
    Messaggi:
    5
    "Mi Piace":
    0
    DA un lato si perchè il cell è nuovamente operativo con la rom CM11.
    Dall'altro no! perchè pur dovendo essere perfettamente compattibile con SGS+ (su carta) poi si e' rilevato non funzionante.

    Per quello che riguarda me: sì! Pero' se qualcun altro avra' il mi ostesso problema, questo thread non sara' di certo utile, tranne se decidera' pure lui di passare ad un altra rom.

    Quindi, dico di si!
     
  9. Pazuzu

    Pazuzu Worker Droid

    Iscritto:
    30 Ago 2013
    Messaggi:
    450
    "Mi Piace":
    146
    A mio parere se ti usciva questo messaggio c'era qualche dato che andava in conflitto e non faceva partire la configurazione iniziale. A me era capitato quando ero passato da una ROM ad un altra senza fare il wipe data. Avendo voglia e tempo avresti dovuto provare a fare un ripristino ai dati di fabbrica e poi provare a flashare la ROM un altra volta.

    Comunque la cm11 nn è assolutamente più pesante del Ehndroix. Ma se vuoi una ROM leggera e con buone possibilità di personalizzazione la slimkat sarebbe un ottima scelta..

    Inviato dal mio GT-I9001 utilizzando Tapatalk
     
  10. Asama1

    Asama1 Worker Droid

    Iscritto:
    21 Gen 2014
    Messaggi:
    175
    "Mi Piace":
    35
    Beh
    Allora dovrai contattare lo sviluppatore.
    Il problema era nella ROM non nel dispositivo xche hai visto che passando a CyanogenMod 11 il problema è stato risolto.CyanogenMod è stato fatto bene e Ehndroix no.
    C'è qualche problema con ROM e può risolvere solo lo sviluppatore

    inviato dal mio GT-I9001 CyanogenMod 11 release 4 utilizzando Tapatalk
     
  11. bogAlt

    bogAlt Baby Droid

    Iscritto:
    2 Apr 2014
    Messaggi:
    5
    "Mi Piace":
    0
    Gia' provato ma nulla :(

    Grazie comunque per i chiarimenti!