Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

non si avvia Più

Discussione in 'LG Nexus 4' iniziata da damper, 8 Mag 2014.

Condividi questa Pagina

  1. damper

    damper Baby Droid

    Iscritto:
    4 Mag 2014
    Messaggi:
    11
    "Mi Piace":
    0
    Ciao !!!

    ha prima perso il segnale telefonico di rete ho provato a attivare e disattivare la modalità Aereo ma il segnale non è tornato così ho deciso di spegnerlo e riavviarlo .. ma al riavvio mi si blocca alla schermata dopo la scritta "google".

    Ho fatto il factory reset e wipe della cache ma il risultato non cambia.

    Cosa posso fare ?

    E' tutto originale con ultimo aggiornamento alla 4.4.2 stock

    Grazie
     
  2. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
  3. damper

    damper Baby Droid

    Iscritto:
    4 Mag 2014
    Messaggi:
    11
    "Mi Piace":
    0
    Grazie

    Per riflashare intendi che prema "Flash stock+ unroot" ?
     
  4. Raffaele

    Raffaele Silver Droid

    Iscritto:
    20 Apr 2013
    Messaggi:
    1.691
    "Mi Piace":
    763
    Si, intende quello.

    Inviato dal mio XT1032 utilizzando Tapatalk
     
    A damper piace questo elemento.
  5. damper

    damper Baby Droid

    Iscritto:
    4 Mag 2014
    Messaggi:
    11
    "Mi Piace":
    0
    Su Current Status cosa devo indicare "Soft-Bricked/bootloop" o "device is On/Normal"

    Mi rispondo da solo Sorry "Soft-Bricked/bootloop"
     
  6. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
    Si esatto:)
     
    A damper piace questo elemento.
  7. damper

    damper Baby Droid

    Iscritto:
    4 Mag 2014
    Messaggi:
    11
    "Mi Piace":
    0
    Ho provato la procedura ho prima effettuato l'Unlock e dopo Flash stock + Unroot

    Ho flashato la 4.4.2 KOT49H

    ma non è cambiato nulla, continua a bloccarsi in attesa che il terminale riparti dopo la Scritta Google
     
  8. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
    Prova con una più vecchia,una 4,2



    Inviato dal mio Nexus 7 utilizzando Tapatalk
     
    A damper piace questo elemento.
  9. damper

    damper Baby Droid

    Iscritto:
    4 Mag 2014
    Messaggi:
    11
    "Mi Piace":
    0
    Questa sera Riprovo !! :) e vi aggiornerò
     
  10. damper

    damper Baby Droid

    Iscritto:
    4 Mag 2014
    Messaggi:
    11
    "Mi Piace":
    0
    Ho flashato alla 4.2.2 è riuscito a partire ma ora non mi vede la Sim che posso confermare che funziona testata su vecchio telefono
     
  11. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
    Prova un reset alle impostazioni di fabbrica e controlla se ti propone aggiornamenti OTA.

    Inviato dal mio Nexus 7 utilizzando Tapatalk
     
  12. damper

    damper Baby Droid

    Iscritto:
    4 Mag 2014
    Messaggi:
    11
    "Mi Piace":
    0
    Ok fatto il factory reset e wipe della cache ma non vede lo stesso la Sim mi appare l'aggiornamento OTA della 4.3

    Quando ho flashato ho fatto scaricare ad NRT v1.8.2 la versione di Android 4.2.2 JDQ39 e nelle sue "Download Options" utilizza "AndroidFileHost.com"
     
  13. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
    Fai l'aggiornamento, per ora di più non so dirti,domani sono casa e vediamo cosa possiamo fare.

    Inviato dal mio Nexus 7 utilizzando Tapatalk
     
  14. damper

    damper Baby Droid

    Iscritto:
    4 Mag 2014
    Messaggi:
    11
    "Mi Piace":
    0
    Ho aggiornato alla 4.3 arrivata via OTA ma si blocca alla schermata "Upgrade Di Android... Avvio applicazioni"

    non so cosa posso fare ora
     
  15. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
    Hai sempre la recovery custom e root,perche cosi si spiegherebbe perche si blocca all'upgrde di android

    Inviato dal mio Nexus 7 utilizzando Tapatalk
     
  16. AlterEgo

    AlterEgo Worker Droid

    Iscritto:
    13 Lug 2013
    Messaggi:
    63
    "Mi Piace":
    30
    Umh... se come gli avete consigliato, ha fatto la procedura "Flash stock + Unroot" trovo strano che abbia ancora recovery custom e root....



    hai già provato ad installare la factory image con questo metodo?

    http://www.tuttoandroid.net/forum/g...tloader-e-flash-factory-image.html#post239523
     
    A macrosf piace questo elemento.
  17. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
    Mi era venuto il dubbio perché parlava di aver fatto i wipe.
    Aspettiamo l'esito del metodo che gli hai indicato e poi vediamo.
     
  18. damper

    damper Baby Droid

    Iscritto:
    4 Mag 2014
    Messaggi:
    11
    "Mi Piace":
    0
    Nel momento che ho eseguito l'aggiornamento OTA alla 4.3 avevo la 4.2.2 stock installata utilizzando NRT passando dalla 4.4.2 stock con il metodo Flash stock+ unroot "Soft-Bricked/bootloop"

    Il mio telefono non è mai stato root, ed al momento dell'aggiornamento via OTA alla 4.3 il BOOTLOADER era in stato Unlocked e tuttora lo è

    Se ora provo a fare Recovery mode non mi fa vedere "Android System recovery <3e> e le varie opzioni ma non che versione di android ho installata

    Cosa posso fare per tornare alla 4.2.2 se ora non so quale versione è effettivamente installata ?
     
  19. macrosf

    macrosf Silver Droid

    Iscritto:
    13 Nov 2012
    Messaggi:
    3.035
    "Mi Piace":
    651
    Prova a ritornare locked e dopo aggiorna.

    Inviato dal mio Nexus 7 utilizzando Tapatalk
     
    A damper piace questo elemento.
  20. damper

    damper Baby Droid

    Iscritto:
    4 Mag 2014
    Messaggi:
    11
    "Mi Piace":
    0
    Ho deciso di portare il terminale in assistenza vi terrò aggiornati sull'esito