Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Non si vede NULLA

Discussione in 'Motorola Xoom 2 MZ616' iniziata da MohWak, 3 Giu 2012.

Condividi questa Pagina

  1. MohWak

    MohWak Baby Droid

    Iscritto:
    3 Giu 2012
    Messaggi:
    2
    "Mi Piace":
    0
    Da stamattina, il mio Motorola XOOM 2 ha un problema di visualizzazione.

    Quando provo ad accenderlo vedo solo delle righe di colori diversi ma senza senso.
    Ho provato il "forced reboot" come scritto nel manuale come unica soluzione a tutti i problemi (premendo in simultanea il pulsante d'avvio &quello del volume) ma non ha dato niente.

    Sempre &solo dei colori senza senso &nient'altro.
     
  2. Morissio

    Morissio Guest

    Cosi su due piedi mi viene in mente solo che si sia guastato il display.

    E' in garanzia? hai recentemente installato delle custom rom?

    Ciao e benvenuto!
     
    Ultima modifica di un moderatore: 4 Giu 2012
  3. MohWak

    MohWak Baby Droid

    Iscritto:
    3 Giu 2012
    Messaggi:
    2
    "Mi Piace":
    0
    é sotto garanzia ma comprato in un altro paese dunque ci vorrà tempo con la garanzia &dunque prima di arrivare a quella soluzione vorrei provare tutto cio' che posso fare.

    Ultimamente non ricordo di aver installato granché ma ogni tanto fa degli aggiornamenti di applicazioni da solo...
     
  4. Niko1983

    Niko1983 Worker Droid

    Iscritto:
    15 Lug 2012
    Messaggi:
    353
    "Mi Piace":
    331
    R: Non si vede NULLA

    Esiste la procedura per fare un hard reset... Controlla su Google... Ma credo che ti serve aiuto dell'assistenza... Mi spiace per te...

    Inviato dal mio XOOM 2 con Tapatalk 2