Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[ROM] [ONEPLUS ONE][3-FEB] CyanogenMOD 13.1 by jgcaap [CM13]

Discussione in 'ROM per OnePlus One' iniziata da RedHat, 29 Dic 2015.

Condividi questa Pagina

  1. Omar

    Omar Guest

    Pare risolto con la build del 08/02

    edit

    Come non detto

    Sent from my bacon
     
    Ultima modifica di un moderatore: 11 Feb 2016
  2. Crono7

    Crono7 Baby Droid

    Iscritto:
    29 Lug 2014
    Messaggi:
    7
    "Mi Piace":
    1
    Salve a tutti, sto ritornando a M dopo un po di tempo, o meglio ci sto provando, ma a quanto bare SN in brick, ho seguito esattamente la procedura e non capisco dove ho sbagliato..vengo da cm12.1 con multirom..ho fatto wipe di cache dalvik system e data, flash vecchio firmware, ROM (release di qualche giorno fa credo) nuovo firmware open gapps nano per arm e android 6.0, flash super su..reboot e rimango piantato sul logo 1+ senza neanche la possibilità di arrivare all'elenco del multirom, ho provato a riflashare il file del multirom, ho provato con due vecchie cyano L ma niente (anche se in questo caso probabilmente per il nuovo firmware)..ho eseguito la procedura completa 2 volte..consigli?
     
  3. Omar

    Omar Guest

    Guarda in sezione, c'è una nuova versione di multirom

    Sent from my bacon
     
    A Crono7 piace questo elemento.
  4. Crono7

    Crono7 Baby Droid

    Iscritto:
    29 Lug 2014
    Messaggi:
    7
    "Mi Piace":
    1
    Allora, ho aggiornato il multirom alla v33 e la twrp dedicata alla 3.0, non ho specificato comunque che il tentativo era stato fatto sulla primaria e che la vecchia cm12.1 aveva su mali linux nethunter 3.0, tanto che, nonostante i vari wipe tra cui data, mi sono ritrovato dalla recovery con un errore sull'impossibilità di entrare in una cartella di nethunter. Al che molto ingenuamente, credendo fosse ormai superflua ho provato ad eliminarla manualmente, di male in peggio, scomparso quel errore si presentano "failed to mount system (invalid argument)" e lo stesso per la cache. Senza ROM e quindi senza possibilità di attivare debug per fastboot e non trovando i vecchi nandroid, riesco miracolosamente a salvarmi da wipe, advanced wipe riformattando le due partizioni nuovamente in ext4, rimetto una 12.1 e adesso sto per procedere ad un nandroid, ma non so cosa ho sbagliato o comunque a cosa sia dovuto tutto il casino nel passaggio alla cm13 in questione, scusate l'ingarbugliamento generale..
     
  5. Omar

    Omar Guest

    Col multirom sono rimasto un pò indietro. Dopo avermi fatto qualche casino con Lollipop l'ho tolto

    Sent from my bacon
     
  6. Crono7

    Crono7 Baby Droid

    Iscritto:
    29 Lug 2014
    Messaggi:
    7
    "Mi Piace":
    1
    Va bene grazie del tuo aiuto..intanto spero qualcuno possa aiutarmi..

    EDIT: Il problema del mount credo fosse dovuto alla twrp 3.0.0 scaricata direttamente dall app del multirom che ufficialmente credo non supporti più OPO, adesso rimessa la 2.8.7.0 sono andato avanti ma M sia con queste cm13, con resurrection e con diverse gapps open mi si riavvia di continuo e non mi legge la SIM..potrebbe essere il firmware o la revovery vecchia per M o il multirom in generale ..anche se e la nuova versione v33..
     
    Ultima modifica: 12 Feb 2016
  7. Alessandro Cossali

    Alessandro Cossali Worker Droid

    Iscritto:
    4 Ott 2014
    Messaggi:
    398
    "Mi Piace":
    157
    Ma multirom di occorre per forza ?
    Per me faresti bene meglio a riportare opo a Lollipop installando la cm12.1 tramite fastboot e poi flshare tramite twrp il nuovo firmware insieme a cm13 e gapps.

    Io ho fatto cosi prima di passare a M e funziona tutto perfettamente da mesi

    Inviato dal mio A0001 utilizzando Tapatalk
     
    A Omar piace questo elemento.
  8. Crono7

    Crono7 Baby Droid

    Iscritto:
    29 Lug 2014
    Messaggi:
    7
    "Mi Piace":
    1
    Da premettere che per quanto mi riguarda lo trovo comunque utilissimo per provare più rom e anche come salvagente diciamo, però si alla fine è quello che ho fatto, insieme ad altro in realtà quindi non sono sicuro al cento per cento che fosse quello il problema nonostante sia molto probabile.. E alla fine eccomi qua a scrivere da M.
    Altro quesito, le volte precedenti sono tornato indietro per un problema di lentezza ed inpuntamenti della connessione dati. Magari non vi suonerà familiare dato che non so perché ma é un problema che affligge solo pochi device. Lo so perché il problema mi si era già presentato su lollipop ed ogni volta che, a distanza di tempo, provavo ad aggiornare da KK me ne pentivo retrocedendo quindi. Stavo iniziando a pensare al TWO quando miracolosamente arrivò una versione del modem della 44s rivisitato appositamente per lollipop che mi salvò in calcio d'angolo. Successivamente stessa cosa con M, navigando improvvisamente il contatore di b/s calava e si bloccava a 0 non caricando piú nulla.. Adesso voglio prima testare qualche settimana per essere sicuro di non farmi prendere la mano da paranoie.. Per il resto la rom è ottima a parer mio.. Anche se.. Sbaglio o manca il multiwindows nelle opzioni sviluppatore? Se è così lo trovo un vero peccato.. Lo ritengo un punto a favore per M..
     
  9. Omar

    Omar Guest

    Uscita una nuova build oggi, in serata la provo per vedere se hanno fixato il "bug" delle gesture a schermo spento.

    Sent from my bacon
     
  10. Omar

    Omar Guest

    Le gesture rimangono attive.
    In compenso c'è qualcosa che non va nei consumi del sistema cyanogen: acceso da tre ore dava 6 ore di CPU attiva con pesante drain della batteria :(

    In serata metto su la build di oggi

    Aggiornamento: su xda al momento anche la build di oggi (dicono) è afflitta dallo stesso bug, suggeriscono nelle impostazioni della geolocalizzazione di impostare "solo dispositivo" per migliorare un pò la situazione. E sembra funzionare al momento.... :mmm:

    Sent from my bacon
     
    Ultima modifica di un moderatore: 16 Feb 2016
  11. Omar

    Omar Guest

    Il developer secondo me si sta perdendo per strada... Con la build di oggi non funzionano di nuovo le gesture, vediamo se almeno ha fixato il battery drain dato dalla geolocalizzazione

    Aggiornamento

    Il battery drain è stato fixato. Dopo aver quasi litigato col developer questo ha detto che investigherà sul bug delle gesture

    Sent from my bacon
     
    Ultima modifica di un moderatore: 18 Feb 2016
  12. fiok

    fiok Baby Droid

    Iscritto:
    7 Mag 2015
    Messaggi:
    33
    "Mi Piace":
    0
    Non mi va il link per l'UKM, potresti rimettere il download online?
     
  13. Alessandro Cossali

    Alessandro Cossali Worker Droid

    Iscritto:
    4 Ott 2014
    Messaggi:
    398
    "Mi Piace":
    157
    Grazie per la segnalazione :thumb: Prova ora che ho rimesso il link
     
  14. Crono7

    Crono7 Baby Droid

    Iscritto:
    29 Lug 2014
    Messaggi:
    7
    "Mi Piace":
    1
    Crash UI di sistema con la versione di giorno 07/03
     
  15. Omar

    Omar Guest

    Grazie per il report :thumb:

    Sent from my bacon
     
    A Crono7 piace questo elemento.
  16. Crono7

    Crono7 Baby Droid

    Iscritto:
    29 Lug 2014
    Messaggi:
    7
    "Mi Piace":
    1
    Veramente ho dimenticato di specificare che avviene all'apertura del pannello app recenti
     
    A Omar piace questo elemento.
  17. Crono7

    Crono7 Baby Droid

    Iscritto:
    29 Lug 2014
    Messaggi:
    7
    "Mi Piace":
    1
    Crash UI cambiando profilo della batteria con la build di giorno 9..anche se dopo che la ricarica il profilo viene cambiato..