Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Oneplus one si spense, e dopo la vibrazione nulla...

Discussione in 'OnePlus One' iniziata da Genex_97, 18 Mar 2015.

Condividi questa Pagina

  1. Genex_97

    Genex_97 Baby Droid

    Iscritto:
    19 Mag 2013
    Messaggi:
    15
    "Mi Piace":
    0
    Salve a tutti, oggi ho provato ad installare la fotocamera dell's5 sul mio OPO ma, non appena l'ho riavviato, il telefono è come morto......
    Appena ho provato ad accenderlo, vibrava ma dopo nulla... Ho provato a resettare il telefono dalla recovery mode ma appena vado in reboot mi dice che non è presente un sistema operativo...
    P.S. tutt'ora entra in recovery mode e avevo i permessi di root con bootloader bloccato se serve saperlo....
    grazie a chi risponderà..
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Va in Fastboot?

    Inviato dal mio OnePlus One
     
  3. Genex_97

    Genex_97 Baby Droid

    Iscritto:
    19 Mag 2013
    Messaggi:
    15
    "Mi Piace":
    0
    Si

    - - - - post aggiornato - - - -

    Si

    - - - - post aggiornato - - - -

    Si va

    - - - - post aggiornato - - - -

    Si

    - - - - post aggiornato - - - -

    Si

    - - - - post aggiornato - - - -

    Si
     
  4. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Ho capito, basta una volta, allora prova a flashare la factory Image, devi però prima sbloccare il Bootloader se è bloccato

    Inviato dal mio OnePlus One
     
  5. Genex_97

    Genex_97 Baby Droid

    Iscritto:
    19 Mag 2013
    Messaggi:
    15
    "Mi Piace":
    0
    Scusate sono nuovo del forum e non so bene come funziona il tutto

    - - - - post aggiornato - - - -

    Il problema è come..?
     
  6. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
  7. Genex_97

    Genex_97 Baby Droid

    Iscritto:
    19 Mag 2013
    Messaggi:
    15
    "Mi Piace":
    0
    Vediamo ce ne esce fuori, ti faccio sapere... grazie

    - - - - post aggiornato - - - -

    Scusa, ho il bacon root tolkit installato, cosa dovrei fare di preciso?
     
  8. Genex_97

    Genex_97 Baby Droid

    Iscritto:
    19 Mag 2013
    Messaggi:
    15
    "Mi Piace":
    0
    Ho eseguito la guida che mi hai dato, adesso entra nella schermata con quella cosa che gira ma non entra nella lockscreen... dici che devo attendere ancora?
     
  9. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Prova ad andare in recovery e fai un hard reset se proprio non parte, fai conto però che il primo avvio è più lento

    Inviato dal mio OnePlus One
     
  10. Genex_97

    Genex_97 Baby Droid

    Iscritto:
    19 Mag 2013
    Messaggi:
    15
    "Mi Piace":
    0
    Ha probabilmente 7/8 minuti che aspetto ...
     
  11. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Hai fatto il Wipe da recovery?

    Inviato dal mio OnePlus One
     
  12. Genex_97

    Genex_97 Baby Droid

    Iscritto:
    19 Mag 2013
    Messaggi:
    15
    "Mi Piace":
    0
    Partito, non so come ringraziarti...... Sei un grande, grazie mille
     
  13. kalel77

    kalel77 Power Droid

    Iscritto:
    10 Lug 2013
    Messaggi:
    13.000
    "Mi Piace":
    8.571
    Ringrazia col tasto thanks

    Inviato con HTC One M8 da Tuttoandroid
     
    A Genex_97 e 144556 piace questo messaggio.