problema arc s "non mi sentono"

Discussione in 'Sony Ericsson Xperia Arc S' iniziata da Diego78, 2 Ott 2014.

Condividi questa Pagina

  1. Diego78

    Diego78 Baby Droid

    Iscritto:
    20 Feb 2014
    Messaggi:
    4
    "Mi Piace":
    0
    Salve a tutti,
    non sono pratico di forum e quindi chiedo scusa in anticpo su eventuali erroi/orrori..
    spero di non essere ripetitivo ma non ho trovato nulla nel forum attinente al mio problema.

    Da un mese al mio ARC S rottato e flesciato con HD Ultimate 5.01 HD non mi funziona bene.
    Il problema è che sia in chiamata e che in ricezione all'altro capo sentono molto fruscio e la mia voce arriva bassissima e robotica non comprensibile.

    Provando con l'auricolare tutto ok.

    Ho provato ad entrare nel menu' service e testare il microfono e la registrazione risulta disturbata come nelle telefonate.

    Convointo che sia un problema HW di microfono andato mi informo in internet e acquisto un nuovo sottotastiera completo di nuovo microfono..ma ai me una volta rimontato il tutto il problema si è ripresentato come se non avessi sostituito il il pezzo..

    Ora confido in voi...ultima spiaggia poi lo butto!!
    Grazie in anticipo.
     
  2. ikee

    ikee Worker Droid

    Iscritto:
    28 Ago 2013
    Messaggi:
    265
    "Mi Piace":
    123
    Con la rom stock il problema si ripresenta?
     
  3. Diego78

    Diego78 Baby Droid

    Iscritto:
    20 Feb 2014
    Messaggi:
    4
    "Mi Piace":
    0
    Non ho provato..
    mi puoi segnalare una guida per tornare alla rom stock..?
     
  4. Diego78

    Diego78 Baby Droid

    Iscritto:
    20 Feb 2014
    Messaggi:
    4
    "Mi Piace":
    0
    Sono tornato alla ICS ma nulla da fare..continua il problema..
    Attendo fiducioso nella vs esperienza..
     
  5. Diego78

    Diego78 Baby Droid

    Iscritto:
    20 Feb 2014
    Messaggi:
    4
    "Mi Piace":
    0
    Allora?? nessuno consiglio, nessun nuovo tentativo, nessauna soluzione...
    Mi tocca buttar l'Arc s?
    Mi dispiacerebbe...