Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Problema audio dopo cambio schermo

Discussione in 'Huawei Mate 7' iniziata da feduz, 14 Ott 2016.

Condividi questa Pagina

  1. feduz

    feduz Baby Droid

    Iscritto:
    25 Gen 2013
    Messaggi:
    30
    "Mi Piace":
    2
    Ciao a tutti, ho cambiato lo schermo (e touch) di un mate 7, ma adesso la suoneria non va più.. si sente solo vibrare. Problema di software o qualcosa a livello hardware? Prima che lo schermo si rompesse andava

    Inviato dal mio LG-H815 utilizzando Tapatalk
     
  2. Phil Stelar

    Phil Stelar Golden Droid

    Iscritto:
    13 Feb 2016
    Messaggi:
    6.083
    "Mi Piace":
    3.819
    Lo hai sostituito tu lo schermo? Se si, sicuro che quando lo hai riassemblato tutto era stato collegato bene nuovamente?

    Inviato dal mio Nexus 5X utilizzando Tapatalk
     
  3. feduz

    feduz Baby Droid

    Iscritto:
    25 Gen 2013
    Messaggi:
    30
    "Mi Piace":
    2
    Si ho seguito una guida e lo schermo parte, all'inizio non andava perché un Flex era messo al contrario (errore della guida), sistemato e tutto ok, l'altoparlante non va, neanche ovviamente con le chiamate in vivavoce.. è probabile che con la caduta del telefono il cavo (o la scheda) audio si sia danneggiata?

    Inviato dal mio LG-H815 utilizzando Tapatalk
     
  4. Phil Stelar

    Phil Stelar Golden Droid

    Iscritto:
    13 Feb 2016
    Messaggi:
    6.083
    "Mi Piace":
    3.819
    Lo trovo difficile dato che prima che sostituissi lo schermo l'audio funzionava bene.. più che altro sono portato a pensare che qualche cavo è messo male o è stato danneggiato mentre sostituivi lo schermo

    Inviato dal mio Nexus 5X utilizzando Tapatalk
     
    A cranio84 piace questo elemento.
  5. feduz

    feduz Baby Droid

    Iscritto:
    25 Gen 2013
    Messaggi:
    30
    "Mi Piace":
    2
    Probabile.. come faccio a capire qual è il cavo audio? Che in caso sostituisco anche quello

    Inviato dal mio LG-H815 utilizzando Tapatalk
     
  6. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    Dopo il cambio dei componenti l'hai fatto un hard reset = ripristino di fabbrica?

    Inviato dal mio X800+ utilizzando Tapatalk
     
  7. feduz

    feduz Baby Droid

    Iscritto:
    25 Gen 2013
    Messaggi:
    30
    "Mi Piace":
    2
    No.. consigliato farlo? Dalle impostazioni o dalla recovery?

    Inviato dal mio LG-H815 utilizzando Tapatalk
     
  8. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    dopo il cambio di un componente hardware di solito un ripristino va sempre fatto. farlo da recovery o dalle impostazioni del telefono è la stessa cosa.
     
    A cranio84 e feduz piace questo messaggio.
  9. feduz

    feduz Baby Droid

    Iscritto:
    25 Gen 2013
    Messaggi:
    30
    "Mi Piace":
    2
    Fatto. Non cambia nulla purtroppo

    Inviato dal mio LG-H815 utilizzando Tapatalk