Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Problema audio GS+

Discussione in 'Samsung Galaxy S Plus (i9001)' iniziata da Jack13, 4 Set 2012.

Condividi questa Pagina

  1. Jack13

    Jack13 Baby Droid

    Iscritto:
    4 Set 2012
    Messaggi:
    3
    "Mi Piace":
    0
    Salve a tutti,
    ho un GS+ acquistato 6/7 mesi fa da un TopSeller su ebay ( garanzia IT ) che fin ora non aveva dato problemi importanti.. E' da un paio di giorni che però l' audio mi risulta di volume molto basso. Tutte le barre del volume sono al massimo e invece la musica si sente bassa sia con che senza cuffie, l audio inviato/ricevuto con WhatsApp quasi non si sente.. Dal punto di vista delle chiamate invece è tutto ok.. Un altra cosa che ho notato stamattina: inserisco il jack delle cuffie ( non sono auricolari ma cuffie di qualità che "assorbono" più degli auricolari in dotazione - non so quanto può essere influente ) e alla prima canzone che ascolto col volume al massimo noto che si sente bene per i primi 15 secondi e poi cala il volume e resta così per sempre... Come se il telefono non ce la facesse a supportare il volume alto..
    C'è qualcuno che ha il mio stesso problema o che può aiutarmi ?
    Grazie in anticipo
    cc :)
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    mi pare che sia capitato ad altre persone su questo device, hai i permessi di root ? se si prova volume+, altrimenti prova a fare un hard reset
     
  3. Jack13

    Jack13 Baby Droid

    Iscritto:
    4 Set 2012
    Messaggi:
    3
    "Mi Piace":
    0
    come si ha l hard reset? perdo anche i dati in memoria ?
     
  4. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: Problema audio GS+

    Vai in impostazioni>sicurezza>ripristino impostazioni di fabbrica ....perderai i tuoi dati

    Inviato dal mio GT-I9000 con Tapatalk 2
     
  5. next galaxy

    next galaxy Worker Droid

    Iscritto:
    2 Set 2012
    Messaggi:
    445
    "Mi Piace":
    100
    R: Problema audio GS+

    Vai in recovery mode e selezioni wipe data/factory reset. Perderai i tuoi dati anche così come la procedura sopra

    Inviato dal mio galaxy next con cyanogenmod 10 Balt Rom usando tapatalk 2
     
    Ultima modifica: 4 Set 2012
  6. Jack13

    Jack13 Baby Droid

    Iscritto:
    4 Set 2012
    Messaggi:
    3
    "Mi Piace":
    0
    Grazie a tutti,
    ho fatto un reset del telefono e ora va ok :)