Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Problema Bootloader/Fastboot

Discussione in 'ZenFone 2 Serie' iniziata da Gughix, 8 Lug 2017.

Condividi questa Pagina

  1. Gughix

    Gughix Baby Droid

    Iscritto:
    22 Apr 2015
    Messaggi:
    14
    "Mi Piace":
    2
    Salve a tutti, stavo provando ad installare la LineageOS per il mio Zenfone e tra i procedimenti c'era quello di fare un update al Bootloader, portandolo da Lollipop a Marshmallow. Bene, l'ho fatto ma ho sbagliato versione del bootloader. Ho un modello 551ml ed ho installato la versione per il 550ml sbadatamente. Ora se provo ad avviare il telefono in bootloader non esce nulla, il telefono non si accende neanche, mentre se provo ad avviarlo in recovery tramite WinDroid Toolkit nel riavvio si spegne. Il telefono si accende ma al posto della schermata con sfondo bianco e caratteri neri (bootloader sbloccato) esce un'immagine stranissima come se ci fosse un'interferenza e poi si avvia normalmente. Ho provato a bloccare di nuovo il bootloader, sbloccarlo di nuovo, dicono che bisogna ripristinarlo con i file dal sito dell'Asus ma non li trovo, non so più cosa fare. Avete consigli da suggerirmi?

    EDIT: Si accende ma compare quella schermata strana, praticamente è diventato inutilizzabile
     
    Ultima modifica: 8 Lug 2017
  2. Giulio75

    Giulio75 Guest

  3. Gughix

    Gughix Baby Droid

    Iscritto:
    22 Apr 2015
    Messaggi:
    14
    "Mi Piace":
    2
    Ho eseguito il Passo 1 correttamente, mi riporta al bootloader ma ora non si accende più. Vedo che si collega con il pc ma lo schermo ora è completamente nero, quindi non posso continuare con il Passo 2 per ora.. non so.
     
  4. Giulio75

    Giulio75 Guest

    Da spento in fastboot mode entra sto dispositivo ?
    Sicuro che il display funzioni ?
     
  5. Gughix

    Gughix Baby Droid

    Iscritto:
    22 Apr 2015
    Messaggi:
    14
    "Mi Piace":
    2
    Il display non si accende e non entra più in fastboot (l'ultima volta è entrato con xFSTK)
     
  6. Giulio75

    Giulio75 Guest

    Prova a ripetere le operazioni. Disabilita le verifica della firma dei driver prima, poi reinstalla i driver e ripeti le operazioni