Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

problema con il nav e una domanda sulla micro sd

Discussione in 'LG Optimus GT540' iniziata da gefaul, 6 Mag 2011.

Condividi questa Pagina

  1. gefaul

    gefaul Baby Droid

    Iscritto:
    6 Mag 2011
    Messaggi:
    7
    "Mi Piace":
    0
    Buongiorno a tutti, sono nuovo del forum, due giorni fa ho comprato lg optimus gt540.

    Ho un problema, se apro il navigatore va in ricerca ma dopo minuti e minuti niente, non trova il segnale, eppure altri vicino a me riescono a prendere il segnale benissimo. Sapete cosa posso fare??

    Micro sd, voglio mettere una microsd da 4giga che avevo gia' sul vecchio cellulare, per sostituire basta copiare i dati da quella fornita insieme all'lg, oppure devo reinstallare qualche dato?

    Grazie!!!
     
  2. LG Mobile

    LG Mobile Silver Droid

    Iscritto:
    22 Dic 2010
    Messaggi:
    1.088
    "Mi Piace":
    90
    Ciao, la prima volta che ti connetti col GPS stai all'aperto e non muoverti. Spesso funzione dopo un minutino di attesa...

    Per ciò che riguarda la microSD, trasferisci semplicemente i dati sulla "nuova" scheda :)
     
    A rareegymn piace questo elemento.
  3. gefaul

    gefaul Baby Droid

    Iscritto:
    6 Mag 2011
    Messaggi:
    7
    "Mi Piace":
    0
    Ciao, intanto ti ringrazio.
    Provero', ma sono stato gia' anche dieci minuti fermo ad aspettare il segnale. Non è che bisogna prima aggiornare il software?o creare l'account di google che non sono ancora riuscito a creare(mi da un errore quando provo)?
     
  4. gefaul

    gefaul Baby Droid

    Iscritto:
    6 Mag 2011
    Messaggi:
    7
    "Mi Piace":
    0
    facendo il reset della configurazione internet si è risolto anche il problema del gps.grazie
     
  5. LG Mobile

    LG Mobile Silver Droid

    Iscritto:
    22 Dic 2010
    Messaggi:
    1.088
    "Mi Piace":
    90
    Perfetto, ottimo che tu abbia risolto! :cool: