Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

problema con whatsapp

Discussione in 'LG Nexus 4' iniziata da Frenk93, 11 Ago 2013.

Condividi questa Pagina

  1. Frenk93

    Frenk93 Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    32
    "Mi Piace":
    0
    Salve a tutti, sono nuovo del forum.. Volevo esporre il mio problema sperando che qualcuno possa darmi una mano..allora io possiedo da una settimana questo stupendo terminale (nexus 4) ed ho tutto stock senza robot ecc come mamma l'ha fatto...il problema é che non mi fa mandare le immagini con whatsapp, ne con il 3g ne sotto Wi-Fi...giorni fa me lo aveva già fatto e scollegando e ricollegando il Wi-Fi alla fine me l'aveva mandata la foto..oggi invece non ce stato niente da fare..soluzioni? Da cosa potrebbe dipendere? Spero non dal telefono...ho provato anche a disinstallare e reinstallare whatsapp ma nnt...ce qualcun altro che ha lo stesso problema??

    Edit: ho fatto una prova: se mando una foto con un altro tel al mio e poi provo a mandare una foto con il mio la manda ma se non faccio cosi niente..e come se andasse in stand by ma solo con le foto perche il testo lo manda..può essere un problema dipeso dall'aggiornamento di whatsapp??
     
    Ultima modifica: 11 Ago 2013
  2. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
  3. Frenk93

    Frenk93 Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    32
    "Mi Piace":
    0
    E cosa cambia tra questa e quella?? Scusa l'ignoranza..
    Comunque l'ho installata e nemmeno cosi me le manda :(
     
    Ultima modifica: 11 Ago 2013
  4. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    la versione del link è più aggiornata rispetto a quella del market.
    controlla in impostazioni se la sincronizzazione whatsapp è attiva.
    comunque a me su N4 funziona benissimo,però ho su whatsapp+
     
  5. Frenk93

    Frenk93 Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    32
    "Mi Piace":
    0
    Si la sincronizzazione é attiva..e poi a riceverli é tutto Ok é a mandare le foto che non me le manda...ho provato di tutto ma niente..
     
  6. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
  7. Frenk93

    Frenk93 Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    32
    "Mi Piace":
    0
    OK grazie mille per il tuo interesse provo e domani ti farò sapere.
     
  8. Frenk93

    Frenk93 Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    32
    "Mi Piace":
    0
    Ciao claudio07, ho provato con whatsapp+ ma nnt da fare non me le manda..non so che fare..solo le foto non le manda pero con gli MMS e con hangout si, mi sembra strano..tu che versione di SO hai? Io la 4.3 e magari ho pensato che potrebbe essere un difetto di compatibilità tra whatsapp e questa versione di android..non so che pensare mi dispiace avere questo gioiellino tra le mani e non poter neanche mandare le foto con whatsapp..per favore aiutatemi non vorrei che fosse un problema del tel :(
     
  9. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    ho la versione 4.3 di android.
    l'aggiornamento a questa versione lo hai eseguito tu? hai fatto un hard reset dopo?

    magari se non lo hai fatto potresti provare.
     
  10. Frenk93

    Frenk93 Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    32
    "Mi Piace":
    0
    Si l'aggiornamento l'ho fatto io quando ho preso il tel me l'ha notificato da solo e io ho aggiornato..ma con l'hard reset si cancella tutto ciò che ho nel tel? Dici che potrei risolvere cosi?
     
  11. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    è bene farlo,consigliatissimo dopo l'aggiornamento.

    si cancella tutto,quindi salva dati e tutto quello che non è sotto account.
     
  12. Frenk93

    Frenk93 Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    32
    "Mi Piace":
    0
    A OK allora lo faccio..ma come si fa? E una volta fatto lo ridevo ri-aggiornare il tel? Perche é consigliatissimo?
     
  13. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    devi andare in : impostazioni>backup e ripristino>ripristino dati di fabbrica.
    consigliatissimo dopo ogni update.
     
  14. Frenk93

    Frenk93 Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    32
    "Mi Piace":
    0
    OK grazie mille davvero per il tempo dedicato...appena avrò fatto ti dirò se ho risolto.
     
  15. Frenk93

    Frenk93 Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    32
    "Mi Piace":
    0
    Ciao claudio071 ho provato anche con l'hard reset ma niente da fare...le foto non le manda..possibile che sono l'unico con questo problema? Sarà dipeso dal terminale? Mi sembra strano perche le foto in altri modi le manda tipo MMS hangout ecc.
     
  16. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    A questo punto Frenk non saprei cosa consigliarti,mi spiace.
    purtroppo temo che sei l'unico con questo strano problema con whatsapp,almeno con Nexus4 su questo forum.
    in passato ricordo anche io di aver avuto problemi riguardo l'invio dei file,ma si sono risolti da soli...o con un riavvio o al massimo dopo qualche ora.

    Guarda....non so se possa dipendere dalla "galleria" il problema...tuttavia prova a mettere la gallerie di Quickpik,un tentativo fallo : https://play.google.com/store/apps/details?id=com.alensw.PicFolder&hl=it
     
  17. Frenk93

    Frenk93 Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    32
    "Mi Piace":
    0
    Grazie..l'ho installata e sono entrato nella galleria quickpik ho selezionato la foto ho fatto condividi con whatsapp e me la mandata..ma la cosa strana é che se seguo questo procedimento me la manda anche con la galleria stock..nel senso che se io entro nella galleria stock selezionò la foto faccio condividi con whatsappe la manda ma se entro da whatsapp e faccio allega foto no..non ci sto capendo niente!!
     
  18. antese

    antese Baby Droid

    Iscritto:
    12 Ago 2013
    Messaggi:
    22
    "Mi Piace":
    0
    Ciao , ho appena fatto una prova come dici tu e le manda anche il mio senza problemi .
    Ma così tanto per dire , che dimensioni hanno queste foto ?

    ???
     
  19. Frenk93

    Frenk93 Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    32
    "Mi Piace":
    0
    Scattate dallo stesso nexus 4..di preciso non so ma penso massimo 2 mega boh!!
     
  20. antese

    antese Baby Droid

    Iscritto:
    12 Ago 2013
    Messaggi:
    22
    "Mi Piace":
    0
    No perché tempo fa era successo anche a me ma erano foto molto grandi ed in realtà era solo molto lento

    Scusate il ritardo, spedito con TapaPosteItaliane !!!