[RISOLTO] Problema con youtube

Discussione in 'Samsung Galaxy S3 Neo' iniziata da piopisani270280, 17 Giu 2018.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. piopisani270280

    piopisani270280 Baby Droid

    Iscritto:
    17 Giu 2018
    Messaggi:
    9
    "Mi Piace":
    0
    Quando apro un video su youtube si sente solo l'audio ed e completamente nero

    Inviato dal mio GT-I9301I utilizzando Tapatalk
     
  2. Phil Stelar

    Phil Stelar Super Moderator Membro dello Staff

    Iscritto:
    13 Feb 2016
    Messaggi:
    6.083
    "Mi Piace":
    3.819
    Cancella dati+cache di YouTube e riprova.

    Inviato dal mio Pixel 2 utilizzando Tapatalk
     
    A Matty22 piace questo elemento.
  3. piopisani270280

    piopisani270280 Baby Droid

    Iscritto:
    17 Giu 2018
    Messaggi:
    9
    "Mi Piace":
    0
    I cache li ho cancellati ma con dati intendi tutti i dati? Perche mi dice che si cancelleranno anche gli account

    Inviato dal mio GT-I9301I utilizzando Tapatalk
     
  4. Giulio75

    Giulio75 Guest

    Quello lo puoi rimettere, è lo stesso account utilizzato per i prodotti Google (Play Store, GMAIL, ecc ecc).
    Prova anche ad aggiornare l'app dal Play Store
     
    A Matty22 piace questo elemento.
  5. piopisani270280

    piopisani270280 Baby Droid

    Iscritto:
    17 Giu 2018
    Messaggi:
    9
    "Mi Piace":
    0
    Il problema persiste ... ho cancellato dati, cache e riavviato l'app ma non funzione (secondo me è un bug del nuovo aggiornamento )

    Inviato dal mio GT-I9301I utilizzando Tapatalk
     
  6. Giulio75

    Giulio75 Guest

    Hai provato ad aggiornarla dal Play Store ?
     
  7. piopisani270280

    piopisani270280 Baby Droid

    Iscritto:
    17 Giu 2018
    Messaggi:
    9
    "Mi Piace":
    0
    Come si aggiorna ?
    Inviato dal mio GT-I9301I utilizzando Tapatalk
     
  8. Giulio75

    Giulio75 Guest

    Vai sul Play Store e cerca Youtube.
    Quando trovi l'app, cliccaci sul nome e nella pagina del download/installazione troverai Disinstalla o Aggiorna. Scegli Aggiorna
     
    A Matty22 piace questo elemento.
  9. piopisani270280

    piopisani270280 Baby Droid

    Iscritto:
    17 Giu 2018
    Messaggi:
    9
    "Mi Piace":
    0
    Gia fatto ed e stato proprio dopo quell 'aggiornamento che si è presentato il problema (ho letto recenzioni di yputube e anche altre persone hanno questo problema )

    Inviato dal mio GT-I9301I utilizzando Tapatalk
     
  10. Giulio75

    Giulio75 Guest

    Non hai la possibilità di disinstallare l'app e poi reinstallare una versione precedente prendendola da APKpure ?
     
  11. piopisani270280

    piopisani270280 Baby Droid

    Iscritto:
    17 Giu 2018
    Messaggi:
    9
    "Mi Piace":
    0
    Dovrei provare

    Inviato dal mio GT-I9301I utilizzando Tapatalk
     
  12. piopisani270280

    piopisani270280 Baby Droid

    Iscritto:
    17 Giu 2018
    Messaggi:
    9
    "Mi Piace":
    0
    Non funziona perche quando lo apro mi dice che c'è un'altra versione di youtube e non lo posso utilizzare

    Inviato dal mio GT-I9301I utilizzando Tapatalk
     
  13. Giulio75

    Giulio75 Guest

    A Matty22 piace questo elemento.
  14. piopisani270280

    piopisani270280 Baby Droid

    Iscritto:
    17 Giu 2018
    Messaggi:
    9
    "Mi Piace":
    0
    Grazie tantissimo per la disponibilita, ho scoperto di avere una versione obsoleta di youtube e grazie al sito che mia hai consigliato ora i video si vedono. Credevo non funzionasse perchè se si disinstalla youtube il play store ti dice "apri " e "aggiorna " e se lo apri sensa aggiorare ti da quella schermata ma grazie al sito sono riuscito a scaricare la versione piu aggiornata che per qualche motivo non veniva aggiorata in automatico

    Grazie per la disponibilità

    Inviato dal mio GT-I9301I utilizzando Tapatalk
     
  15. Giulio75

    Giulio75 Guest

    L'importante è che hai risolto il problema.
     
    A Matty22 piace questo elemento.
  16. piopisani270280

    piopisani270280 Baby Droid

    Iscritto:
    17 Giu 2018
    Messaggi:
    9
    "Mi Piace":
    0
    Grazie

    Inviato dal mio GT-I9301I utilizzando Tapatalk
     
Status Discussione:
Chiusa ad ulteriori risposte.