Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Problema connessione/disconnessione USB

Discussione in 'Samsung Galaxy S8 / S8 Plus' iniziata da Simone C, 13 Lug 2017.

Condividi questa Pagina

  1. Simone C

    Simone C Baby Droid

    Iscritto:
    13 Lug 2017
    Messaggi:
    2
    "Mi Piace":
    0
    Salve a tutti, volevo presentare un problema che sto riscontrando ultimamente sul mio Samsung S8+: praticamente il telefono è nuovo (1 mese di vita) e improvvisamente il caricabatterie originale smesso di funzionare quindi ho dovuto usare il caricabatterie di un altro telefono con il piccolo adattatore che era in dotazione per potermi ricaricare il cellulare... E ora praticamente continua ad usciremo la notifica "connettore USB connesso" e subito dopo "connettore USB disconnesso" ad intervalli di 3 secondi ... anche se attaccato al telefono non ce nessun cavo!!! Come se faccia contatto qualcosa... cosa pio essere? Grazie in anticipo
     
  2. Giulio75

    Giulio75 Guest

    Prova a cancellare la cache da recovery mode, potrebbe trattarsi del fatto che il dispositivo ha riconosciuto un caricabatteria non suo ed è entrato in una specie di sistema di protezione. Oppure se riesci a procurarti un alimentatore suo mettilo a caricare da spento e al riavvio vedi se il messaggio sparisce.
     
    A Matty22 piace questo elemento.
  3. Simone C

    Simone C Baby Droid

    Iscritto:
    13 Lug 2017
    Messaggi:
    2
    "Mi Piace":
    0
    Ok grazie mille farò delle prove con questi consigli... vi farò sapere se si risolverà :)
     
  4. Ultimo

    Ultimo Baby Droid

    Iscritto:
    25 Lug 2012
    Messaggi:
    17
    "Mi Piace":
    0
    Hai risolto? Un mio amico ha un problema simile

    Inviato dal mio SM-T825 utilizzando Tapatalk
     
  5. Matty22

    Matty22 Silver Droid

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Ha fatto quello che ha consigliato sopra @Giulio75?

    Inviato dal mio Galaxy utilizzando Tapatalk
     
  6. siccia81

    siccia81 Baby Droid

    Iscritto:
    14 Gen 2014
    Messaggi:
    1
    "Mi Piace":
    0
    Ciao..
    Anche io ho questo problema da quasi una settimana.. E iniziato una mattina ho preso il cellulare che era in carica dalla notte e mi sono accordo che la carica era al 80% ho provato a reinserire il cavo pensando di averlo inserito male la sera prima e invece ho visto che non caricava proprio più.. Allora ho provato attacca e stacca in tutti i modi ho cambiato carolica batteria ma niente da fare.. Poi l'indomani ho riprovato e ha ripreso a caricare però non "carica rapido" ma con "carica tramite cavo" carica lenta dopo averlo caricato ho staccato il cavo e mi continua a venir fuori la notifica USB connesso USB disconnesso sempre non si ferma mai...e comincia a surriscaldarsi e scarica la batteria rapidamente.. Li ho provate tutte pulizia cache,ripristino di fabbrica, farlo scaricare tutto,tasto vol giù + tasto Bixby + tasto power, ma niente da fare.. E impazzito.. Adesso appena riapre l'assistenza lo porto giù.. Speriamo che non meblo tengano un mese...
     
  7. Matty22

    Matty22 Silver Droid

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Difetto evidente di fabbricazione.. o te lo sostituiscono oppure ti cambiano la scheda madre... In base a quello variano anche le tempistiche..

    Inviato dal mio Galaxy utilizzando Tapatalk
     
  8. Kasra

    Kasra Baby Droid

    Iscritto:
    27 Ago 2017
    Messaggi:
    1
    "Mi Piace":
    0
    Salve il problema si sta verificando anche sul mio telefono, qualcuno ha risolto? Credo che dovrei portarlo in garanzia perche è molto fastidioso
     
  9. Matty22

    Matty22 Silver Droid

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    L'unico modo per risolverlo è portare il terminale in assistenza, visto che è un evidente difetto di fabbrica.
     
  10. Ugo p

    Ugo p Baby Droid

    Iscritto:
    7 Set 2017
    Messaggi:
    1
    "Mi Piace":
    0
    Forse il problema è causato da presenza di ossidazione nel ingresso caricabatteria e usb