Problema CyanogenMod 10

Discussione in 'Modding - Samsung Galaxy S Plus (i9001)' iniziata da rv90, 10 Ago 2014.

Condividi questa Pagina

  1. rv90

    rv90 Baby Droid

    Iscritto:
    9 Ago 2014
    Messaggi:
    1
    "Mi Piace":
    0
    Ciao a tutti,

    ho un Samsung Galaxy S Plus da un paio d'anni. Siccome ultimamente era diventato molto lento ho provato a flashare la Cyanogenmod 10, seguendo i passaggi della guida per neofiti. Deve essersi verificato qualche errore per mi rimane bloccato sulla schermata d'avvio.. Volevo provare a riflashare la rom sempre tramite la recovery (TWRP) ma non so come mi si sono cancellati i file della rom e delle gapps.

    Qualcuno potrebbe aiutarmi a risolvere il problema? Sono un po' disperata XD

    Grazie mille!
     
  2. Mikhael

    Mikhael Administrator Membro dello Staff

    Iscritto:
    23 Gen 2009
    Messaggi:
    6.450
    "Mi Piace":
    2.704
    Mi pare che Galaxy S Plus abbia la MicroSD di conseguenza ti basta rimettere i file nella microSD tramite un altro smartphone o un adatattore per memorie e poi reinserirla e tornare in recovery.
    Altrimenti in recovery dovresti avere la possibilità di montare la memoria ("mount ...") dopo aver collegato il pc via cavo usb e in quel modo dovresti poter caricare i file nella memoria. Un altro modo è via adb.
     
  3. pierm

    pierm Silver Droid

    Iscritto:
    29 Ago 2013
    Messaggi:
    2.167
    "Mi Piace":
    741
    ciao rv90 ringrazio Mikkael per la risposta, credo che il tuo problema sia un semplice boot-loader, risolvibile con un file da flash-are via recovery. In ogni caso i file li puoi recuperare se sono alcuni presenti qui in sezione, inserendoli nella sd ext.
    Ti consiglio di ripristinare il boot-loader
    entrare in recovery
    attivare il mount usb
    copiare i file da pc
    reinstallare la rom
    e provare se tutto funziona.
    Se non hai risolto facci sapere che ti aiutiamo