Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Problema di accensione e caricamento

Discussione in 'LG Optimus L9 (P760)' iniziata da shahirah83, 11 Feb 2015.

Condividi questa Pagina

  1. shahirah83

    shahirah83 Baby Droid

    Iscritto:
    8 Ago 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Salve,
    mio fratello possiede un LG Optimus L9 (P760). Quando prova ad accenderlo appare solo la schermata del logo LG e non carica nulla. Se prova a fare l'hard reset gli appare un triangolo con un punto esclamativo rosso. Ho chiesto se avesse per caso scaricato qualcosa ma ha detto di non aver scaricato nulla. Non so cosa possa aver combinato... qualcuno può aiutarmi per favore?

    Grazie
     
  2. Killua96

    Killua96 Power Droid

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.666
    "Mi Piace":
    3.546
    A shahirah83 piace questo elemento.
  3. shahirah83

    shahirah83 Baby Droid

    Iscritto:
    8 Ago 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Ho seguito la guida che mi hai mandato, ho provato a scaricare sia il firmware tim che quello ita, la procedura penso sia corretta infatti arrivo fino al punto in cui mi fa scegliere paese e lingua.
    Per quanto riguarda il paese mi viene fuori solo Korea oppure Other Country e se provo a selezionare quest'ultima opzione viene nuovamente fuori Korea. La lingua invece riesco a selezionarla.
    Ho provato tuttavia ad impostare Korea come paese e quando prova a fare l'aggiornamento non mi da connessione al server.
    Ho tentato più volte seguendo sempre la procedura ma mi inchiodo sempre qui, cosa potrei fare?

    Grazie
     
  4. Killua96

    Killua96 Power Droid

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.666
    "Mi Piace":
    3.546
    Colpa mia che non l'ho specificato nella guida, quell'errore è normale, puoi andare avanti ;)
     
  5. shahirah83

    shahirah83 Baby Droid

    Iscritto:
    8 Ago 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Perdonatemi ancora, ma è giusto per regolarmi, tutta questa operazione, dal momento in cui seleziono paese e lingua, quanto dovrebbe durare?
     
  6. Killua96

    Killua96 Power Droid

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.666
    "Mi Piace":
    3.546
    Non più di una decina di minuti, poi varia da dispositivo a dispositivo
     
  7. shahirah83

    shahirah83 Baby Droid

    Iscritto:
    8 Ago 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Scusatemi ancora,
    sto provando più volte però mi si blocca al 50% e mi viene fuori il messaggio di scollegare telefono, batteria e riprovare.
    Ho tentato 4-5 volte ma non va avanti, è un problema di telefono o sono io incapace? :D

    Grazie
     
  8. Killua96

    Killua96 Power Droid

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.666
    "Mi Piace":
    3.546
    Prova ad utilizzare un firmware diverso =)
     
  9. shahirah83

    shahirah83 Baby Droid

    Iscritto:
    8 Ago 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Ho provato con tutti i firmware, compreso quello europeo, ma niente! Si blocca sempre al 50% con la solita storia di scollegare il telefono dal pc e togliere la batteria. Cosa potrebbe essere successo?
     
  10. Killua96

    Killua96 Power Droid

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.666
    "Mi Piace":
    3.546
  11. shahirah83

    shahirah83 Baby Droid

    Iscritto:
    8 Ago 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Niente, non sono riuscita neppure con questa procedura. Ho guardato su vari forum anche internazionali e alcuni che hanno riscontrato lo stesso cattivo funzionamento hanno parlato di problemi di umidità o di contatto con l'acqua del telefono. Non so se effettivamente possa essere dipeso da questo, ma veramente le ho provate tutte e mi arrendo. Magari qualcuno con lo stesso problema, in futuro, potrà dirmi come ha risolto.

    Ti ringrazio comunque della disponibilità e dei consigli :)