Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Problema di root/brick gravissimo...help :(

Discussione in 'Modding - Asus Eee Pad Transformer TF101' iniziata da Liuky91, 23 Feb 2013.

Condividi questa Pagina

  1. Liuky91

    Liuky91 Baby Droid

    Iscritto:
    23 Feb 2013
    Messaggi:
    3
    "Mi Piace":
    2
    Salve a tutti, parecchio tempo fa mi sono divertito a fare il root al mio asus tf101G e smanettando a più non posso sono incappato in un problema, poi ho avuto molti impegni e ho lasciato perdere il dispositivo, oggi vorrei provare con voi a risolvere questo problema:

    In poche parole mi ritrovo il dispositivo che si avvia con la Clockworkmod recovery v.5.8.3.4 senza nessuna rom nella memoria interna e questa recovery non ha una voce che mi permette di accedere alla sd, quindi non posso mettere una rom in una sd card per poi installarla.

    Praticamente non so cosa fare, mi basterebbe trovare un modo per accedere alla memoria interna del tablet da pc e inserire una qualsiasi rom per rendere il dispositivo ancora utilizzabile, qualche idea?

    Vi ringrazio in anticipo e vi auguro una buona giornata

    ---------- Post aggiornato alle 21:59 ----------

    A inoltre in "mount and storage" non c'è una voce che mi permetta di montare la sd interna per farla riconoscere da pc :(
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: Problema di root/brick gravissimo...help :(

    Se hai la versione senza 3g, u d a nvflash per rimettere la rom stock

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  3. Liuky91

    Liuky91 Baby Droid

    Iscritto:
    23 Feb 2013
    Messaggi:
    3
    "Mi Piace":
    2
    purtroppo è proprio la versione con 3G (TF101G)
     
  4. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: Problema di root/brick gravissimo...help :(

    Provs a guardare nella sezione modding, c'erano due utenti con il tuo stesso problema

    Inviato dal mio GT-N7100 con Tapatalk 2