Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

problema fastboot

Discussione in 'Altri terminali LG' iniziata da Milanetor95, 22 Nov 2015.

Condividi questa Pagina

  1. Milanetor95

    Milanetor95 Baby Droid

    Iscritto:
    22 Nov 2015
    Messaggi:
    3
    "Mi Piace":
    0
    il mio problema con un LG Optimus F6 (D505).
    Premetto che ho voluto fargli lavoretti come cambiare ROM ecc... però ieri vagando tra varie guide ho scaricato SuperSU e Reboot Recovery Mode (non sono sicuro del nome) e ho notato un aggiornamento del firmware che mi ha riavviato il telefono, all'accensione mi si apre sempre "fastboot mode started udc_start()" e togliendogli la batteria e riaccendendolo il problema persiste.
    ho cercato un po' nel forum ma non ho trovato una guida per il mio modello per come risolvere il problema
     
  2. Killua96

    Killua96 Power Droid

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.666
    "Mi Piace":
    3.546
    Per prima cosa installa i driver adb e fastboot -> http://www.tuttoandroid.net/forum/g...astboot-drivers-15-seconds-adb-installer.html
    Se non sai di cosa si tratta dai un'occhiata a Questa guida e a Questa videoguida.
    Dopo aver capito e preparato un po' il tutto dimmi se dando il comando "fastboot devices" senza virgolette il dispositivo viene rilevato, e se successivamente dando il comando "fastboot reboot recovery" il telefono almeno si riavvia
     
  3. Milanetor95

    Milanetor95 Baby Droid

    Iscritto:
    22 Nov 2015
    Messaggi:
    3
    "Mi Piace":
    0
    Ok, tutto risolto grazie mille comunque però ho un'altra domanda... adesso ho il problemache towelroot non mi fa partire il root e mi chiedevo se posso mettere il.kdz della Metro PCS per installare anche una ROM la Metro PCS non è compatibile?
     
  4. Killua96

    Killua96 Power Droid

    Iscritto:
    16 Nov 2013
    Messaggi:
    10.666
    "Mi Piace":
    3.546
    Dipende, se il firmware di quel Brand è compatibile con la tua versione (d505) puoi metterlo tranquillamente.