Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

problema H+ e bluetooth con gear 2 neo

Discussione in 'OnePlus One' iniziata da massimo0315, 9 Ago 2014.

Condividi questa Pagina

  1. massimo0315

    massimo0315 Baby Droid

    Iscritto:
    15 Nov 2013
    Messaggi:
    27
    "Mi Piace":
    0
    Salve ho due problemi.
    Monto sul oneplus la paranoid 4.5 alpha 3 e mi andava tutto benissimo. Ora quando cambio rom partendo da zero, la connessione dati va sempre in edge, prima non faceva così andava direttamente in h+. Fortunatamente smanettando con gli APN si riesce a impostare la connessione in 3g. Anche reimpostando il backup da recovery fa lo stesso, all'avvio sempre in edge..e ripeto prima non lo faceva, cosa può significare ?

    Altro problema è il collegamento bluetooth con il gear 2 neo. tutto benissimo finchè non ho tolto l'accoppiamento del dispositivo..infatti prima per impostare che quando ricevo una chiamata il dispositivo standard da cui si risponde è il telefono e non il contrario, andavo nelle impostazioni bluetooth in corrispondenza del gear 2 neo e toglievo la spunta dal audio telefono.
    Adesso invece facendo questo mi scollega proprio la connessione tra il telefono e il gear 2 neo.
    Non ci sto capendo più niente, scusatemi se mi sono spiegato male..
    aiuto perfavore.
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    non ho capito che rom hai ora comunque

    per il primo problema controlla che il toggle della connessione sia settato su o solo 3g o 2g/3g

    per il secondo è normale che ci sia qualche problema, il gear non è stato pensato per funzionare con dispositivi non samsung
     
  3. massimo0315

    massimo0315 Baby Droid

    Iscritto:
    15 Nov 2013
    Messaggi:
    27
    "Mi Piace":
    0
    la rom attualmente è paranoid 4.5 alpha3
    si è impostato solo su 3g
    per il secondo problema si è vero anche io pensavo così, però allora la prima volta che l'ho fatto anche allora non doveva funzionare..mi pento di averlo disconnesso..ogni volta che ricevo una chiamata ora devo per forza rispondere prima dall'orologio, possibile che non c'è rimedio a una cosa simile ? XD
     
  4. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    prova ad aggiornare la rom all'ultima (4.5 beta 1), probabilmente essendo un alpha avrà sicuramente qualche problema che nella beta è stato risolto, oppure fai un downgrade alla 4.45 stable
     
  5. massimo0315

    massimo0315 Baby Droid

    Iscritto:
    15 Nov 2013
    Messaggi:
    27
    "Mi Piace":
    0
    proverò alla 4.45 stable perchè alla 4.5 beta 1 ci ho provato e fa lo stesso, vi farò sapere :)


    edit: mettendo la paranoid 4.45 stable da zero il problema ricezione h+ sembra essersi aggiustato.. cioè quando accendo lo smartphone, all'inizio per 30 secondi o comunque meno di un minuto resta in edge poi va in automatico in h+
    è normale ?