Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

problema installazione 4.002.14.EMEA.GEN1_A22F_A_256_bin su Acer Liquid A1

Discussione in 'Acer Liquid A1/E' iniziata da maurigno81, 14 Set 2013.

Condividi questa Pagina

  1. maurigno81

    maurigno81 Baby Droid

    Iscritto:
    2 Feb 2013
    Messaggi:
    6
    "Mi Piace":
    1
    Un saluto a tutti.
    Vi chiedo un aiuto per non buttare via il mio amato Acer Liquid
    Stavo installando una versione più aggiornata della Dunot 1.6 (originale di Acer) e mi si è blocata l'installazione con Acer download Tool.
    Ora quadro accendo il telefono vedo il logo acer di avvio e in seguito la schermata nera con una striscia in alto che continua a scorrere velocemente e sotto queste righe:

    USB Fastboot: V1.10.00
    HW version: V0.4
    AMSS version: 01-05.01.05
    Machine ID: 1009000 v0
    Buid Date: Sep 23 2010

    Serial Number: una serie di numeri

    usb_init


    Quindi il telefono non si accende più e non va più avanti di così.
    Come posso fare a ripristinarlo?

    Grazie infinite a tutti

    Aggiornamento:
    Vi allego la foto del display così magari vi può essere d'aiuto.
    schermo.jpg
    Oltre questa schermata il telefono non da altri segni di vita.

    Grazie infinite
     
    Ultima modifica: 15 Set 2013
  2. maurigno81

    maurigno81 Baby Droid

    Iscritto:
    2 Feb 2013
    Messaggi:
    6
    "Mi Piace":
    1
    Allora, vi aggiorno un attimo.
    Ho trovato in internet delle combinazioni di tasti per il mio Acer Liquid e ho provato quella che ritenevo necessaria per tentare di risolvere il mio problema:

    "Bootloader acer (per fare riconoscere ad Acer Download Tool il Liquid da spento per rifare un flash precedentemente andato male ) = Volume su + tasto fotocamera tenendoli premuti ed inserendo il cavo usb."

    Il programma ACER Download Tool è ripartito, ma come successo ieri mi da lo stesso errore:
    Il rettangolo "Decive 01" è diventato rosso con dentro la scritta "[Error] Fastboot is Failed..."
    Sul display l'ultima riga che leggo é:

    writing 'system' (158359872 bytes) verify... verify... OKAY

    e poi più niente. la barra in alto continua a scorrere velocemente.

    che succede? non posso permettermi di buttare il telefono!

    Grazie