problema irrisolvibile?

Discussione in 'Samsung Galaxy Ace 2 (I8160)' iniziata da mck33it, 1 Nov 2013.

Condividi questa Pagina

  1. mck33it

    mck33it Baby Droid

    Iscritto:
    29 Ott 2013
    Messaggi:
    2
    "Mi Piace":
    0
    salve a tutti
    ieri sera volendo cambiare versione di cyanogen da 10-20130729-unofficial codina con cui mi trovavo benissimo
    ho voluto cambiare alla 4.3 ma al riavvio mi è stato piu di un ora sulla schermate di avvio...
    ho dovuto togliere la batteria e riavviarlo ma niente..stessa cosa.neppure in recoveri andava
    alche con odin sono riuscito a reinstallare il 4.1.2 originale I8160XXMG2_I8160ITVMG1_ITV
    riparte veloce come prima ma udite udite non vede la rete gsm.
    ho anche inserito una altra sim wind(altra era tim) ma niente ...vede qlch volta debolissimamente la rete tim win e voda 2- 3 sec e poi niente,ho provato,(avevo salvato romcon anche questo android 4.1.2 roottato con tutte le appicazioni e l'altro cyanogen 10.2)caricati con i vari wipe vanno alla grande ma rete niente....
    imei non è bloccato ,telefonato a tim e wind
    PS FORSE HO FATTO UNA #######...QUANDO ALL'INIZIO NON RIUSCIVO A FARE RIPARTIRE LA RECOVERY,HO CERCATO UN EVENTUALE 'TASTO' DI RESET,HO APERTO IL CASE ED IN BASSO AL CENTRO SX C'è UN BOTTONCINO DORATO CON ALL'INTERNO UN FORERELLI...HO INSERITO LI UNO 'SPILLO' PER PROVARE A RESETTARLO?
    HO COMBINATO UN GUAIO?
    grazie delle risposte
    ciao
    mcK
     
  2. mck33it

    mck33it Baby Droid

    Iscritto:
    29 Ott 2013
    Messaggi:
    2
    "Mi Piace":
    0
    aggiornamento:
    presa la macchina in zone dove la copertura(almeno penso io)è maggiore funziona tutto e telefono va anche in 3g
    ma appena ritorno in casa o cmnq nelle adiacenze buoi totale.....
    ???