Problema Led notifiche

Discussione in 'Sony Ericsson Xperia Mini / Mini Pro' iniziata da xmestessox, 28 Mag 2015.

Condividi questa Pagina

  1. xmestessox

    xmestessox Baby Droid

    Iscritto:
    27 Mag 2015
    Messaggi:
    16
    "Mi Piace":
    1
    Ciao ecco un altra bella magagna da risolvere insieme!

    Da quando ho aggiornato il mio Xperia Pro ad Android 4.0 mi sono accorto che adesso le notifiche Led di qualsiasi applicazione non funzionano più a schermo spento. Funzionano soltanto a schermo accesso. Come è possibile questo? Dove sta la magagna? C'è un modo per rimediare? O devo chiamare Capitan Ventosa?
     
  2. xmestessox

    xmestessox Baby Droid

    Iscritto:
    27 Mag 2015
    Messaggi:
    16
    "Mi Piace":
    1
    Nessuno sa dirmi il perchè il led di notifica funziona solo se lo schermo è acceso?
     
  3. kalel77

    kalel77 Honorary Member

    Iscritto:
    10 Lug 2013
    Messaggi:
    12.999
    "Mi Piace":
    8.569
    dopo l' aggiornamento hai fatto un hard reset a fabbrica?
     
  4. xmestessox

    xmestessox Baby Droid

    Iscritto:
    27 Mag 2015
    Messaggi:
    16
    "Mi Piace":
    1
    No questo non l'ho fatto, dovrei farlo? Dopo aver aggiornato ho solo fatto il root e reinstallato i programmi che avevo prima e basta. Se non riesco a risolvere ritorno al vecchio Android 2 anche se è vecchiotto però almeno prima mi funzionava tutto.
     
  5. kalel77

    kalel77 Honorary Member

    Iscritto:
    10 Lug 2013
    Messaggi:
    12.999
    "Mi Piace":
    8.569
    Possibile che dopo un aggiornamento così radicale ci sia bisogno di un reset a fabbrica per eliminare vecchi file di sistema che vanno in conflitto con il nuovo aggiornamento.
    Personalmente lo farei.

    Inviato dal mio HTC One_M8
     
  6. xmestessox

    xmestessox Baby Droid

    Iscritto:
    27 Mag 2015
    Messaggi:
    16
    "Mi Piace":
    1
    Ci provo a smanettare un po' grazie.
     
  7. xmestessox

    xmestessox Baby Droid

    Iscritto:
    27 Mag 2015
    Messaggi:
    16
    "Mi Piace":
    1
    Sono ritornato al vecchio Androd 2 ed è ritornato a funzionare. Sembra che il problema sia nella nuova versione software. Peccato.
    Ma come mai il Led funziona con la versione Android 2 ma non con la nuova Android 4?
     
  8. kalel77

    kalel77 Honorary Member

    Iscritto:
    10 Lug 2013
    Messaggi:
    12.999
    "Mi Piace":
    8.569
    probabile che sia un bug di quel firmware? a volte capita, htc ad esempio dopo un aggiornamento firmware aveva i dati in roaming che si atticavano da soli, capita
     
  9. xmestessox

    xmestessox Baby Droid

    Iscritto:
    27 Mag 2015
    Messaggi:
    16
    "Mi Piace":
    1
    Mi sto installando adesso un altra rom Android 4.1.2 Jelly Bean, vediamo se con questa funge.
     
    A kalel77 piace questo elemento.
  10. xmestessox

    xmestessox Baby Droid

    Iscritto:
    27 Mag 2015
    Messaggi:
    16
    "Mi Piace":
    1
    Non la riesco a installare questa rom mi va in loop. Pazienza.
    Mi tengo l'ultima versione 4.0 anche se non ha led non funzionante, mi sembra strano però che una firmware originale ha un bug così grosso sui led.
    Ora vado a caccia di qualche applicazione che aggiri questo problema.
     
  11. elia_11

    elia_11 Silver Droid

    Iscritto:
    19 Dic 2012
    Messaggi:
    4.986
    "Mi Piace":
    1.382
    Ciao , ti consiglio di scaricare l'app LightFlow per gestire il led delle notifiche
     
  12. xmestessox

    xmestessox Baby Droid

    Iscritto:
    27 Mag 2015
    Messaggi:
    16
    "Mi Piace":
    1
    Le ho provate tutte! Ho provato tutte le app del markert comprese quelle che accendono il flash, ma nulla da fare.
    Mi era venuto in mente di installare una lock screen che rimanga sempre accesa anche in sleep ma consumano troppa ram.
    E' una settimana che ci traffico non c'è soluzione. O cambio ROM o mi tengo così.
     
  13. elia_11

    elia_11 Silver Droid

    Iscritto:
    19 Dic 2012
    Messaggi:
    4.986
    "Mi Piace":
    1.382
    Se è cosi allora si , è la rom proprio

    Inviato da Mountain View