Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

PROBLEMA NELLA CONFIGURAZIONE INTERNET WIND SONY XPERIA S

Discussione in 'Sony Xperia S' iniziata da sony94, 16 Gen 2013.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. sony94

    sony94 Baby Droid

    Iscritto:
    16 Gen 2013
    Messaggi:
    2
    "Mi Piace":
    0
    Salve a tutti!
    Da qualche tempo posseggo un sony xperia s e inizialmente lo utilizzavo solo con il wifi. Poi ho pensato di fare un contratto con il mio gestore (WIND) per internet. Il problema è che da quando ho fatto questo contratto non riesco ad andare su internet..nel senso che ogni volta che apro il browser mi dice che è come se non fossi connesso a nulla. Premetto che prima di stringere in contratto avevo provato una volta ad andare su internet e non c'era stato il minimo problema.
    Credo si sia capito che non sono un grande esperto..quindi mi rivolgo a voi!
    Grazie in anticipo
     
  2. fixx1983

    fixx1983 Worker Droid

    Iscritto:
    10 Ago 2012
    Messaggi:
    235
    "Mi Piace":
    58
    R: PROBLEMA NELLA CONFIGURAZIONE INTERNET WIND SONY XPERIA S

    Prova a controllare gli APN se sono corretti, in giro per il forum c'e la configurazione di tutti gli APN. Purtroppo io ho TIM e in questo caso non ti so aiutare

    Inviato dal mio LT26i con Tapatalk 2
     
  3. sony94

    sony94 Baby Droid

    Iscritto:
    16 Gen 2013
    Messaggi:
    2
    "Mi Piace":
    0
    Allora..non so se ho fatto bene, ma leggendo qua e là ho scaricato un'applicazione chiamata APN italiani che dovrebbe aver sistemato la questione APN..può funzionare? Altrimenti?
     
  4. fixx1983

    fixx1983 Worker Droid

    Iscritto:
    10 Ago 2012
    Messaggi:
    235
    "Mi Piace":
    58
    R: PROBLEMA NELLA CONFIGURAZIONE INTERNET WIND SONY XPERIA S

    Occhio che se hai aggiornato già ad Android 4 APN Italiani non funziona

    Inviato dal mio LT26i con Tapatalk 2
     
  5. Raff

    Raff Guest

    Impostali a mano con questa guida


    Non è che ci voleva tanto a cercare.................
     
  6. acortellessa@hotmail.it

    acortellessa@hotmail.it Baby Droid

    Iscritto:
    3 Apr 2013
    Messaggi:
    3
    "Mi Piace":
    0
    non mi funzionaaaaaaaaaaaaaaaaaaaaa :(
     
  7. Morissio

    Morissio Guest

    R: Problema nella configurazione internet wind sony xperia s

    Ad alcuni va e ad alcuni da errori ma se messa come app di sistema dovrebbe andare ma in questo caso ci vuole il root.

    Se non hai provato con apn italiani prova, al massimo ti dice che non riesce a salvare gli apn

    Ciao

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  8. kinjo

    kinjo Baby Droid

    Iscritto:
    15 Lug 2016
    Messaggi:
    3
    "Mi Piace":
    1
    i having this problem on my computer too
    but i found the fix now
    and everything is fixed
    (edit by staff > NO SPAM)
     
    Ultima modifica di un moderatore: 29 Lug 2016
  9. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    in questo thread si parla di un dispositivo Sony Android e per cortesia NO spam. questo è un forum italiano quindi è buona cosa scrivere in lingua italiana. questo è un vecchio thread per qui chiudo la discussione.
    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    in this thread we talk about a Sony device Android and please NO spam . This is an Italian forum so it's good to write in Italian. this is an old thread here to close the discussion .
     
Status Discussione:
Chiusa ad ulteriori risposte.