Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[RISOLTO] PROBLEMA, NON SI ACCENDE PIU'!!

Discussione in 'Sony Ericsson Xperia Arc S' iniziata da Emanuelesonasega, 31 Lug 2013.

Condividi questa Pagina

  1. Emanuelesonasega

    Emanuelesonasega Baby Droid

    Iscritto:
    17 Mag 2013
    Messaggi:
    3
    "Mi Piace":
    1
    Ciao a tutti, scusate la mia ignoranza e la scarsa conoscenza ma tempo fa al mio Arc S avevo messo la mod ECOSNAP seguendo tutte le istruzioni però, siccome non mi trovavo tanto bene ieri ho deciso di ritornare al sistema originale di SONY.
    Ho provato a fare direttamente l'aggiornamento ma mi dava un errore poi ho letto che bastava mettere il file Xperia Relock bootloader e fare tutto con Sony Companion e così ho fatto.
    L'aggiornamento è riuscito con successo ma il mio telefono non parte ancora( 2 ore che aspetto) ovvero appare la scritta SONY e poi XPERIA e schermata nera...sempre così
    SOLUZIONI???
     
    Ultima modifica di un moderatore: 31 Lug 2013
  2. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    A Emanuelesonasega piace questo elemento.
  3. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Ultima modifica: 31 Lug 2013
    A Emanuelesonasega piace questo elemento.
  4. Emanuelesonasega

    Emanuelesonasega Baby Droid

    Iscritto:
    17 Mag 2013
    Messaggi:
    3
    "Mi Piace":
    1
    Grazie ragazzi, tutto risolto, siete grandi!
     
    A fearless piace questo elemento.
  5. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Di nulla :) contento che hai risolto :thumb:
     
  6. cina11

    cina11 Baby Droid

    Iscritto:
    29 Giu 2013
    Messaggi:
    11
    "Mi Piace":
    6
    Che doppietta ragazzi!
    Scusate per l'OT ma faceva troppo ridere la sincronia!
     
    A franyo e fearless piace questo messaggio.
  7. Cristian Calvi

    Cristian Calvi Worker Droid

    Iscritto:
    30 Lug 2013
    Messaggi:
    102
    "Mi Piace":
    1
    seguo la guida ma non succede niente
     
  8. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    sii più specifico,grazie.
    non succede nulla in che senso?
     
    A Cristian Calvi piace questo elemento.
  9. Cristian Calvi

    Cristian Calvi Worker Droid

    Iscritto:
    30 Lug 2013
    Messaggi:
    102
    "Mi Piace":
    1
    che non va in recovery mode
     
  10. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    per ripristinare il corretto funzionamento del device non serve entrare in recovery mode.
    leggi meglio la guida;seconda modalità tramite flashtool.
     
    A Cristian Calvi piace questo elemento.
  11. Cristian Calvi

    Cristian Calvi Worker Droid

    Iscritto:
    30 Lug 2013
    Messaggi:
    102
    "Mi Piace":
    1
    io saro cocciuto ma non riesco mi arriva fino qua
    for 2011 devices lime,be sure you are not in mtp da li non fa piu niente
     
  12. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    A Cristian Calvi piace questo elemento.
  13. Cristian Calvi

    Cristian Calvi Worker Droid

    Iscritto:
    30 Lug 2013
    Messaggi:
    102
    "Mi Piace":
    1
    Immagine.JPG e da qua non vado piu avanti
     
  14. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Ciao,
    1° devi prima spegnerlo e collegarlo solo quando lo richiede il tool, e collegarlo da spento premendo il tasto back
    2° il fw meglio sia il .587 (clicca)

    Altra cosa se il tuo bl è bloccato puoi usare anche la riparazione con PC companion o SUS punti 3 o 4 della guida.

    Edit: altra cosa scarica la versione aggiornata di flashtool e reinstalla i driver.
     
    Ultima modifica: 6 Ago 2013
    A Cristian Calvi piace questo elemento.
  15. Cristian Calvi

    Cristian Calvi Worker Droid

    Iscritto:
    30 Lug 2013
    Messaggi:
    102
    "Mi Piace":
    1
    aggiorno flashtool-0.9.11.0-windows.exe va bene questo
     
  16. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    si si va bene!
    reinstalla pure i driver,poi segui alla lettera la guida e riprova perchè deve funzionare ;)
     
  17. Cristian Calvi

    Cristian Calvi Worker Droid

    Iscritto:
    30 Lug 2013
    Messaggi:
    102
    "Mi Piace":
    1
    finalmente c'e' lo fatta grazie a tutti quelli che anno avuto pazienza grazie di cuore
     
  18. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    Ottimo :thumb::thumb::thumb::thumb::thumb:
     
    A Cristian Calvi piace questo elemento.
  19. Cristian Calvi

    Cristian Calvi Worker Droid

    Iscritto:
    30 Lug 2013
    Messaggi:
    102
    "Mi Piace":
    1
    scusami un altra cosa per il root?
     
  20. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    A Cristian Calvi piace questo elemento.