Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[SOS] Problema radio su htc one m8

Discussione in 'Modding - HTC One M8' iniziata da lions85, 30 Gen 2017.

Condividi questa Pagina

  1. lions85

    lions85 Worker Droid

    Iscritto:
    24 Set 2012
    Messaggi:
    175
    "Mi Piace":
    104
    Scusate, non so dove scriverlo quindi lo scriverò qui, al massimo fatemi sapere dove posso spostarlo.
    Ho riaperto il mio telefono e, sperando fosse un difetto del pezzo, ho cambiato ancora jack e connettore USB perchè me ne erano arrivati due. Purtroppo il problema della radio permane e ora ho avuto la conferma si tratti di un problema proprio dovuto al cambio del pezzo, perchè ho provato a rimettere per pochi minuti la wolla solo per vedere se la radio andasse (perchè ai tempi con quella rom di sicuro mi andava) e fa lo stesso scherzo: prende poche radio e malissimo e soprattutto non riesce a fare la scansione perchè non trova abbastanza segnale. Qualcuno di voi ha qualche idea su cosa potrei fare o a chi potrei chiedere? Chi mi ha venduto il pezzo dice che non gli è mai successo una cosa simile, ma a me pare parecchio strano. Unica possibilità che vedo io è ricomprare il pezzo da un altro fornitore cercandone uno originale.

    Ciao
    Lions
     
  2. uLtiMo125

    uLtiMo125 Golden Droid

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.355
    "Mi Piace":
    4.126
    purtroppo NON sono un tecnico elettronico e non so dire se il problema può essere causato dal componente che hai sostituito
    da profano e trattandosi di una cattiva ricezione mi viene da pensare che la causa sia da attribuire alle antenne e quindi al connettore jack per le cuffie che fungono da antenna ...
    se vuoi toglierti il dubbio e reputi che la spesa NON sia eccessiva, proverei ad acquistare il pezzo da un fornitore differente !!
     
    A cranio84 piace questo elemento.
  3. pinolav2

    pinolav2 Baby Droid

    Iscritto:
    19 Lug 2013
    Messaggi:
    19
    "Mi Piace":
    28
    Hai risolto il problema? Da quello che vedo nella foto. Ti manca un piccolo componente che và ad agganciarsi nel connettore micro USB. È un involucro in alluminio che serve a fare massa sulla scocca. Quando compri il modulo nuovo non è compreso... devi toglierlo da quello vecchio, è ad incastro.

    Inviato tramite l'App di TuttoAndroid
     
    A uLtiMo125 piace questo elemento.