Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Problema riproduzione video da youtube e facebook con lollipop 5.0.2

Discussione in 'Sony Xperia Z2' iniziata da Shawk07, 18 Giu 2015.

Condividi questa Pagina

  1. Shawk07

    Shawk07 Baby Droid

    Iscritto:
    18 Giu 2015
    Messaggi:
    3
    "Mi Piace":
    0
    Salve a tutti con l'aggiornamento a lollipop 5.0.2 (Build 23.1.A.1.28) ho riscontrato i seguenti problemi:
    - quando voglio vedere un video sull'app di youtube esce "Problema durante la riproduzione tocca per riprovare" e lo stesso sull'app di Facebook esce l'avviso "impossibile riprodurre il video".
    - quando voglio fare un video esce "Errore fotocamera non disponibile"

    Fino ad ora ho provato a disinstallare/riportare alle impostazioni di default le singole app e cancellando le cache, ma continuano a non andare.
    Ho già ripristinato il telefono collegandolo a PC Companion ma nulla da fare.

    Per un periodo di tempo imprecisato riprendono a funzionare solo dopo che spengo e riaccendo il telefono.

    Sapete aiutarmi?
     
  2. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Ciao, ha ripristinato da pc in che modo? Hai provato un ripristino di fabbrica direttamente dallo smartphone?
     
  3. Shawk07

    Shawk07 Baby Droid

    Iscritto:
    18 Giu 2015
    Messaggi:
    3
    "Mi Piace":
    0
    Ho ripristinato usando il programma di Sony, PC Companion dalla sezione update -> ripara telefono.
    Non ho fatto il ripristino di fabbrica dallo smartphone
     
  4. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Allora prova così, salvati i dati nel pc e tenta col ripristino di fabbrica.
     
  5. Shawk07

    Shawk07 Baby Droid

    Iscritto:
    18 Giu 2015
    Messaggi:
    3
    "Mi Piace":
    0
    nulla da fare....

    ho provato a reinstallarlo usando anche flastool
     
  6. elia_11

    elia_11 Silver Droid

    Iscritto:
    19 Dic 2012
    Messaggi:
    4.986
    "Mi Piace":
    1.382
    Se non va dopo tutto quello che hai fatto allora è un bug bello grosso del sistema . Dovresti provare a tornare ad una release precedente (che sia Lollipop o KitKat)
     
    A MatVekk piace questo elemento.