PROBLEMA ROOT HTC DESIRE X

Discussione in 'Modding - HTC One X' iniziata da puttone, 10 Nov 2015.

Condividi questa Pagina

  1. puttone

    puttone Baby Droid

    Iscritto:
    25 Ago 2015
    Messaggi:
    9
    "Mi Piace":
    0
    salve ragazzi ho bisogno del vostro aiuto... ho provato ad effettuare il root sul mio htc desire x ma quando digito il comando sull' ADB rimane una freccia che lampeggia e non mi restituisce il TOKEN quindi non riesco a procedere nei passaggi :(
    ps ( sto seguendo la guida su htc dev e sono fermo al passaggio 4 o 5 )
     
  2. uLtiMo125

    uLtiMo125 Super Moderator Membro dello Staff

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.329
    "Mi Piace":
    4.115

    quale sistema operativo è installato sul PC ?
    verifica che i driver siano correttamente installati
    e che il telefono sia riconosciuto dal PC !?!?
    ... poi spiega meglio cosa stai facendo ?
     
  3. puttone

    puttone Baby Droid

    Iscritto:
    25 Ago 2015
    Messaggi:
    9
    "Mi Piace":
    0
    allora sul pc utilizzo quel buggato di un windows 10, i driver gli avevo gia installati prima, allora per sbloccare il bootloader seguo la procedura sul sito htc dev arrivo ad una fase che mi dice di accendere il telefono in modalità bootloader, allora ti fa scaricare sul pc un file dove dice di fare :" tasto destro, apri finestra di comand" qui, si apre una specie di finestra di comando dove digito: fastboot oem get_identifier_token, a questo punto dovrebbe comparire il codice token da inserire sul sito cosiche io possa procedere nei passaggi, ma quando digito il comando rimane una freccette (fatta cosi per intenderci > ) che lampeggia senza che appaia nulla
     
  4. uLtiMo125

    uLtiMo125 Super Moderator Membro dello Staff

    Iscritto:
    19 Dic 2010
    Messaggi:
    7.329
    "Mi Piace":
    4.115
    ma compare la scritta <waiting for device> come nell'immagine sotto ?

    [​IMG]
     
  5. kalel77

    kalel77 Honorary Member

    Iscritto:
    10 Lug 2013
    Messaggi:
    12.999
    "Mi Piace":
    8.569
    Ciao, alcuni dispositivi non vengono visti correttamente da win10 per quanto riguarda fastboot mode; io ho l' m8 che lo vede benissimo ed un wildfire che non viene riconosciuto. Ti consiglio di recuperare un PC con win7