Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

problema sim dopo aggiornamento 4.1.2 manuale galaxy s advance

Discussione in 'Samsung Galaxy S Advance (I9070)' iniziata da krazy4krasic, 17 Mar 2013.

Condividi questa Pagina

  1. krazy4krasic

    krazy4krasic Baby Droid

    Iscritto:
    16 Mar 2013
    Messaggi:
    2
    "Mi Piace":
    0
    Salve a tutti.io ho seguito la guida manuale per aggiornare il mio s advance .E' andato tutto apposto ,tranne per la sim .Il segnale va e viene ...e non riesco a capire perchè.serp ci sia qualche soluzione ,non vorrei mandare tutto gia a ####### perchè il cell è appena comprato..spero mi rispondiate.
    P.s:Sono Tim
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    provato l'hard reset?

    sposto in s andvance
     
  3. gianluking

    gianluking Baby Droid

    Iscritto:
    10 Mar 2013
    Messaggi:
    1
    "Mi Piace":
    0
    A me è capitata la stessa cosa, se non sei bravo a smanettare sui telefoni fai come ho fatto io....downgrade e ritorni a gingerbread, finche non esce un aggiornamento perfettamente funzionante ;)
     
  4. mobotech

    mobotech Baby Droid

    Iscritto:
    17 Mag 2013
    Messaggi:
    4
    "Mi Piace":
    0
    salve a tutti a me è capitata la stessa cosa basta resettarlo poiche alcune impostazioni precedenti al cambio firmware vanno in crash.
    io ho risolto cosi.

    spero di essere stato utile
     
  5. xspacehunterx

    xspacehunterx Baby Droid

    Iscritto:
    25 Mag 2013
    Messaggi:
    7
    "Mi Piace":
    0
    hai risolto?