Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Problema stranissimo ad un s4 GT-i9505

Discussione in 'Samsung Galaxy S4 (I9505)' iniziata da Fabio121196, 10 Dic 2016.

  1. Fabio121196

    Fabio121196 Baby Droid

    Iscritto:
    10 Dic 2016
    Messaggi:
    6
    "Mi Piace":
    0
    Salve a tutti, vi spiego molto dettagliatamente il mio problema. Ho un samsung s4 funziona perfettamente in tutto tranne che quando inserisco una scheda vodafone mi esce la scritta nessuna sim card, però facendo una contro prova la sim e funzionante al 100% perché mettendola su un altro device la legge correttamente. Stessa cosa metto una sim TIM-TRE-WIND il cellulare funziona al 100% non funziona solo con vodafone. Premetto che il device non e stato comprato in abbonamento. Ho provato anche a farmi sostituire la scheda vodafone ma e stato inutile sempre lo stesso problema. Ho provato anche a fare un soft reset e un hard reset con i vari wipe ma nulla non risolvo nulla. Ho anche cambiato lettore sim ma niente il codice imei e giusto. Ho provato anche ad aggiornare da kies e odin ma nulla.
    Aspetto vostre risposte grazie mille in anticipo.
     
  2. Phil Stelar

    Phil Stelar Golden Droid

    Iscritto:
    13 Feb 2016
    Messaggi:
    6.081
    "Mi Piace":
    3.818
    Hai provato a flashare un firmware diverso da quello che hai?

    Inviato dal mio Nexus 5X utilizzando Tapatalk
     
  3. Fabio121196

    Fabio121196 Baby Droid

    Iscritto:
    10 Dic 2016
    Messaggi:
    6
    "Mi Piace":
    0
    Si ho provato ma lo stesso problema
     
  4. Phil Stelar

    Phil Stelar Golden Droid

    Iscritto:
    13 Feb 2016
    Messaggi:
    6.081
    "Mi Piace":
    3.818
    Molto strano, se con la sim Vodafone vai nelle impostazioni, su banda base cosa trovi scritto?

    Inviato dal mio Nexus 5X utilizzando Tapatalk
     
    A Fabio121196 e cranio84 piace questo messaggio.
  5. Fabio121196

    Fabio121196 Baby Droid

    Iscritto:
    10 Dic 2016
    Messaggi:
    6
    "Mi Piace":
    0
    Non riconosce completamente la sim.. mi esce la scritta nessuna scheda sim rilevata. Non riesco proprio a capire quale sia il problema ho provato di tutto anche cambiando lettore sim.
     
  6. Fabio121196

    Fabio121196 Baby Droid

    Iscritto:
    10 Dic 2016
    Messaggi:
    6
    "Mi Piace":
    0
    Non avete altre soluzioni il problema persiste sempre. :(
     
  7. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    è un problema molto discusso in sezione S4, guardaci che c'è una discussione dove si è già parlatato dello stesso problema. troverai diverse info utili.

    Inviato dal mio Nexus 5 utilizzando Tapatalk
     
  8. Fabio121196

    Fabio121196 Baby Droid

    Iscritto:
    10 Dic 2016
    Messaggi:
    6
    "Mi Piace":
    0
    Problema risolto. ho sostituito l'ic del lettore sim