Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Problema WiFi con 4.1.2

Discussione in 'Samsung Galaxy Note 2 GSM/LTE (N7100/N7105)' iniziata da Peter_Note_2, 27 Feb 2013.

Condividi questa Pagina

  1. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: Problema WiFi con 4.1.2

    A sto punto tieni la 4.1.1

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  2. Peter_Note_2

    Peter_Note_2 Worker Droid

    Iscritto:
    22 Dic 2012
    Messaggi:
    64
    "Mi Piace":
    1
    Si, infatti.

    Per ora farò così, e per forza :gulp:

    Aspetterò un po' speranzoso che Samsung si accorga del bug e rilasci qualche altro update. Altrimenti, quando mi sono stufato (non capisco perché non posso usufruire degli ultimi aggiornamenti dopo aver acquistato un top di gamma) lo mando in assistenza ;-)

    Vediamo i risvolti...
     
  3. comatrix

    comatrix Bronze Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    733
    "Mi Piace":
    215
    Io avrei avviato già la prassi, se è un problema tecnico loro potrebbero perfino sostituirti il terminale. A sto punto scusa!
     
  4. Peter_Note_2

    Peter_Note_2 Worker Droid

    Iscritto:
    22 Dic 2012
    Messaggi:
    64
    "Mi Piace":
    1
    Sai cosa mi blocca? Che non è un problema tecnico perché con il firmware 4.1.1 va tutto benissimo! Con il 4.1.2 no!

    Poi stanno cominciando, man mano che l'aggiornamento viene eseguito sempre da più utenti, ad emergere sempre più con lo stesso problema. Reputo, quindi, che il problema sia nel firmware. Poi ti ripeto, aspetto un po', faccio l'aggiornamento e lo mando in assistenza... tanto ho ancora un sacco di tempo per la garanzia e magari me lo faccio sostituire quando diventa un po' più vecchiotto ;-)
     
  5. Raff

    Raff Guest

    SI, ma la soluzione c'è.... e ve l'ho anche scritta !!!

    Alla fine, per gli amanti del discorso: "Si, ma se flasho con Odin la garanzia non mi copre più... gnè gnè gnè.... ". Balle! Perchè andrete semplicemente ad installare un firmware ufficiale, su una base pulita e con un metodo "professionale".

    Infine è dimostrato che gli aggiornamenti eseguiti senza pulizia e/o tramite OTA (peggio... con Kies!!) presentano problemi più o meno evidenti.
     
  6. Peter_Note_2

    Peter_Note_2 Worker Droid

    Iscritto:
    22 Dic 2012
    Messaggi:
    64
    "Mi Piace":
    1
    Come si esegue il full wipe?
     
  7. tittula

    tittula Baby Droid

    Iscritto:
    28 Feb 2013
    Messaggi:
    1
    "Mi Piace":
    0
    Stesso identico problema, aggiornato via ota e wifi non funzionante, se non saltuariamente con *#0011# , anche con full wipe. Ritornato a 4.1.1 con odin.
     
  8. Peter_Note_2

    Peter_Note_2 Worker Droid

    Iscritto:
    22 Dic 2012
    Messaggi:
    64
    "Mi Piace":
    1
    Il problema, come pensavo, sta cominciando a verificarsi sempre più man mano che gli utenti eseguono l'aggiornamento.

    A questo punto, come già detto, credo che la decisione migliore, per chi ha il problema con 4.1.2, sia quello di tornare a 4.1.1 con odin (tanto, a chi interessa avere il dispositivo "originale" non implica niente) ed aspettare che Samsung si accorga al più presto del problema, risolvendo con un nuovo update...
     
  9. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: Problema WiFi con 4.1.2

    In giro sento che questo problema si verifica solo con wifi protette. ..avete provato con una libera ?

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  10. Peter_Note_2

    Peter_Note_2 Worker Droid

    Iscritto:
    22 Dic 2012
    Messaggi:
    64
    "Mi Piace":
    1
    Io si, ho tolto la protezione alla mia rete ma non andava lo stesso...
     
  11. Alberto Sammartino

    Alberto Sammartino Baby Droid

    Iscritto:
    2 Mar 2013
    Messaggi:
    1
    "Mi Piace":
    0
    Ragazzi anch'io ho avuto questo problema aggiornandolo tramite kies e ho provato in tutti i modi sia con rete libera che protetta... poi oggi ho riattaccato il mio note 2 al pc tramite kies e ho fatto il backup/ripristino e magicamente il telefono si è connesso ai wifi... non so se è fortuna o altro cmq a me funziona XD
     
  12. Peter_Note_2

    Peter_Note_2 Worker Droid

    Iscritto:
    22 Dic 2012
    Messaggi:
    64
    "Mi Piace":
    1
    Ragazzi una curiosità, avendo rimesso il 4.1.1 perché il 4.1.2 mi dava problemi con WiFi, ora, naturalmente, mi ha riscaricato di nuovo il firmware e mi sta chiedendo di installarlo.

    Ho notato che ci sono due pulsanti per installare "Installa tutto" e "installa". Voi quale avete utilizzato? Io "installa tutto". Curiosità: a volte una procedura leggermente diversa da risultati risultati completamente diversi XD
     
    Ultima modifica: 2 Mar 2013
  13. Peter_Note_2

    Peter_Note_2 Worker Droid

    Iscritto:
    22 Dic 2012
    Messaggi:
    64
    "Mi Piace":
    1
    Allora, ho riprovato a riaggiornare (via OTA scegliendo il tasto "installa").
    Ho provato a collegarmi su una diversa rete wifi;
    Risultato: sulla nuova rete wifi (alice) non si collega in nessun modo, neanche con il trucchetto *#0011#;
    Sulla mia rete, invece (fastweb), normalmente non si collega col "trucchetto" si.
    Ho preso un altro Note 2 con 4.1.2 e ho verificato che il firmware è esattamente identico.
    Quindi, se il firmware è identico, il telefono è identico le conclusioni sono due:
    Wifi guasto o modulo wifi differenti sugli stessi modelli. Ma, visto che con 4.1.1 funziona, che con 4.1.2 molti utenti lamentano lo stesso problema, penso che la spiegazione più plausibile sia la seconda è cioè sui vari Note 2 ci sia installato un modulo wifi diverso e che il firmware universale non si adatta perfettamente...
    Voi che dite?
     
    A Giampiero Cirnigliaro piace questo elemento.
  14. gevtoao

    gevtoao Baby Droid

    Iscritto:
    11 Mar 2013
    Messaggi:
    10
    "Mi Piace":
    0
    Salve a tutti sono nuovo quindi inanzitutto mi presento sono Giorgio!
    Ero indeiso se aprire un altro post ma poi in effetti ho ritenuto che la mia vicendo ha molto in comune con quanto qui trattato e penso poi che riguarda tuuti noi possessori del ciabattone.

    Comprato 2 note 2 insieme a mio cugino stesso rivenditore ad un prezzo peraltro allettante,tutto ok.Io posseggo un router wifi huawey posto in salotto e m collego spesso nella camera da letta,2 partei ed una distanza di 7m max.tutto ok mai perdite di segnaale mai blocco connessione.
    Un giorno proprio quando cominciarono ad arrivare le notifiche di aggiornamento al 4.1.2 il segnale comincio a ballare ed a perdere di potenza.Pensai subito al router ma dopo averlo resettato e cambiato di ch di trasmissione il risultato era lo stesso.allora preoccupato rripresi il mio fidartissimo lg optimus one per confrontare la situazione.Quindi ho utilizzato una nota app per misuare in dB l'intensita di segnale.Lg optimus one batte note 2 di almeno 10 db.Considerando che si tratta di un top di gamma anche quasi a liv internazionale mi e sembrato strano.Installo Analizzatore wifi su lg p300 della mia compagna di fascia ancor piu bassa di lgo1 ed il risultato è il medesimo.Caspita!!!
    Aggiorno a 4.1.2 via Ota.. stessa cosa
    Riporto il tel con impostazioni dati di fabbrica ma niente.
    Verifico con galaxy s3 e scopro una cosa interessante:
    Lgo1 batte s3 che batte note 2!!!!!
    Porto il tel in assistenza samsung che nella mia citta e un centro platinum per cui i tempi di gestione dovrebbero essere piu veloci.
    Dopo un paio di giorni ritiro l'apparato ma gia quanto il tizio mi ha detto che non avevano fatto nulla e che era tutto ok le mie sensazioi cominciarono a diventare realta e pensai un altra seccatura capitata solo a me con un cell da 700 eur. Su insistenza mia si riapre scheda assistenza e mi viene sostituita tutta la scheda madre + back cover che scherma il tutta provvista di antenna e mi viene riconsegnato il dispositivo con la 4.1.2 ed un foglio con una serie di test che giustificano il corretto funzionamento dell'apparato.
    Tutto pero rimane per com'è ed il mio note rimane nettamente inferiore ad altri apparati come il note1 galaxy s3 etc..
    Mio cugino ha riscontrato la stessa cosa sul suo dispositivo.
    Adesso un idea me la sono fatta e probabilmente ha dell'attinenza con le vostre esperienze
    1.la samsung di sua ha una scarsa potenza della scheda wifi
    2.il nuovo agg 4.1.2 riduce la potenza del egnale per qualche motivo in alcuni dispo mentre in altri addirittura la porta al minimo se non zero.
    3. non dipende dall'hardware
    4. non dipende dalla sorgente poiche ne ho testate una marea

    a chi di voi l'aggiornamento non ha dato problemi per favore fate anche voi un confronto altri smartphone con l'applicazione gratis analizzatore wifi e controllate

    ecco idati del mio note2
    vers anroid 4.1.2
    versione banda base n7100xxdlk7
    versione kernel 3.0.31-679347
    se.infra@SEP-126#1
    smp preempt mon feb 4 09:47:52 kst 2013
    versione build: jz054k.n7100xxdmb2

    Scisate se sono stato troppo noiso ma volevo scrivere tutto in maniera dettagliata per essere piu d'aaiuto possibile.
    Traete le vostre conclusioni!!!
     
  15. Peter_Note_2

    Peter_Note_2 Worker Droid

    Iscritto:
    22 Dic 2012
    Messaggi:
    64
    "Mi Piace":
    1
    Grazie gevtoao per la tua esperienza. Anch'io sono rimasto molto deluso dalla parte WiFi di questo dispositivo, a detta di Samsung, top di gamma.

    Ancora più deluso dall'assistenza, che cade dalle nuvole e non sa dare spiegazioni precisa.

    Ora, il problema del WiFi su dispositivi che hanno aggiornato al 4.1.2 è certo e diffuso e, a quasi un mese dall'uscita, non si sa ancora nulla... mah!!!
     
  16. ndognolo

    ndognolo Worker Droid

    Iscritto:
    16 Gen 2013
    Messaggi:
    134
    "Mi Piace":
    9
    provate così.... ripartite con telefono pulito.
     
  17. gevtoao

    gevtoao Baby Droid

    Iscritto:
    11 Mar 2013
    Messaggi:
    10
    "Mi Piace":
    0
    R: Problema WiFi con 4.1.2

    Sono stato in un centro euronics ed ho comparato un modello in esposizione col mio.aveva 4.1.1 von sorgente sconosciuta che tra parentesi non so che significa.. il software era in lingua inglese.. ccmq il segnale era piu forte di almeno 10 db

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  18. TSoft

    TSoft Worker Droid

    Iscritto:
    30 Dic 2012
    Messaggi:
    416
    "Mi Piace":
    28
    A me dispiace davvero per quello che è capitato a parecchi di voi. Ho il note 2 da forse un paio di mesetti, il mio router è in salotto e il punto più lontano è la stanza da letto dove la sera spesso uso il Wi-Fi per navigare e gironzolare per la rete. Siamo a circa 12/15 metri di distanza anche se in linea retta. Avevo un altro dispositivo prima sempre della Samsung e li la ricezione era sempre scarsa.
    Con il Note II vi posso assicurare che ne prima dell'aggiornamento a 4.1.2 ne dopo il segnale ha dato segni di squilibrio o altro. Nello stesso punto viene usato spesso un Ifogne 4 (di mia figlia) e ha le stesse potenzialità del mio Note II (che sono anche 3 tacche di segnale UAI FAI XD). Ora, cosa voglio dire con questo ? Dico che quello che leggo in giro è al quanto strano, di sicuro non ve lo siete inventati, ma strano lo è. Soprattutto dopo aver letto che a uno di voi hanno sostituito tutto e il problema persiste....
    Ah, dimenticavo. Il mio Note II, o come uno di voi lo chiama in un modo molto carino "il ciabbattone", è tutto stock come mamma Samsung lo ha fatto (tranne l'ultimo aggiornamento ovvio).
    So che con questa mia risposta non sono stato di aiuto a nessuno, ma volevo comunque esporre che c'è anche chi, problemi non ne ha (almeno col Wi-Fi).
    ;)
     
  19. Morissio

    Morissio Guest

    Anche io con la 4.1.2 non ho alcun problema ... solo che io monto quella Francese con CSC ITV :) ma non dovrebbe cambiare molto... anzi, molto meglio il Note 2 che l'EVO 3D che possedevo. ;)
     
  20. gevtoao

    gevtoao Baby Droid

    Iscritto:
    11 Mar 2013
    Messaggi:
    10
    "Mi Piace":
    0
    R: Problema WiFi con 4.1.2

    Non so che dire... mi sembra un giallo e come tale spero di trovare sempre piu indizi strada facendo! !!!! Vi terrò aggiornati grazie a tutti!!!!

    Inviato dal mio GT-N7100 con Tapatalk 2