Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Problemi con permessi di root

Discussione in 'Modding - Motorola Moto G (2015)' iniziata da skank261, 14 Giu 2018.

Condividi questa Pagina

  1. skank261

    skank261 Worker Droid

    Iscritto:
    15 Mag 2018
    Messaggi:
    55
    "Mi Piace":
    9
    Salve,sapete come mai installando la rom tesla perdo i permessi di root e non riesco piu a riottenerli?ma posso comunque flashare altre rom.. è normale?

    Inviato dal mio MotoG3 utilizzando Tapatalk
     
  2. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    se vuoi ottenere il root in quella rom se non è già integrato al suo interno devi flashare via twrp > SuperSU o Magisk. per flashare altre rom di basta la twrp.
     
  3. skank261

    skank261 Worker Droid

    Iscritto:
    15 Mag 2018
    Messaggi:
    55
    "Mi Piace":
    9
    Qui sorge il problema..flashando supersu mi si ripristina il telefono e devo rivare tutta la configurazione iniziale come quando acquisti un telefono nuovo..non c'è verso di riottenerli..

    Inviato dal mio MotoG3 utilizzando Tapatalk
     
  4. Cristian

    Cristian Power Droid

    Iscritto:
    25 Feb 2013
    Messaggi:
    14.769
    "Mi Piace":
    5.672
    strano problema, comunque SuperSU è superato e come detto se la rom non è già rooted di suo di solito nella maggiorparte delle rom che si trovano in giro basta flashare via twrp una versione di magisk adatta e riavviare fine.

    se usi una rom su base android Nougat prova con magisk v14 mentre se è su base Oreo prova la v16. se hai installato una rom che si trova su xda nei vari thread è pure spiegato come ottenere il root.
     
  5. skank261

    skank261 Worker Droid

    Iscritto:
    15 Mag 2018
    Messaggi:
    55
    "Mi Piace":
    9
    No la ROM non l'ho presa su XDA Ma su un altro sito che non ricordo Comunque adesso provo magico v14..grazie..

    Inviato dal mio SM-T580 utilizzando Tapatalk