Problemi con TWRP su Samsung Galaxy Tab A6

Discussione in 'Modding - Samsung Galaxy Alpha' iniziata da Flavio79, 13 Mar 2019.

Condividi questa Pagina

  1. Flavio79

    Flavio79 Baby Droid

    Iscritto:
    13 Mar 2019
    Messaggi:
    1
    "Mi Piace":
    0
    Salve a tutti,

    sono relativamente nuovo alle procedure di root quindi mi scuso in anticipo se mi esprimerò in maniera non corretta.

    La mia intenzione sarebbe di flashare twrp e installare magisk per ottenere dei permessi di root lasciando l'OS originale (che al momento è android 8.1)
    Sto cercando di flashare TWRP su un galaxy tab a6. Ho scaricato l'ultimo Odin, la versione di twrp relativa al mio dispositivo da xda ed ho installato adb.

    Dopo non pochi tentativi sono riuscito a installare twrp (almeno secondo il responso di odin) sul dispositivo ma quando quest'ultimo viene riavviato non appare la schermata di boot di TWRP ma una serie di bande colorate e "artefatti" grafici... Diciamo che è evidente che qualcosa non è andato a buon fine. A questo punto non è possibile riavviare normalmente l'os ma sono riuscito a far ripartire il dispositivo tramite ADB facendo un reboot del bootloader (che non ho inteso se sia ancora quello di fabbrica (anche se dubito dato che indica come boot un custom dalla schermata).

    Vorrei capire cosa sta succedendo, dove sto sbagliando eventualmente, considerando anche che ho scaricato con molta attenzione la versione di twrp da xda per il mio dispositivo.

    Grazie in anticipo per tutto l'aiuto che saprete darmi

    Flavio

    PS: spero vivamente di postare nella sezione giusta del forum, mi scuso in anticipo se fosse altrimenti.