Problemi dopo aggiornamento sistema operativo

Discussione in 'P9 PLUS' iniziata da Marilena Ciaravolo, 30 Lug 2017.

Condividi questa Pagina

  1. Marilena Ciaravolo

    Marilena Ciaravolo Baby Droid

    Iscritto:
    30 Lug 2017
    Messaggi:
    18
    "Mi Piace":
    0
    La vedo tosta la cosa,per una come me che mastica poco tecnologia
     
  2. Marilena Ciaravolo

    Marilena Ciaravolo Baby Droid

    Iscritto:
    30 Lug 2017
    Messaggi:
    18
    "Mi Piace":
    0
    Ciao, ho formattato tel, come.mi avevi consigliato seguendo tue istruzioni, ma purtroppo nn ho risolto....nn credi che forse erroneamente avrò cambiato qualche impostazione su google +, e non mi fa condividere video?
     
  3. Giulio75

    Giulio75 Guest

    Hai provato a cercare aggiornamenti dell'app ? Tieni presente che riportare allo stato di fabbrica un dispositivo significa riportare allo stato iniziale anche le app e in questo caso le Google Apps tra cui anche Google+.
    Inoltre che versione del sistema operativo monta attualmente il tuo P9 Plus ?
    Lo verifichi da Impostazioni > Info sul telefono
     
  4. Marilena Ciaravolo

    Marilena Ciaravolo Baby Droid

    Iscritto:
    30 Lug 2017
    Messaggi:
    18
    "Mi Piace":
    0
    Le app sono state reinstallare nuovamente, tra l'altro Google è del sistema, ed ho anche aggiornato , l'aggiornamento del sistema operativo è Android 7. No le app di sistema si sono riconfigurate da sole dopo aver ripristinato cell.
     
  5. Giulio75

    Giulio75 Guest

    Si ma dal Play Store o aprendo l'app cerca se ci sono aggiornamenti. Poi ti ho chiesto che versione hai del firmware VIE-LxxC432Bxx ??
     
  6. Marilena Ciaravolo

    Marilena Ciaravolo Baby Droid

    Iscritto:
    30 Lug 2017
    Messaggi:
    18
    "Mi Piace":
    0
    VIE L09C432B370
    No aggiornato da play store...
    A.meno ché nn c'è qualche cosa nele impostazione dell'app che involontariamente ho cambiato.ma nn ricordo do aver toccato nulla
     
  7. Giulio75

    Giulio75 Guest

    Io ho provato la mia app e credo che dovrebbe essere questo l'ordine:

    Cliccare sul simbolo della matita in basso a destra

    IMG_20170807_191303.png

    Dalla schermata che appare o cliccare sul simbolo della macchina fotografica e scegliere il media (foto o video) da condividere oppure sul simboletto della catena che apre una schermata dove inserire il link ad un video

    IMG_20170807_191858.png Screenshot_2017-08-07-19-11-59.png

    Poi, premi su Pubblica e dovrebbe andare. Settaggi particolari non ne ho fatti nell'app
     
  8. Marilena Ciaravolo

    Marilena Ciaravolo Baby Droid

    Iscritto:
    30 Lug 2017
    Messaggi:
    18
    "Mi Piace":
    0
    Questo serve anche per condividere esternamente? Tipo Whatsapp?
     
  9. Giulio75

    Giulio75 Guest

    No qui ti ho illustrato G+, per Whatsapp dovresti copiare l'URL del video se quest'ultimo è su Youtube e copiarlo nello spazio del testo del messaggio
     
    A Matty22 piace questo elemento.
  10. Marilena Ciaravolo

    Marilena Ciaravolo Baby Droid

    Iscritto:
    30 Lug 2017
    Messaggi:
    18
    "Mi Piace":
    0
    Capito...in genere ricondividevo quei mini video che a volte pubblicano nelle community di google + , tipo barZellette ecc...ed ora nn riesco più ma le foto si...riesco
     
  11. Giulio75

    Giulio75 Guest

    Con Whatsapp dovrebbe funzionare così, copiando l'URL del video. Non è un problema del telefono; anche se nel Blog avevo letto un articolo di qualche mese fa di alcuni disagi che stava provocando G+, ma credo che siano stati risolti con gli ultimi aggiornamenti (stasera per esempio, per fare la dimostrazione ho dovuto aggiornare la mia app che comunque non ho mai utilizzato).
    Se qualcuno che la utilizza, ha altre idee ben vengano, ma non è un problema del dispositivo.
     
  12. Marilena Ciaravolo

    Marilena Ciaravolo Baby Droid

    Iscritto:
    30 Lug 2017
    Messaggi:
    18
    "Mi Piace":
    0
    Infatti, ho resettato tel inutilmente..dev'essere un problema di app ...perché dopo aver ricevuto aggiornamento di sistema io ho condiviso video ...poi il nulla
     
  13. Giulio75

    Giulio75 Guest

    Prova a cancellare i dati e la cache dell'app da Impostazioni > App > Google+ > Memoria > Cancella Dati e poi Cancella Cache e riprova
     
  14. Marilena Ciaravolo

    Marilena Ciaravolo Baby Droid

    Iscritto:
    30 Lug 2017
    Messaggi:
    18
    "Mi Piace":
    0
    Cancella dati...cosa elimino?
    Cioè quali dati elimino?
     
  15. Giulio75

    Giulio75 Guest

    Tutti i dati dell’applicazione, non solo quelli temporanei ma qualsiasi tipo di file, account, database ed impostazioni,
    Magari prova solo con Cancella Cache se hai paura di perdere qualcosa di importante
     
    A uLtiMo125 e Matty22 piace questo messaggio.
  16. fedyx

    fedyx Baby Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    2
    "Mi Piace":
    0
    salve,buongiorno io ho un gran problemome con il mio p9 plus,mentre stava eseguendo un aggiornamento,si è brickato.Il telefono si avvia solo alla pagina dove spunta scritta che il bootloader e' sbloccato premere i tasti (1),(2) e (3),qualunque manovra provi a fare il cel si blocca o si riavvia tornando sempre allo stesso punto.ho provato a flashare via fastmode ma dice command not allowed e non posso flashare niente...provo la funzione per la cartella dload, ma cliccando tasto volume su+volume giu e power ritorna sempre nella stessa pagina....da premettere che il cell si è brickato mentre aveva debug disattivato e ho ancora FRP lock! qualche aiuto?
     
  17. Giulio75

    Giulio75 Guest

    Di che modello di P9 Plus stiamo parlando ? Brandizzato ? No brand ?
    Versione del sistema operativo ?
    Se hai sbloccato il bootloader dovresti per forza aver attivato lo Sblocco Costruttore prima dello sblocco, come mai FRP è Lock ?
    Hai recovery stock o TWRP ?
     
    Ultima modifica di un moderatore: 17 Set 2017
    A uLtiMo125 piace questo elemento.
  18. fedyx

    fedyx Baby Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    2
    "Mi Piace":
    0
    p9 vie-l09 con attuale firmware vie-l09c900b181,il cellulare è di mio padre,tempo fa lo sbloccato per i permessi di root,dopo tempo mio padre ha fatto aggiornamenti da brand a no brand cambiando firmware dopo non so piu' la sua storia..so solo che ho un huawei p9 vie-l09 morto,se provo a flashare via promt dei comandi mi da l'errore: FAILED:Command not allowed,il dispositivo non risulta una recovery,e se provo il metodo dload non mi fa accedere se ne va in fastboot.....il telefono prima del brick era con debug disattivato.....
     
  19. Giulio75

    Giulio75 Guest

    Come fai a dare i comandi da prompt dei comandi se non entra in fastboot mode ?
    Per il fastboot mode devi provare da dispositivo spento, tasto Volume Giù e collegamento al pc. Rilascia il tasto quando vedi la schermata, solitamente dopo 5 secondi.
    Il Cust C900 è generico, si dovrebbe cambiare col C432, ma se non si sblocca l'FRP, non si può dar nulla.
    Al massimo puoi provare a ribloccare il bootloader nella speranza che resettandosi si riavvii
     
    A uLtiMo125 piace questo elemento.