Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

Processi che si bloccano

Discussione in 'Samsung Galaxy Nexus' iniziata da stefano861, 15 Ago 2015.

Condividi questa Pagina

  1. stefano861

    stefano861 Baby Droid

    Iscritto:
    11 Ago 2014
    Messaggi:
    27
    "Mi Piace":
    0
    Ciao a tutti, questa mattina il mio Galaxy Nexus ci ha messo parecchio ad accendersi, circa 1 oretta. In questo lasso di tempo si "bloccava" sulla boot animation e quelle poche volte che riusciva ad accendersi completamente, restava acceso qualche minuto e poi si riavviava autonomamente.
    Una volta acceso, ho notato la scomparsa di widget e di pagine home. Va bè questo è il meno.
    Poi mi sono reso conto che nè la connessione dati nè il wifi andava, inoltre ogni circa 10 sec (ma spessisimo anche meno) mi escono 3 messaggi (in sequenza e non):
    - "Il processo com.google.process.gapps si è interrotto."
    - "L'applicazione Google Play Services si è bloccata in modo anomalo."
    - "Il processo com.google.process.location si è interrotto."

    Non ho installato app insolite.

    Ho cancellato la cache di Google Play ma nulla.

    Ho la Vanir (ultimo aggiornamento con Kit Kat) e le Gapps nano adatte per Kit Kat (4.4.4-20141214).

    Cosa posso fare per risolvere?

    Grazie infinite! :)
     
  2. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Ciao. Mi sa che ti conviene fare una bella pulizia totale e reinstallare la rom.
    Era capitato anche a 144556 e se non ricordo male ha dovuto mettere addirittura la stock tramite toolkit e rimettere poi una custom rom.

    Inviato dal mio Nexus 5 Cataclysm 5.1.1
     
  3. stefano861

    stefano861 Baby Droid

    Iscritto:
    11 Ago 2014
    Messaggi:
    27
    "Mi Piace":
    0
    Ciao, con pulizia totale cosa intendi?
     
  4. Omar

    Omar Guest

    La pulizia migliore è il flash della factory image

    Inviato dal mio OnePlus One
     
  5. 144556

    144556 Silver Droid

    Iscritto:
    18 Apr 2014
    Messaggi:
    2.326
    "Mi Piace":
    1.010
    RImetti tutto stock con il wugfresh , occhio che perdi tutti i dati
     
  6. stefano861

    stefano861 Baby Droid

    Iscritto:
    11 Ago 2014
    Messaggi:
    27
    "Mi Piace":
    0
    Grazie per l'aiuto, il problema è che da ieri sera il telefono non si accende più. E attaccandolo al pc non si installano i drivers MTP..
     
  7. Omar

    Omar Guest

    Se non si accende in nessuna modalità c'è poco da fare....

    Inviato dal mio OnePlus One
     
  8. stefano861

    stefano861 Baby Droid

    Iscritto:
    11 Ago 2014
    Messaggi:
    27
    "Mi Piace":
    0
    Quindi non c'è più nulla da fare? :(
     
  9. Omar

    Omar Guest

    Ho paura di no, anche il mio ha cominciato a perdere colpi sporadicamente poi da un momento all'altro è diventato un fermacarte

    Inviato dal mio OnePlus One
     
    A stefano861 piace questo elemento.
  10. stefano861

    stefano861 Baby Droid

    Iscritto:
    11 Ago 2014
    Messaggi:
    27
    "Mi Piace":
    0
    Capito, grazie per l'aiuto!
     
  11. 144556

    144556 Silver Droid

    Iscritto:
    18 Apr 2014
    Messaggi:
    2.326
    "Mi Piace":
    1.010
    Il PC lo rileva? Si accende magari il led?

    Inviato dal mio Oneplus One utilizzando Tapatalk
     
  12. stefano861

    stefano861 Baby Droid

    Iscritto:
    11 Ago 2014
    Messaggi:
    27
    "Mi Piace":
    0
    Dopo vari tentativi, si è acceso in recovery e ho resettato da li. Ora sembra si sia ripreso. Secondo te da cosa può essere dipeso?