Resuscitare dopo root fallito :(((((

Discussione in 'Alcatel' iniziata da klaudiina, 10 Nov 2017.

Condividi questa Pagina

  1. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0
    ciao a tutti.
    Mi sono iscritta per chiedere aiuto x un problema che non riesco a risolvere, sono disperata.
    Ho un Alcatel pixi 4, e ho provato una procedura per fare il root ma devo avere sbagliato qualche passaggio. In pratica digitavo delle stringhe sul "terminale" (la schermata nera tipo quella che salta fuori con la funzione cmd). Ricordo che ad un certo punto della procedura ho digitato "fastboot", lo smartphone si e' riavviato ed e' entrato in loop (sullo schermo e' comparso l'omino verde con la scritta "cancellazione", poi si riavviava, logo android, poi di nuovo l'omino verde, e via cosi'...).

    Ieri ho seguito questa guida https://androidmtk.com/flash-stock-rom-using-smart-phone-flash-tool

    quindi ho scaricato la ROM, ho aperto il programma Smartphone Flash Tool, ho attaccato il telefono senza batteria e ho cliccato "download" nel programma e qui entro in fase di stallo.
    Prima mi appare questo [​IMG]



    poi questo

    [​IMG]


    e infine questo

    [​IMG]


    e resta cosi', con la barra del download a 0%.

    Dallo sfinimento ho provato poi a fare FORMAT ALL + DOWNLOAD anziche' il solo DOWNLOAD, ma si arriva sempre allo stesso punto, download immobile a 0%.
    Adesso la recovery dello smartphone e' scomparsa, e se lo accendo si illumina lo schermo e non compare niente :(

    Non so piu' cosa fare, ho ancora speranze di salvare il mio tel ?
     
  2. Giulio75

    Giulio75 Guest

    Dovresti provare a disabilitare la verifica dei driver non firmati, reinstallare i driver e ripetere la procedura (sempre che il firmware che hai trovato sia quello giusto).
    Oppure prova a utilizzare il tool di casa Alcatel per il ripristino.
     
  3. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0
    ciao !
    ho fatto la procedura proprio ieri, ho scritto shutdown.exe /r /o /f /t 00 su "esegui" di windows e ho fatto i passaggi per disabilitare il blocco per poter scaricare il driver (che ho trovato qui https://androiddatahost.com/b9cyw) perche' appunto come dici non me lo faceva mettere per la mancanza di firma digitale. Poi ho seguito questo video
    Mi sembra coerente con quanto e' successo a me.
    Il firmware l'ho preso qui https://firmwarefile.com/alcatel-pixi-4-4034d

    siccome ho involontariamente formattato la recovery che adesso non mi compare piu' sicuramente un collegamento tra PC e telefono si crea, giusto ?
    quindi non capisco perche' ha formattato ma non scarica, non ha senso !!!!
     
  4. Giulio75

    Giulio75 Guest

    A Mikhael piace questo elemento.
  5. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0
    Ciao !
    Allora, fino a che devo disattivare il blocco e' facile ma dopo non riesco ad andare avanti.
    Nel tuo secondo link la guida fa scarica un file autoinstaller. Ecco, una volta fatta la procedura mi dice di riavviare il computer e quando clicco ok mi compare questo

    [​IMG]


    il pc non si riavvia, cosi' lo riavvio io manualmente.
    Dopo, non vedo alcun driver installato, fino a che non apro il programma per installare la rom, collegando il telefono (senza batteria) al pc, clicco sul tasto del volume e il pc rileva il telefono e compare magicamente tra i driver MediaTek DA USB VCOM (Android) (COM8)

    ma non ci sono gli altri che illustra la guida, ossia mancano

    - MediaTek PreLoader USB VCOM Port
    - MTK USB DEBUG Port
    - MTK USB Modem Port
    - MTK USB port

    e infatti il problema non si rivolve, cioe' si blocca ancora alla fase di DOWNLOAD restando su 0% :(:(:(:(
     
  6. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0
    AGGIORNAMENTO:

    ho scoperto l'inghippo, non partiva il download perche' la porta USB era stranamente disattivata.
    Finalmente il download si e' completato, peccato che una volta acceso il telefono rimane il logo con la scritta PIXI4 (il modello dell'alcatel) e non prosegue, resta incantato li'...

    il driver visibile e' ANDROID GADGET V COM DRIVER (COM11) e ha il triangolino giallo, ma non so se dipende da quello boh...
    idee?????
     
    Ultima modifica: 14 Nov 2017
  7. Giulio75

    Giulio75 Guest

    Da Gestione Dispositivi, disinstallalo e reinstallalo facendo la ricerca automatica.
     
  8. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0
    ... non capisco... cos'e' la ricerca automatica ??? :confused:

    se l'avvio del telefono si stoppa al logo, significa che la ROM l'ho installata oppure no ? io suppongo di no...
    alla recovery riesco ad accedere quindi quella l'ho installata (avevo formattato tutto prima). Ho provato dalla recovery a cancellare la cache ma nada, a ripristinare e ancora nada.
    In tutte le guide l'installazione di Android_CDC_Driver presenta il triangolino giallo, e non credo sia normale e non riesco a farlo sparire !!!
    La guida che hai linkato dice che dovrei vedere i driver

    - MediaTek DA USB VCOM Port
    - MediaTek PreLoader USB VCOM Port
    - MTK USB DEBUG Port
    - MTK USB Modem Port
    - MTK USB port

    facendo la tua procedura tra i driver non vedo nulla sino a che non comincio la procedura di scaricamento della ROM sul telefono e allora compare MediaTek PreLoader USB VCOM Port.

    Non capisco la differenza tra la tua procedura e l'altra, con la tua riesco a fare qualcosa di piu' ma oltre al logo non vado.... :(

    devo buttare il telefono a sto punto ??? :mad:
     
  9. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0
    Help me please..... :sob:
     
  10. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0
    uffi...:(
    credo che il problema sia il fatto che non riesco a installare il driver giusto.
    Per ora sono riuscita solo con MediaTek PreLoader USB VCOM Port che a giudicare dal nome dovrebbe servire a far partire il processo.
    Il problema e' che durante il download continua ad essere usato questo driver, quando invece credo che mi servirebbe il MediaTek DA USB VCOM Port.
    MTK USB port, MTK USB Modem Port e MTK USB DEBUG Port non ho capito a cosa servono ma comunque non riesco a metterli :mad:

    L'unica volta in cui sono riuscita a fare qualcosa e' con questa guida
    https://www.tuttoandroid.net/forum/...-driver-vcom-preloader-dispositivi-mtk.54745/
    dove riesco a installare solo il driver detto sopra e non capisco perche' non mi compaiono gli altri 4.
    In internet ho scaricato da vari siti i driver da installare manualmente ma tutte le volte mi si installano col triangolino giallo e non so come farlo sparire e anche provando a scaricare la rom sul telefono il pc non riesce neppure a rilevare il dispositivo !!!

    Se la mia teoria e' giusta il motivo per cui dopo la procedura l'avviamento di ferma al logo e' perche' forse c'e' una prima parte che scarica la recovery e il logo (che ho) che viene transitata col driver MediaTek PreLoader USB VCOM e poi mi servirebbero gli altri driver per fare il download della ROM completa.

    Aiutoooooo :cry:
     
  11. Giulio75

    Giulio75 Guest

    Quando si collega un dispositivo al pc per interfacciarlo con programmi come SP Flash Tool, o programmi simili, bisogna prima far riconoscere il dispositivo al pc e per far questo, quando si collega quest'ultimo al pc bisogna farlo da spento (con o senza batteria) e tenendo premuto o il tasto Volume Su o il tasto Volume Giù.
     
  12. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0
    l'ho fatto.
    Ma come spieghi che riesca a formattare da pc il telefono, riesca a flashare la recovery fino al logo, e non oltre perche' mi si blocca al logo ????
     
  13. Giulio75

    Giulio75 Guest

    Ma la sigla di questo dispositivo qual'è ?
     
  14. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0
    lenovo vibe a6020a40
     
  15. Giulio75

    Giulio75 Guest

    Quindi non stiamo parlando di un Alcatel Pixi 4 ?!
    L'intervento da fare è sul Lenovo Vibe K5 A6020a40 ?
     
  16. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0
    Ah no scusa mi sono confusa col telefono che uso adesso !!!!!

    Rettifico: ALCATEL PIXI 4 4034d
     
  17. Giulio75

    Giulio75 Guest

    Io proverei prima con il tool di casa Alcatel a tentare il ripristino/aggiornamento del telefono.
    Scaricando il pacchetto ed installando l'eseguibile in esso contenuto.
    Una volta lanciato il tool Mobile Upgrade S 4.4.7, dopo aver selezionato la lingua, scegliere il modello 4034 (la D sta per dual, funziona lo stesso) procedere come verrà descritto dal tool stesso.

    Mobile Upgrade S 4.4.7
     
  18. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0
    non funziona, mi dice che il dispotivo e' "wrong".
    Credo dipenda dal fatto che il software aggiorna/ripristina il sistema sulla base della ROM che gia' possiede ma siccome la mia e' in qualche modo alterata da' questo errore, almeno credo.....
     
  19. Giulio75

    Giulio75 Guest

    Ok, dai. Proviamo cos':

    Scarica questi driver MediaTek USB VCOM drivers

    Estrai la cartella presente nel pacchetto e per prima cosa disinstalla quelli già presenti cliccando sul file Remove.bat.

    Poi Apri la cartella SmartPhoneDriver e in base al tuo sistema operativo se a 32 bit (x86) o 64 bit (X64) installa i driver dpinst.exe e spinst.exe

    Poi torna nella cartella e installa i driver cliccando su Install.bat.

    Riavvia il pc.

    Scarica il tool SPFlash Tool 5.1628

    Scarica la ROM Alcatel Pixi 4 4034D

    Esegui lo strumento Flash_tool.exe.

    Seleziona "scatter-Loading" e cerca il file scatter.txt nella cartella della ROM.

    Attendi il caricamento dei file, deseleziona Preloader e seleziona "Only download" (nel caso non dovesse funzionare, provare conn la voce "Firmware Upgrade"

    Spegni il telefono, rimuovi la batteria (se la batteria è rimovibile) e reinseriscila dopo alcuni secondi (senza accendere il telefono).

    Clicca il pulsante "Download" per avviare il processo e collega il telefono al computer tramite cavo USB.

    Se tutto va bene il processo inizia e vedrai le barre di caricamento avanzare in maniera progressiva
     
  20. klaudiina

    klaudiina Baby Droid

    Iscritto:
    10 Nov 2017
    Messaggi:
    17
    "Mi Piace":
    0

    allora, nel primo passaggio quando cercavo di installare SmartPhoneDriver mi si apriva il prompt con scritto che non trovava la cartella nel system32. Cosi' ho copiato la cartella SmartPhoneDriver nella cartella system32 e sono riuscita ad avere successo cliccando su "Install". Se vado in \SmartPhoneDriver\64 (il mio pc e' 64) e clicco su spinstall mi appare per un secondo il prompt con delle scritte ma sparisce immediatamente non riesco a leggere cosa scrive, cosi' ho dovuto fare uno screen immediato che e' questo:

    [​IMG]

    cliccando invece su dpinst mi appare quello che sembra l'avvio di un'installazione ma mi dice che la procedura guidata di installazione del driver del dispositivo non trova alcun driver per questo computer.

    In ogni caso anche continuando la procedura arrivo sempre allo stesso punto: la barra arriva al 100% ma quando accendo il telefono appare il logo android, il logo PIXI 4 e resta incantato li'.
    E' un mistero.
    In pratica riesco a formattare facendo formatta+download, se provo a staccare il telefono subito dopo la formattazione e poi rifaccio il download di fatto installo anche la recovery (perduta nella formattazione) ma non capisco perche' si incanta alla scritta PIXI4.
    Oggi ho provato a fare la procedura in un internet point per vedere come andava ed e' successa la stessa cosa: oltre a PIXI4 non va.
    Siccome tutto sto casino e' derivato dal mio tentativo maldestro di fare root sul telefono escludo che sia un problema fisico del telefono (di hardware)