[GUIDA] RIPRISTINO FIRMWARE CON FLASHTOOL

Discussione in 'Sony Ericsson' iniziata da franyo, 24 Ott 2013.

Condividi questa Pagina

  1. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    ATTENZIONE:
    Non essendo più in possesso di alcun device Sony / Sony Ericsson e di conseguenza impossibilitato a testare e seguire questa guida, si segnala che le immagini e le procedure contenuti in essa, potrebbero essere difformi e/o inadeguate alle ultime versioni del Tool.
    Se decidete di proseguire lo fate a vostro rischio e pericolo!



    ATTENZIONE  

    Io e TuttoAndroid NON siamo responsabili di eventuali danneggiamenti, perdita di dati, brick o qualsivoglia problema che si possano presentare in seguito all'esecuzione di questa procedura, chi la esegue lo fa a proprio rischio e pericolo.



    [​IMG]


    NECESSARIO:



    - Flashtool e relativi driver installati sul PC

    - Firmware CLICCA 1 oppure CLICCA 2

    - Device con batteria carica



    A - INSTALLAZIONE DRIVERS




    - Accedere alla cartella \Flashtool \ drivers
    - Lanciare l'installer "Flashtool-drivers.exe"


    [​IMG]

    - Selezionare il proprio device
    - Selezionare Flashmode Drivers e Fastboot Drivers
    - Premere Install



    ------------------------------------------------------------------------------
    [Drivers] FlashTool Xperia Driver Pack
    ------------------------------------------------------------------------------




    B - PROCEDURA

    - Spegnere il telefono

    - Mettere il file .ftf nella cartella firmware presente in flashtool


    Lanciare Flashtool (senza collegare il telefono)

    [​IMG]

    Cliccare sull' icona col fulmine apparirà:

    [​IMG]

    Selezionare "flashmode" -> OK

    [​IMG]

    Selezionare il firmware (in base al proprio telefono) e le varie impostazioni -> Flash

    [​IMG]

    Collegare il device con tasto back premuto (nei device senza tasti hardware usare volume - )

    [​IMG]

    Attendere l'esecuzione della procedura -> Scollegare il device -> accenderlo.




    Se hai trovato questa guida utile, un click sul tasto "thanks" è gradito ;)
     
    Ultima modifica: 24 Apr 2014
    A MarcusOptimus, Davide Cicconi, alessandro.brilloni e ad altre 10 persone piace questo elemento.
  2. xrauhlsboy

    xrauhlsboy Worker Droid

    Iscritto:
    31 Ott 2013
    Messaggi:
    301
    "Mi Piace":
    55
    Avrei un problema, seguo tutta la guida, ma non mi installa i driver del telefono, quindi non riesco a ripristinare il firmware originale. Mi da cosi 2013-11-02_082616.jpg
     
    A cccarletto piace questo elemento.
  3. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Che S.O. hai sul PC?

    Se hai W8 devi provare a disabilitare la firma dei driver.
     
    A cccarletto e xrauhlsboy piace questo messaggio.
  4. xrauhlsboy

    xrauhlsboy Worker Droid

    Iscritto:
    31 Ott 2013
    Messaggi:
    301
    "Mi Piace":
    55
    Si, ho risolto cosi, grazie mille
     
    A cccarletto piace questo elemento.
  5. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Ottimo :thumb:
     
    A cccarletto piace questo elemento.
  6. lifeproof

    lifeproof Baby Droid

    Iscritto:
    15 Nov 2013
    Messaggi:
    2
    "Mi Piace":
    0
    ciao, volevo una informazione, ho installato la jellysnap 1.0.1 , ma vorrei tornare indietro, ed installare la 4.1.B.0.587 devo seguire questa procedura???
    o ci sono controindicazioni?
     
  7. biciocha

    biciocha Baby Droid

    Iscritto:
    7 Ott 2013
    Messaggi:
    2
    "Mi Piace":
    0
    Vorrei sapere dove posso trovare i firmware stock! se qualcuno mi aiuta :) ho un xperia z!
     
    Ultima modifica: 19 Nov 2013
  8. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    A cccarletto piace questo elemento.
  9. biciocha

    biciocha Baby Droid

    Iscritto:
    7 Ott 2013
    Messaggi:
    2
    "Mi Piace":
    0
    Grazie mille :)
     
  10. Antonio Manitta

    Antonio Manitta Baby Droid

    Iscritto:
    19 Apr 2013
    Messaggi:
    6
    "Mi Piace":
    0
    Ho provato a mettere una custom rom e il risultato e che non mi parte piu il telefono..resta fermo fisso sul logo sony...sto provando a fare questa quinda ma mi fermo nel punto dove devo mettere il file .flt nella cartella fimware..il problema e, dove lo trovo questo file?ho provato a cercare il fimware del ray ma non trovo nulla un aiutino urgente pls?
     
  11. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
  12. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Nella guida è chiaramente indicato dove cercare e scaricare il fw:

    - Firmware


    ...basta leggere con un minimo di attenzione....
     
    A fearless piace questo elemento.
  13. Antonio Manitta

    Antonio Manitta Baby Droid

    Iscritto:
    19 Apr 2013
    Messaggi:
    6
    "Mi Piace":
    0
    ok ho risolto cercando il firmware su internet ma ora volevo chiedervi una domanda..se ho gia una rom all'interno e voglio cambiarla con un'altra oltre a far i wipe cosa devo fare?
     
  14. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    L'argomento di qusto 3d è: RIPRISTINO FIRMWARE CON FLASHTOOL

    quindi...stop off-topic!!!
     
    A fearless piace questo elemento.
  15. xrauhlsboy

    xrauhlsboy Worker Droid

    Iscritto:
    31 Ott 2013
    Messaggi:
    301
    "Mi Piace":
    55
    Ho un problema, qualche giorno fa ho installato sul mio pc windows 8.1 ho disattivato subito la firma dei driver e li ho installati. Volevo installare una nuova rom, ma ovviamente devo ripristinare la stock. Faccio tutto, tengo premuto il pulsante in basso a sinistra collego il cavo e non mi installa i drivers. Come mai?
     
  16. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Riavvia il Pc, spegni il telefono e riprova a collegare in flashmode

    Inviato dal mio Nexus 4 utilizzando Tapatalk
     
  17. xrauhlsboy

    xrauhlsboy Worker Droid

    Iscritto:
    31 Ott 2013
    Messaggi:
    301
    "Mi Piace":
    55
    Fatto, ma dice ancora che non viene riconosciuto il dispositivo
     
  18. Marco Mazzarri

    Marco Mazzarri Baby Droid

    Iscritto:
    14 Dic 2013
    Messaggi:
    11
    "Mi Piace":
    0
    Neanche a me lo riconosce più. Qualcuno di voi ha risolto?

    ---------- Post aggiornato alle 10:59 ----------

    Il bello è che non posso neanche spedirlo in garanzia
     
  19. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Che S.O. operativo hai sul PC?
     
  20. ZioCain

    ZioCain Baby Droid

    Iscritto:
    9 Gen 2014
    Messaggi:
    12
    "Mi Piace":
    0
    Problema:
    09/049/2014 13:49:16 - INFO - Device connected in flash mode
    09/049/2014 13:49:16 - INFO - Opening device for R/W
    09/049/2014 13:49:16 - INFO - Start Flashing
    09/049/2014 13:49:16 - INFO - Processing loader.sin
    09/049/2014 13:49:16 - INFO - Checking header
    09/049/2014 13:49:16 - INFO - Ending flash session
    09/049/2014 13:49:16 - ERROR -
    09/049/2014 13:49:16 - ERROR - Error flashing. Aborted
    09/049/2014 13:49:17 - INFO - Device connected in flash mode
    09/049/2014 13:49:25 - INFO - Device disconnected


    Questo è quello che mi dice il LOG.

    quello che faccio è questo:

    collego il cellulare (sony xperia u)
    avvio flashmode di flashtool
    seleziono la rom scaricata dal sito che hai indicato per i firmware
    spunto "exclude TA", "no final verification"
    scrive nel LOG "start flashing"
    poi appare la finsetra con scritto "scollegare, premere il tasto back e ricollegare"
    eseguo: stacco, premo il tasto BACK (in basso a sinistra) / volume giù; riconnetto il cavo.
    mi da gli errori che vedi nel LOG

    Uso win8.1, flashtool64.exe (anche con flashtool.exe è lo stesso)

    inoltre, durante l'installazione dei driver
    Cattura.jpg
    Potrebbe essere questo?