Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[RISOLTO]Aiuto s5830i non si accende più

Discussione in 'Samsung Galaxy Ace-i (S5830i)' iniziata da kevininho94, 3 Mar 2013.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. Raff

    Raff Guest

    R: Aiuto s5830i non si accende più

    Fai come vuoi, basta che sia leggibile altrimenti è inutile.

    Inviato dal mio GT-I9100 con Tapatalk 2
     
  2. kevininho94

    kevininho94 Baby Droid

    Iscritto:
    3 Mar 2013
    Messaggi:
    15
    "Mi Piace":
    1
    allora le foto allegate sono: lo screen di odin a procedura finita e la foto del log quando si riavvia il telefono.
    Catturakjlwef.jpg DSCN0309.jpg

    in più metto anche il log di odin a procedura finita:

    <ID:0/003> Added!!
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> sbl.bin
    <ID:0/003> boot.img
    <ID:0/003> system.img
    <ID:0/003> param.lfs
    <ID:0/003> BcmCP.img
    <ID:0/003> Transmission Complete..
    <ID:0/003> Now Writing.. Please wait about 2 minutes
    <ID:0/003> Receive Response form LOKE
    <ID:0/003> csc.rfs
    <ID:0/003> RQT_CLOSE !!
    <ID:0/003> RES OK !!
    <ID:0/003> Completed..
    <ID:0/003> Removed!!
    <OSM> All threads completed. (succeed 1 / failed 0)
    <ID:0/004> Added!!
    <ID:0/004> Removed!!
    <ID:0/004> Added!!
    <ID:0/004> Removed!!
     
  3. Raff

    Raff Guest

    R: Aiuto s5830i non si accende più

    Sono veramente senza idee. Il flash è troppo corto.

    Ma poi, i wipe te li fa automaticamente? O li fai tu?

    Il procedimento con odin è esatto ma il log è alquanto strano.

    Inviato dal mio GT-I9100 con Tapatalk 2
     
  4. kevininho94

    kevininho94 Baby Droid

    Iscritto:
    3 Mar 2013
    Messaggi:
    15
    "Mi Piace":
    1
    i wipe me li fa automaticamente... ho provato anche a farli manualmente, ho provato davvero tutte le combianazioni è un mistero perchè dalla situazione non sembrerebbe neanche brikkato... poi di portarlo in assistenza credo sia inutile perchè con il fatto del root e della rom penso abbia invalidato tutto
     
  5. Raff

    Raff Guest

    R: Aiuto s5830i non si accende più

    Guarda, io cambierei firmware (anche se penso che l'abbia già fatto).

    Ma poi, all'avvio, ti fa il loop o resta semplicemente sulla scritta Samsung??

    Altrimenti prova ad installare una custom ROM. O, con la cwm, a fare prima format system e poi flashare con odin.

    Inviato dal mio GT-P1000 con Tapatalk 2
     
    A kevininho94 piace questo elemento.
  6. kevininho94

    kevininho94 Baby Droid

    Iscritto:
    3 Mar 2013
    Messaggi:
    15
    "Mi Piace":
    1
    mi fa il loop... ora provo come hai detto
     
    A anto98 piace questo elemento.
  7. kevininho94

    kevininho94 Baby Droid

    Iscritto:
    3 Mar 2013
    Messaggi:
    15
    "Mi Piace":
    1
    HO RISOLTOOOOOOO! Per quelli che si trovassero nella mia stessa situazione: scaricate il file PDA di 4shared e fate il download regolare registrandovi perchè l'altro download non funziona. Ringrazio Raff e simoscorpion per l'aiuto! :D
     
    Ultima modifica: 8 Mar 2013
  8. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: Aiuto s5830i non si accende più

    Bene chiudo

    Inviato dal mio GT-N7100 con Tapatalk 2
     
Status Discussione:
Chiusa ad ulteriori risposte.