Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[RISOLTO]Flash GT-P7300 4.0.4 Open Europa

Discussione in 'Samsung Galaxy Tab 8.9' iniziata da Gabbo, 4 Giu 2013.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. Gabbo

    Gabbo Worker Droid

    Iscritto:
    4 Giu 2013
    Messaggi:
    83
    "Mi Piace":
    11
    Le rom stock che sono sul thread ufficiale "[THREAD UFFICIALE] Tutti i firmware stock per GT-P7300" contengono la lingua italiana?
    posso flashare un galaxy tab 8.9-wifi con questa qui: P7300XXLQ6 P7300OXALQ6
    Grazie in anticipo
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    si a tutte e due le domande, l'importante è che il tuo tablet sia il GT-P7300
     
  3. Gabbo

    Gabbo Worker Droid

    Iscritto:
    4 Giu 2013
    Messaggi:
    83
    "Mi Piace":
    11
    Ti ringrazio, Gentilissimo :)
     
  4. Gabbo

    Gabbo Worker Droid

    Iscritto:
    4 Giu 2013
    Messaggi:
    83
    "Mi Piace":
    11
    Scusatemi il disturbo, ma mi potete confermare che se flasho con odin dalla 3.1 alla 4.0.4, Non ho bisogno di fare i vari wipe? E che di conseguenza non dovrei perdere niente?
     
  5. androsolo

    androsolo Worker Droid

    Iscritto:
    7 Ago 2012
    Messaggi:
    102
    "Mi Piace":
    9
    Non ho un p7300 ma per logica i wipe sono sempre consigliati, ed in questo caso direi obbligatori, considerando la differente v. di android
    I problemi di blocco o cash si possono presentare anche dopo un po' di tempo x cui meglio prevenire che curare!

    Mediaset? NO Thanks, inviato da GT-P6200
     
  6. Gabbo

    Gabbo Worker Droid

    Iscritto:
    4 Giu 2013
    Messaggi:
    83
    "Mi Piace":
    11
    si si certo, hai ragione però dato che il dispositivo non è il mio, mi hanno chiesto se per piacere non cancellavo nulla
    L'ho flashato con odin, ma al riavvio riparte con la vecchia ROM e non con la 4.0.4
    Questi sono i "message" di odin:

    Added!!
    <ID:0/012> Removed!!
    <ID:0/010> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> P7300XXLQ6_P7300OXALQ6_P7300XXLQ6_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/010> Odin v.3 engine (ID:10)..
    <ID:0/010> File analysis..
    <ID:0/010> SetupConnection..
    <ID:0/010> Initialzation..
    <ID:0/010> Get PIT for mapping..
    <ID:0/010> Firmware update start..
    <ID:0/010> boot.img.md5
    <ID:0/010> NAND Write Start!!
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> recovery.img.md5
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> system.img.md5
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> cache.img.md5
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> hidden.img.md5
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> modem.bin.md5
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> bootloader.bin.md5
    <ID:0/010> Transmission Complete..
    <ID:0/010> Now Writing.. Please wait about 2 minutes
    <ID:0/010> Receive Response from boot-loader
    <ID:0/010> RQT_CLOSE !!
    <ID:0/010> RES OK !!
    <ID:0/010> Completed..
    <ID:0/010> Added!!
    <OSM> All threads completed. (succeed 1 / failed 0)
    <ID:0/010> Removed!!
     
  7. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    eppure non noto errori, ma hai provato ad aggiornare prima con kies ?
     
  8. Gabbo

    Gabbo Worker Droid

    Iscritto:
    4 Giu 2013
    Messaggi:
    83
    "Mi Piace":
    11
    no, ma sto provando adesso :(

    Grazie :)
     
  9. Gabbo

    Gabbo Worker Droid

    Iscritto:
    4 Giu 2013
    Messaggi:
    83
    "Mi Piace":
    11
    Vi ringrazio ho risolto con Odin :D
     
  10. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    bene chiudo
     
Status Discussione:
Chiusa ad ulteriori risposte.