Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[RISOLTO]problema cavo otg xperia u con ics brand vodafone

Discussione in 'Sony Xperia U' iniziata da tino010193, 25 Ott 2012.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. tino010193

    tino010193 Baby Droid

    Iscritto:
    16 Ott 2012
    Messaggi:
    13
    "Mi Piace":
    0
    ragazzi aiutatemi... prima con gb mi funzionava benissimo e potevo leggere chiavette usb e usare il mouse... adesso che ho istallato ics con brand vodafone quando inserisco il cavo otg mi spunta il messaggio di errore "dispositivi USB disattivati. il consumo energetico dei dispositivi connessi è aumetato, pertanto tutti i dispositivi sono stati disattivati. scollega i dispositivi e riprova a ricollegarli uno alla volta."
     
    Ultima modifica di un moderatore: 5 Nov 2012
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    hai provato a fare come dice ? per la precisione cosa attacchi ?
     
  3. tino010193

    tino010193 Baby Droid

    Iscritto:
    16 Ott 2012
    Messaggi:
    13
    "Mi Piace":
    0
    se è solo uno il cavo è normale che collego uno alla volta... infatti non capisco che intende dire... mi da errore anche inserendo il solo cavo usb otg senza nessun dispositivo connesso
     
  4. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    alcuni collegano hub usb per attaccarci più periferiche, hai provato con un altro cavo o telefono ? molto strano che da errore solo con il cavo otg senza nulla attaccato
     
  5. tino010193

    tino010193 Baby Droid

    Iscritto:
    16 Ott 2012
    Messaggi:
    13
    "Mi Piace":
    0
    purtroppo no perchè ho solo questo cavo otg e solo questo telefono
     
  6. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    non conosci qualcuno che abbia uno smartphone che legga i cavi otg, cosi da vedere se è il cavo che è andato o qualche altro problema
     
  7. tino010193

    tino010193 Baby Droid

    Iscritto:
    16 Ott 2012
    Messaggi:
    13
    "Mi Piace":
    0
    si ma posso la prossima settimana... per questo volevo risolvere ora
     
  8. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    ah ok, puoi provare con un hard reset, ma perderai i dati e devi riscaricarti tutto...se hai voglia, se non non so che altro dirti, bisognerebbe capire se è un problema del cavo o del telefono
     
    A tino010193 piace questo elemento.
  9. tino010193

    tino010193 Baby Droid

    Iscritto:
    16 Ott 2012
    Messaggi:
    13
    "Mi Piace":
    0
    quindi se collego:
    -cavo otg con chiavetta usb inserita funziona perfettamente;
    -cavo otg senza niente non me lo riconosce;
    -cavo otg con mouse inserito non me lo riconosce;


    booooooooooh
     
  10. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    allora è il mouse che fa disastri, prova con un altro mouse se ne hai uno nei paraggi
     
  11. tino010193

    tino010193 Baby Droid

    Iscritto:
    16 Ott 2012
    Messaggi:
    13
    "Mi Piace":
    0
    come mai prima funzionava e ora non più? vediamo se lo trovo e ti faccio sapere... cmq grazie
     
  12. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    non saprei, forse è il mouse che ha problemi, collegata al pc funziona bene ?
     
  13. tino010193

    tino010193 Baby Droid

    Iscritto:
    16 Ott 2012
    Messaggi:
    13
    "Mi Piace":
    0
    sisi funziona bene
     
  14. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    bo molto strano
     
  15. tino010193

    tino010193 Baby Droid

    Iscritto:
    16 Ott 2012
    Messaggi:
    13
    "Mi Piace":
    0
    ok era problema di cavo... risolto comprando un altro cavo otg
     
  16. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: problema cavo otg xperia u con ics brand vodafone

    bene chiudo

    Inviato dal mio GT-N7100 con Tapatalk 2
     
Status Discussione:
Chiusa ad ulteriori risposte.