Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[RISOLTO]Problema con sblocco

Discussione in 'Modding - Asus Nexus 7' iniziata da gaetano android, 25 Dic 2012.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. gaetano android

    gaetano android Baby Droid

    Iscritto:
    19 Dic 2012
    Messaggi:
    6
    "Mi Piace":
    1
    Buonasera,
    volevo chiedervi consiglio in merito a un piccolo problema che ho avuto con il mio Nexus 7 nella fase di sblocco dello stesso.
    O meglio ancora prima che iniziasse... Praticamente quando premo la combinazione vol su+ vol - e il tasto di accensione il mio tablet non dà segni di vita, non solo non si avvia ma è come se andasse in protezione. Provo ad accenderlo normalmente e non si accende, provo a caricarlo e non appare il simbolo della batteria, praticamente encefalogramma piatto finché la batteria non si scarica del tutto, a quel punto riesco ad accenderlo e a caricarlo.
    Può essere una sorta di accorgimento che ha preso google con l'ultimo aggiornamento 4.2.1 ??
    Qualcuno saprebbe darmi un buon consiglio??
    Vi ringrazio in anticipo
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    gai fatto root o altro ?
     
  3. Omar

    Omar Guest

    R: Asus Nexus 7

    Simo sei diventato veneto? ;)

    Inviato dal mio Galaxy Nexus con Tapatalk 2
     
  4. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    ahahah non mi ero accorto
     
  5. gaetano android

    gaetano android Baby Droid

    Iscritto:
    19 Dic 2012
    Messaggi:
    6
    "Mi Piace":
    1
    no perché non appena provo ad entrare in modalità fast boot con la combinazione dei volumi più il tasto di accensione mi và in protezione o qualcosa del genere
     
  6. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: Asus Nexus 7

    Ma staivi facendo il root ?

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  7. gaetano android

    gaetano android Baby Droid

    Iscritto:
    19 Dic 2012
    Messaggi:
    6
    "Mi Piace":
    1
    volevo ma non ho potuto perché non sono arrivato neanche a sincronizzarlo usando il toolkit in quanto non riesco ad entrare nella modalità fast boot o fast mode, non so come si dice. Infatti non riesco a capire il perché

    - - - - post aggiornato - - - -

    non ho mai fatto nè root nè altro, l'avevo solo aggiornato alla versione 4.2.1 dagli aggiornamenti automatici
     
  8. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: Asus Nexus 7

    In recovery ti va ?

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  9. gaetano android

    gaetano android Baby Droid

    Iscritto:
    19 Dic 2012
    Messaggi:
    6
    "Mi Piace":
    1
    Sono stato in assistenza, problema risolto!! con la versione 4.2.1 per andare in fast boot bisogna premere solo vol su + tasto di accensione, se premo sia il vol su che il vol giù và in protezione e bisogna sbloccarlo premendo per circa 30 secondi il tasto di accensione
     
    A Omar piace questo elemento.
  10. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    bene chiudo
     
Status Discussione:
Chiusa ad ulteriori risposte.