[RISOLTO] Problema htc evo 3d all'avvio...

Discussione in 'HTC Evo 3D' iniziata da Christian Mastrangelo, 4 Ago 2012.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. Christian Mastrangelo

    Christian Mastrangelo Baby Droid

    Iscritto:
    4 Ago 2012
    Messaggi:
    2
    "Mi Piace":
    0
    Ciao a tutti, ho un problema col telefono come da titolo, premetto che non ho fatto niente di niente che siano sblocchi o modifiche, il telefono è originale in tutto, ho solo installato varie app o giochi dal market, di solito se lo accendo tutti i giorni, ci mette pochi secondi ad avviarsi da spento, ma ieri non l'ho acceso, è già capitato di saltare un giorno, ma non ho mai avuto problemi, oggi vado a riaccendere e non si avvia, cioè si accende, fa la musichetta di avvio, mi porta sullo screen quello prima di dare poi la schermata del telefono acceso, ma rimane lì, col telefono illuminato, ma non si avvia... ho provato a collegarlo al pc, ma anche il pc me lo vede come periferica htc evo 3d, ma se clicco sopra per entrare nel telefono, mi dice inserire disco in disco removibile. Non so davvero cosa possa essere successo, le ultime cose che ho installato sono i vari Angry Birds, 3 giorni fa, ma poi si aera riavviato corretamente il giorno dopo, ieri ho saltato e oggi ho questo problema...ovviamente di sabato, così fino a lunedì anche volessi, non posso portarlo da nessuno per farlo vedere.... aiutatemi vi prego!
     
  2. Morissio

    Morissio Guest

    Ciao Christian, benvenuto!

    Io possiedo il tuo stesso telefono, ma a differenza tua l'ho moddato dopo una settimana :)

    Hai recentemente aggiornato il telefono ad ICS?

    Potresti provare a togliere la batteria, lasciarla scollegata 10 secondi e poi rimetterla/riaccenderlo.

    Fammi sapere! ;)
     
    A Arthur piace questo elemento.
  3. Christian Mastrangelo

    Christian Mastrangelo Baby Droid

    Iscritto:
    4 Ago 2012
    Messaggi:
    2
    "Mi Piace":
    0
    Ciao morissio, grazie per il benvenuto :)
    Sì avevo aggiornato a ICS, ma era sempre andato bene, ho provato a togliere anche la batteria per un po' ma niente da fare, non so proprio cosa fare perchè non me ne intendo molto e come scritto, io non ho fatto nulla che possa aver causato questo, non ho fatto modifiche o sblocchi proprio perchè sono negato e per paura di combinare qualche disastro ho evitato...
     
  4. Arthur

    Arthur Baby Droid

    Iscritto:
    7 Giu 2012
    Messaggi:
    18
    "Mi Piace":
    1
    Ciao! per me visto che non l'hai moddato lo porterei in assistenza.. è ancora in garanzia?

    Forse c'è un modo per ripristinarlo come mamma HTC l'ha fatto ma in quel caso perderesti tutti i dati sul telefono.. sarebbe un problema?
     
  5. Morissio

    Morissio Guest

    Non l'ho mai fatto, ma potresti provare cosi:

    Spegni il telefono e togli la batteria. Rimetti la batteria ed accendi il telefono premendo i tasti VOLUME DOWN + POWER. In questo modo accedi in modalità bootloader. Se non sbaglio dovresti trovarti una voce factory reset.

    In questo modo resetti il telefono alle impostazioni inziali, perdendo ovviamente tutti i dati sul telefono.

    Ciao
     
Status Discussione:
Chiusa ad ulteriori risposte.