Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[RISOLTO][ROOT]Dispositivo in bootloop per errore da Root Browser

Discussione in 'Samsung Galaxy S4 (I9505)' iniziata da ACHILLR, 3 Set 2017.

Condividi questa Pagina

  1. ACHILLR

    ACHILLR Baby Droid

    Iscritto:
    3 Set 2017
    Messaggi:
    3
    "Mi Piace":
    1
    Salve,
    Ho fatto il root al mio S4 e, dopo di ciò, ho provato a cambiare la boot animation tramite root browser classic, commettendo un errore. Per sbaglio ho settato la cartella "system" come scrivibile dal proprietario (sempre da root browser). A quel punto il mio dispositivo si è riavviato in modalità recovery (oltretutto, entrando nella recovery standard, non nella twrp che avevo installato io). Ho provato più volte a riavviare ma mi da sempre lo stesso problema: entra continuamente nella recovery. Cosa dovrei fare?
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Devi provare a ripristinare il firmware ufficiale con odin

    Inviato dal mio SM-G935F utilizzando Tapatalk
     
    A Matty22 e ACHILLR piace questo messaggio.
  3. ACHILLR

    ACHILLR Baby Droid

    Iscritto:
    3 Set 2017
    Messaggi:
    3
    "Mi Piace":
    1
    Ti ringrazio, sai per caso dove posso trovarlo?
     
  4. Matty22

    Matty22 Silver Droid

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Sul sito Sammobile.com, nella sezione firmware. Prima di scaricare il firmware, devi sapere la sigla del tuo terminale e in base a quello scaricare il firmware per il brand giusto in caso sia brandizzato oppure no brand nel caso appunto non sia brandizzato.
     
    A ACHILLR piace questo elemento.
  5. fabiomisha

    fabiomisha Baby Droid

    Iscritto:
    6 Mar 2016
    Messaggi:
    16
    "Mi Piace":
    1
    Salve ho letto per caso questo messaggio, io ho un problema con il mio S4 si blocca e si riavvia spesso l'audio va e viene e fa fatica a riavviarsi spesso devo rimuovere la batteria, cosa posso fare? Per risolvere in che modo? Vi ringrazio anticipatamente x le risposte.

    Inviato dal mio SM-T815 utilizzando Tapatalk
     
  6. Matty22

    Matty22 Silver Droid

    Iscritto:
    8 Set 2015
    Messaggi:
    2.154
    "Mi Piace":
    700
    Ciao, apri un nuovo thread nella sezione dell'S4 magari spiegando anche qualche dettaglio in più ;)
     
  7. ACHILLR

    ACHILLR Baby Droid

    Iscritto:
    3 Set 2017
    Messaggi:
    3
    "Mi Piace":
    1
    Alla fine ho risolto installando via adb sideload (tramite la recovery stock) il pacchetto della twrp 3.0.0, in seguito ho operato da quest'ultima un full wipe e poi ho installato Lineage OS con relative gapps. Tutto i link valgono solo per la versione GT-I9515 (value edition).
     
    Ultima modifica: 4 Set 2017
    A Matty22 piace questo elemento.