Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[RISOLTO]Sensore di prossimità

Discussione in 'Samsung Galaxy Note 2 GSM/LTE (N7100/N7105)' iniziata da peps88, 3 Giu 2013.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. peps88

    peps88 Silver Droid

    Iscritto:
    15 Lug 2012
    Messaggi:
    1.174
    "Mi Piace":
    288
    Da un pò di giorni sto avendo problemi con il sensore di prossimità. Il problema si presenta in chiamata, quando il telefono è attaccato all'orecchio lo schermo si spegne, quando lo tolgo rimane spento e devo aspettare che l'altro agganci la chiamata per riattivarlo..altrimenti devo rimuovere la batteria.
    Ho eseguito il test del sensore ( con *#0*# sul tastierino) e anche li il sensore parte appena avvicino la mano ma rimane attivo anche se la tolgo. Alcune volte invece stranamente funziona.....
    Purtroppo credo sia un problema hardware ma su internet (sopratutto in inglese) molti sostengono sia un problema software...qualcuno conferma, ha avuto lo stesso problema, o consiglia qualcosa prima di mandarlo in assistenza?
    P.s. ho l'ultimo firmware ita no brand (senza mod ne root).
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    Ogni tanto capita anche a me, che è un po lento a mostrarmi lo schermo finita una chiamata, con tutti i firmware che ho provato

    Inviato dal mio Transformer TF101 con Tapatalk 2
     
  3. comatrix

    comatrix Bronze Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    733
    "Mi Piace":
    215
    Prova con *#7353# il sensore di prossimità.
     
    A peps88 piace questo elemento.
  4. peps88

    peps88 Silver Droid

    Iscritto:
    15 Lug 2012
    Messaggi:
    1.174
    "Mi Piace":
    288
    Stessa cosa...compare "working" vibra ma non smette anche se tolgo la mano.
     
  5. comatrix

    comatrix Bronze Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    733
    "Mi Piace":
    215
    Allora hai un problema :roll:
     
  6. peps88

    peps88 Silver Droid

    Iscritto:
    15 Lug 2012
    Messaggi:
    1.174
    "Mi Piace":
    288
    Buone notizie: ho rimosso la pellicola dallo schermo e ripulito con panno umido tutto il frontale del telefono (compreso il sensore) poi asciugato con panno da occhiali asciutto...risultato? Il sensore funziona anche se con qualche ritardo :D
    Anche se O.T. per curiosità quanti di voi non utilizzano la pellicola di protezione? Vorrei provare a non utilizzarla perchè ho notato il display molto più luminoso e definito senza :p
     
  7. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    io la uso, forse dipenda anche dalla qualità della pellicola
     
    A peps88 piace questo elemento.
  8. comatrix

    comatrix Bronze Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    733
    "Mi Piace":
    215
    Anche io la uso da tempo, mai nessun problema circa la pellicola.
     
    A peps88 piace questo elemento.
  9. S3Line

    S3Line Worker Droid

    Iscritto:
    11 Nov 2012
    Messaggi:
    335
    "Mi Piace":
    12
    Anche a me dá lo stesso problema da voi citato. Ho la pellicola e provando il sensore col codice che avete postato, il sensore di prossimità è molto reattivo...ma x le chiamate non è cosi...devo aspettare che la persona che ho chiamato riagganci...la cosa piu brutta è quando chiamo a un numero dove il cell risulta spento..perchè parte la segreteria e devo aspettare circa 3 sec con conseguente riduzione del credito per via della segreteria! Per me questo è un problema software che samsung non ha migliorato...

    Inviato dal mio GT-I9300 con Tapatalk 2
     
  10. comatrix

    comatrix Bronze Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    733
    "Mi Piace":
    215
    Perché non siete capaci a posare una pellicola :scappo::eheh:
     
  11. S3Line

    S3Line Worker Droid

    Iscritto:
    11 Nov 2012
    Messaggi:
    335
    "Mi Piace":
    12
    Comatrix: ho tagliuzzato la pellicola nella parte dove ce il sensore...ma non cambia nulla...questo problemino lo dá dai tempi di ics...e pensare che il mio vecchio nokia 5800 era reattivo anche nelle chiamate...

    Inviato dal mio GT-I9300 con Tapatalk 2
     
  12. comatrix

    comatrix Bronze Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    733
    "Mi Piace":
    215
    Guarda che la mia era satira ;)
    Ho già ribadito più volte che Android manca di stabilità e questa ne è l'ennesima conferma.
    Ciò nonostante lo considero il migliore OS attuale, però bisogna essere coerenti e fare critiche costruttive per migliorare sempre (poi rassicurati che la peggiore parte di Android non è la stabilità ma l'ottimizzazione che è messa molto peggio :roll:).
     
  13. S3Line

    S3Line Worker Droid

    Iscritto:
    11 Nov 2012
    Messaggi:
    335
    "Mi Piace":
    12
    Ahah si l ho avevo capito che la frase era detta in senso ironico...ho solo voluto spiegare la prova del taglio della pellicola che ho fatto ;) ;) comunque sono d'accordo con te per il fatto di preferire android nonostante qualche suo difettuccio...l's3 è il mio primo cell android e nonostante qualche lag mi trovo benissimo e sono soddisfatto della scelta...menomale che non ho scelto ios o windows phone che come personalizzazione non mi piacciono affatto!

    Inviato dal mio GT-I9300 con Tapatalk 2
     
  14. peps88

    peps88 Silver Droid

    Iscritto:
    15 Lug 2012
    Messaggi:
    1.174
    "Mi Piace":
    288
    Aggiornamento: purtoppo il sensore mi ha abbandonato di nuovo :( stesso problema di prima...se lo pulisco con panno umido funziona per qualche secondo ma poi mi abbandona dopo 2 minuti..temo l'unica soluzione sia assistenza tecnica :(
     
  15. comatrix

    comatrix Bronze Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    733
    "Mi Piace":
    215
    Prova con un hard reset, io l'ho fatto ieri e mi ha risolto alcuni problemi (ma altri no :mad:), ed i sensori sono diventati molto più reattivi da come li conoscevo fin dall'acquisto.
     
  16. peps88

    peps88 Silver Droid

    Iscritto:
    15 Lug 2012
    Messaggi:
    1.174
    "Mi Piace":
    288
    Già provato ieri sera, riflashando anche il firmware da odin. Niente da fare
     
  17. Raffaele

    Raffaele Silver Droid

    Iscritto:
    20 Apr 2013
    Messaggi:
    1.691
    "Mi Piace":
    763
    Si può settare facilmente il tempo di reazione del sensore dopo le chiamate modificando la stringa attinente nel build.prop.

    In ogni caso, perché accanirsi contro un (evidente) problema hardware??

    Io proverei con l'assistenza invece di provarle a casaccio....

    Inviato con Tapatalk 2
     
  18. peps88

    peps88 Silver Droid

    Iscritto:
    15 Lug 2012
    Messaggi:
    1.174
    "Mi Piace":
    288
    Nessuno si sta accadendo. Prima di ricorrere all'assistenza volevo accertarmi che fosse un problema hardware e non software. Non si è mai sicuri finchè non si provano tutte le possibili soluzioni.
    P.s. e sicuramante non ho fatto prove a casaccio, ma quelle di routine per problemi che potrebbero essere dovuti al software.
    E anche ora posso dire che al 80% è un problema hardware "ma non ne ho la certezza" e ricorrerò all'assistenza poichè va aldilà delle mie conoscenze in questo campo...li sicuramente neanche faranno provea cambieranno direttamente la motherboard :D senza perdere tempo :D
     
    A comatrix piace questo elemento.
  19. comatrix

    comatrix Bronze Droid

    Iscritto:
    6 Dic 2012
    Messaggi:
    733
    "Mi Piace":
    215
    Appunto Peps (icola) ;)
     
    A peps88 piace questo elemento.
  20. mariopaoletti

    mariopaoletti Baby Droid

    Iscritto:
    30 Mag 2013
    Messaggi:
    2
    "Mi Piace":
    0
    Ma a che serve una pellicola di protezione su un Gorillaglas???
    Mai usata e mai avuto graffi sullo schermo.
     
Status Discussione:
Chiusa ad ulteriori risposte.