Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[RISOLTO]sensore magnetico

Discussione in 'Samsung Galaxy S Advance (I9070)' iniziata da GiorgioClimb, 3 Feb 2013.

Condividi questa Pagina

Status Discussione:
Chiusa ad ulteriori risposte.
  1. GiorgioClimb

    GiorgioClimb Baby Droid

    Iscritto:
    3 Feb 2013
    Messaggi:
    2
    "Mi Piace":
    0
    Ciao a tutti,
    ho un Galaxy S Advance e ho il sensore magnetico sballato, mi spiego se metto il nuovo cell vicino al vecchio HTC Desire apro su tutti e due android sensor, i valori dei sensori magnetici sono comletamente diversi. Infatti lanciando una qualsiasi app di bussola, il nord sull'HTC è indicato correttamente sul GS i9070 se giro il telefono gira anche l'indicazione del nord.
    Qualcuno sa cosa fare?
    Grazie
     
  2. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    molti programmi che simulano la bussola hanno la calibrazione manuale, hai provato a calibrarlo ?
     
  3. GiorgioClimb

    GiorgioClimb Baby Droid

    Iscritto:
    3 Feb 2013
    Messaggi:
    2
    "Mi Piace":
    0
    Si, stavo per scriverlo, è bastato girarlo in piano di 360° e capovolgerlo.... tutto a posto.
    Grazie.
     
  4. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    bene chiudo
     
Status Discussione:
Chiusa ad ulteriori risposte.