[Risolto] - Xperia u - Problemi installazione Cyano

Discussione in 'Modding - Sony Xperia U' iniziata da spatig, 20 Lug 2013.

Condividi questa Pagina

  1. spatig

    spatig Baby Droid

    Iscritto:
    23 Mag 2013
    Messaggi:
    5
    "Mi Piace":
    0
    Ciao ragazzi sono nuovo del forum e spero di stare postando nella maniera corretta.
    Sono passato da jb stock a cynogenmod, dato che ho un xperia rom cynogenmod le ho trovate su freexperia, e on ho mai avuto problemi di installazione.
    Però volevo provare la cynogenmod del team Canjica. Come da istruzioni: Flesho il kernel boot via fastboot con flashtool Entro in recovery faccio i wipe poi flsh della rom (non mi preoccupo di errori) flash gapps e reboot system now però la scritta sony appare tutta seghettata e il boot cynogen non parte... Avete qualche suggerimento? Qualcuno ha mai provato a fleshare queste rom?
     
    Ultima modifica di un moderatore: 23 Lug 2013
  2. simoscorpion

    simoscorpion Administrator Membro dello Staff

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.830
    Sposto in xperia u modding

    Ps: cambia il titolo con uno adatto al regolamento e non aprire due thread uguali

    Inviato dal mio GT-N7100 con Tapatalk 4
     
  3. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    Ciao,la procedura di installazione che esegui è corretta.
    Che Cyano è?
    hai mica un link della Rom?
     
  4. spatig

    spatig Baby Droid

    Iscritto:
    23 Mag 2013
    Messaggi:
    5
    "Mi Piace":
    0
  5. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    Ok,chiaramente devi flashare le gapps per la 10.1,cioè queste : Goo.im Downloads - Downloading gapps-jb-20130301-signed.zip
    ma non credo dipenda dalle gapps comunque.

    come dice in OP il primo avvio è un po lungo :

    per il resto, se hai flashato correttamente il kernel contenuto nello zip della rom dovrebbe funzionare,salvo che possa essere corrotto lo zip.
    magari prova a riscaricare il pacchetto.
     
  6. spatig

    spatig Baby Droid

    Iscritto:
    23 Mag 2013
    Messaggi:
    5
    "Mi Piace":
    0
    Per fleshare il boot Apro lo zip ed estraggo solo il file boot, poi disattivo l'antivirus e apro flashtool clicco sull'icona Con il lampo-clicco su fastboot-clicco su select kernel-tap sul boot-collego il terminale con vol+-parte il flash e mi da flash complete e stacco il terminale. An dimenticavo attivo anche la modalità debug usb per essere sicuro. Non penso di fare niente di sbagliato, le gapps non ne vogliono sapere di installarsi, se vuoi ti posso dire l'errore che mi appare in recovery quando flesho le gapps...?
     
  7. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    le gapps possono anche NON essere flashate subito,ma in un secondo momento.
    sono le features google,la rom deve ugualmente funzionare senza di loro.
     
  8. spatig

    spatig Baby Droid

    Iscritto:
    23 Mag 2013
    Messaggi:
    5
    "Mi Piace":
    0
    Ok Sono riuscito a fleshare il tutto con successo con l'ultimo fix . un grazie a tutti.:) P.S. le gapps le ho installate a un secondo riavvio perchè al primo mi hanno dato errore ma poi tutto liscio:)
     
  9. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    molto bene ;)
     
    A franyo e yann73 piace questo messaggio.
  10. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Ottimo! :thumb:

    Inviato dal mio Nexus 4 con Tapatalk 2
     
    Ultima modifica: 23 Lug 2013