Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[ROM][4.2.2 e 4.3][xperia 2011] JellySnap v2.0 [26/11/2013]

Discussione in 'Rom per Xperia Arc S' iniziata da MatteoV, 30 Ott 2013.

Condividi questa Pagina

  1. Gianluca Di Natale

    Gianluca Di Natale Baby Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    3
    "Mi Piace":
    0
    mattevivi per favore potresti mettere i moduli wifi della jellysnap 2.0? Pls :cry::cry::cry:
     
  2. ikee

    ikee Worker Droid

    Iscritto:
    28 Ago 2013
    Messaggi:
    265
    "Mi Piace":
    123
    Ma..non erano già nel kernel ??

    Inviato dal mio Xperia Arc S utilizzando Tapatalk
     
    A Gianluca Di Natale piace questo elemento.
  3. Chris94

    Chris94 Baby Droid

    Iscritto:
    2 Ott 2013
    Messaggi:
    46
    "Mi Piace":
    16
    Sono inclusi nel kernel, e vanno flashati solo se il wifi non va e il file dipende da se hai la cm 10.1 o 10.2
     
    A Gianluca Di Natale piace questo elemento.
  4. Gianluca Di Natale

    Gianluca Di Natale Baby Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    3
    "Mi Piace":
    0
    nooo ho flashato il dark kernel per la cnm 10.2 , funziona tutto tranne il wifi :(
     
  5. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    A Gianluca Di Natale piace questo elemento.
  6. Gianluca Di Natale

    Gianluca Di Natale Baby Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    3
    "Mi Piace":
    0
    Grazieeeeeeeeeeeee :D
     
  7. xrauhlsboy

    xrauhlsboy Worker Droid

    Iscritto:
    31 Ott 2013
    Messaggi:
    301
    "Mi Piace":
    55
    Sto montando la cw 11 ma siccome è ancora la primissima versione vorrei fare un passo indietro e tornare alla cw 10.2
    volevo provare la jellysnap, ma ho dei dubbi sull'installazione, ditemi se è giusto quello che andrò a fare.
    -ripristino stock
    -flasho kernel della 10.2
    -recovery
    -tutti i wipe
    -format system
    -flash cm 10.2, gapps e jelly snap
    -riavvio

    giusto?
     
  8. ikee

    ikee Worker Droid

    Iscritto:
    28 Ago 2013
    Messaggi:
    265
    "Mi Piace":
    123
    Non occorre il primo passo
    Forse non occorrono nemmeno tutti i wipe (a meno che non decidi di partire da zero). Dovrebbe bastare il wipe cache e dalvick

    Inviato dal mio Xperia Arc S utilizzando Tapatalk
     
    Ultima modifica: 9 Dic 2013
  9. zisco

    zisco Worker Droid

    Iscritto:
    1 Nov 2013
    Messaggi:
    52
    "Mi Piace":
    6
    Stasera mi sono cimentato nel passare dalla jellysnap v1 alla nuova v2 su CM 10.2..... fatto tutti i passaggi descritti sul sito di mattevivi, ma il cellulare non si avvia, rimane bloccato per parecchio tempo alla schermata di boot con i pallini colorati con lo schermo che di tanto in tanto si illumina e poi torna a oscurarsi.... non capisco dove ho sbagliato
     
  10. MatteoV

    MatteoV Moderator Membro dello Staff

    Iscritto:
    28 Feb 2013
    Messaggi:
    967
    "Mi Piace":
    837
    Non puoi fare un aggiornamento da 10.2 a 11. Devi fare una nuova installazione da 0 :)

    Se riesci posta il log del file di installazione: in Aroma, nella schermata dove viene visualizzato il processo di installazione, premi SAVE LOG, verrà creato un file di testo nominato:
    "nomedellozip.zip.log.txt" e verrà salvato sulla SD.

    Prendi quel file e caricalo da qualche parte oppure mandamelo via mail, così posso vedere se ci sono errori.
     
  11. zisco

    zisco Worker Droid

    Iscritto:
    1 Nov 2013
    Messaggi:
    52
    "Mi Piace":
    6
    No no aggiornamento nel senso che sono passato alla nuova, ho fatto un'installazione pulita da 0, scusa ho scritto male..... ho seguito tutti i passaggi sul tuo sito formattanto system / data / cache e poi avviando l'installazione.... niente riavvio diverse volte rifaccio il wipe della cache ma niente rimane sempre ai pallini colorati, ora riprovo a riformattare tutto e fare da zero....
     
  12. MatteoV

    MatteoV Moderator Membro dello Staff

    Iscritto:
    28 Feb 2013
    Messaggi:
    967
    "Mi Piace":
    837
    se puoi mandami il log.
     
  13. zisco

    zisco Worker Droid

    Iscritto:
    1 Nov 2013
    Messaggi:
    52
    "Mi Piace":
    6
  14. MatteoV

    MatteoV Moderator Membro dello Staff

    Iscritto:
    28 Feb 2013
    Messaggi:
    967
    "Mi Piace":
    837
    Prova ad eseguire il mixer tool e switchare da nova ad apex. Dal bootloop premi home e power per riavviare ed entrare in recovery..
     
  15. zisco

    zisco Worker Droid

    Iscritto:
    1 Nov 2013
    Messaggi:
    52
    "Mi Piace":
    6
    Ok ho switchato ad apex ora riavvio....
    solitamente la schermata di boot con i pallini colorati, al primo avvio da una nuova installazione quanti minuti resta prima di avviarci il cell? così mi regolo....
    .....
    quasi 10minuti e i pallini continuano a girare.... le mie orbite invece non ce la fanno più, domani si lavora meglio riposare un pò, domani se ne parla....
     
    Ultima modifica: 10 Dic 2013
  16. MatteoV

    MatteoV Moderator Membro dello Staff

    Iscritto:
    28 Feb 2013
    Messaggi:
    967
    "Mi Piace":
    837
    max 3-4 minuti
     
  17. zisco

    zisco Worker Droid

    Iscritto:
    1 Nov 2013
    Messaggi:
    52
    "Mi Piace":
    6
    Ieri sera prima di andare a nanna mi sono reso conto di aver fatto un errore,ho flashato il dark kernel precedente dell'ultima versione attuale.... Dunque riflasho il kernel e riprovo, ma nulla è cambiato :cry: sempre bloccato alla schermata di boot......

    Io dopo flasshato il kernel vado in recovery e formatto system data e cache e poi procedo all'installazione della ROM delle gapps e al pacchetto jellysnap..... Ma mi sorge il dubbio k sbaglio a formattare tutto dopo il flash del kernel, forse mi si formatta anche questo? Altrimenti proprio non capisco xke non va :cry:
     
  18. Besito

    Besito Baby Droid

    Iscritto:
    27 Nov 2013
    Messaggi:
    2
    "Mi Piace":
    0
    Ragazzi qualcuno con questa ROM installata ha provato a giocare a minecraft PE? perchè sul mio terminale neanche si avvia :mah:
     
  19. zisco

    zisco Worker Droid

    Iscritto:
    1 Nov 2013
    Messaggi:
    52
    "Mi Piace":
    6
    Sono tornato alla jellysnap v1 nel frattempo di trovare una soluzione al problema :-/
     
    Ultima modifica: 11 Dic 2013
  20. zisco

    zisco Worker Droid

    Iscritto:
    1 Nov 2013
    Messaggi:
    52
    "Mi Piace":
    6
    Ma solo io ho problemi con la CM 10.2? Tutti l'avete correttamente flashata?