[ROM][4.2.2 e 4.3][xperia 2011] JellySnap v2.0 [26/11/2013]

Discussione in 'Rom per Xperia Arc S' iniziata da MatteoV, 30 Ott 2013.

Condividi questa Pagina

  1. Luca Bianchi2

    Luca Bianchi2 Baby Droid

    Iscritto:
    26 Lug 2013
    Messaggi:
    10
    "Mi Piace":
    3

    Ah ok, Pensavo di essere l'unico impossibilitato a scaricarla! :D
     
  2. Mirko75

    Mirko75 Worker Droid

    Iscritto:
    18 Ago 2013
    Messaggi:
    60
    "Mi Piace":
    8
    Comunque puoi provare la rom CM 10.2 anche senza installare JellySnap 2.0...
     
  3. antonio88_s

    antonio88_s Baby Droid

    Iscritto:
    2 Mag 2013
    Messaggi:
    11
    "Mi Piace":
    0
    Perchè installo la jellysnap sul mio xperia arc e non funziona niente
     
  4. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    In che senso non funziona niente?
     
  5. Mirko75

    Mirko75 Worker Droid

    Iscritto:
    18 Ago 2013
    Messaggi:
    60
    "Mi Piace":
    8
    Ciao chi sa come si usa il file md.5 che compare sotto le rom Cyano 10.2...so che è un file per la sicurezza del download della rom ma non so come si usa!
    chi mi aiuta Grazie!
     
  6. ikee

    ikee Worker Droid

    Iscritto:
    28 Ago 2013
    Messaggi:
    265
    "Mi Piace":
    123
    Dai un occhio quì.
     
    A cccarletto piace questo elemento.
  7. Mirko75

    Mirko75 Worker Droid

    Iscritto:
    18 Ago 2013
    Messaggi:
    60
    "Mi Piace":
    8
    Grazie.
     
  8. mauriarcs81

    mauriarcs81 Baby Droid

    Iscritto:
    22 Dic 2013
    Messaggi:
    19
    "Mi Piace":
    0
    Salve a tutti
    già da un po' ho cyano 10.1 con jellysnap sul mio arcS. ho anche installato Link2SD e collegato tutte le applicazioni possibili su SD, cosa molto utile, data la scarsa memoria del modello.
    Fin qui tutto bene, ma da un po' di tempo, un paio di settimane, ho qualche problema.
    L'utilizzo della RAM è quasi sempre oltre l'80% pur non avendo nessuna applicazione avviata, nè in background. :(
    Provando a fare la pulizia processi con l'app dedicata , l'utilizzo scende a 50/60%, per poi risalire automaticamente senza alcun motivo apparente.
    Il telefono risulta lentissimo e l'apertura di ogni applicazione è un'agonia.
    Inoltre la batteria non dura quasi più. Prima, caricandolo durante la notte, riuscivo ad arrivare a fine giornata (anche tarda notte) con un residuo almeno del 20%, adesso invece non arrivo neanche all'ora di cena.
    Qualcuno sa aiutarmi o dirmi cosa potrei fare? non ci sto capendo più niente oO
    grazie
     
  9. mauriarcs81

    mauriarcs81 Baby Droid

    Iscritto:
    22 Dic 2013
    Messaggi:
    19
    "Mi Piace":
    0
    salve a tutti
    allora nessuno sa aiutarmi o dirmi cosa potrei fare? non ci sto capendo più niente
    grazie
     
  10. checco987

    checco987 Baby Droid

    Iscritto:
    5 Ott 2013
    Messaggi:
    28
    "Mi Piace":
    15
    formatta e reinstalla tutto!! non ci sono molte alternative :)
     
  11. GianMaury

    GianMaury Baby Droid

    Iscritto:
    28 Mag 2014
    Messaggi:
    16
    "Mi Piace":
    1
    Ciao a tutti!

    Ho l' arc s con il brand tim e vorrei mettere una rom ( in italiano) che migliori l'autonomia della batteria, sia più stabile e performante possibile considerando che è abbastanza lento ad aprire qualsiasi applicazione. Me la consigliate questa rom? Ha qualche bug ancora? oppure è meglio qualcun' altra? L'unica cosa che ho fatto è ottenere i permessi di root con l'applicazione superuser e nient' altro. Da cosa dovrei partire per poter inserire la mod? ho sentito parlare di kernel, di sbloccare il bootloader ma non ci h capito molto! Per favore aiutatemi

    PS. ho la versine android 4.0.4 con numero build 4.1.b.0.587 e kernel 2.6.32.9-perf

    Grazi in anticipo
     
  12. kawa_bixio

    kawa_bixio Baby Droid

    Iscritto:
    15 Mag 2014
    Messaggi:
    1
    "Mi Piace":
    0
    Ciao a tutti,
    Ho da poco messo la rom 10.2 con gapps e kernel FXP.

    devo dire che il cellulare è rinato.!!!!! finalemnte si puoi riutilizzare e avere un sistema operativo ciongruo.
    il sistema sony era veramente pessimo.!!!!

    Unico inconveniente che la batteria la prosciuga.!!! nenache riesco ad arrivare a fine serata.!!!
    prima invece riuscivo a fare piu di un giorno se non due.!!
    che cosa potrebbe essere????

    ciao a tutti e complimenti per il lavoro.!!!
     
  13. mauriarcs81

    mauriarcs81 Baby Droid

    Iscritto:
    22 Dic 2013
    Messaggi:
    19
    "Mi Piace":
    0
    Salve a tutti
    è da tanto tempo che non scrivo.
    Ricapitoliamo...ho installato la CM 10.1 con jellysnap 2.0.
    grande, perfetto.
    in più ho installato link2sd e collegato tutte le app in modo da aver più spazio.
    fin qui tutto bene, ma.....
    un bel giorno, dopo un riavvio, il cel ha pensato bene di non riconoscere più la 2a partizione della scheda (creata appositamente per link2sd). Conseguenza: telefono come vergine, nessuna app risulta installata...nemmeno playstore o ggogle service.
    decido di formattare la sd. ricreo la 2a partizione
    decido pure di reinstallare la ROM e seguo la procedure sul sito di MATTEVIVI per aggiornare la ROM.

    Bene, problema quando mi trovo in recovery mode sul dispositivo, e vado a procedere con "install from SDcard", non succede nulla..
    mi appare un messaggio di errore che mi dice che non si può procedere e qualcosa come "can't mount sd"..
    cioè il tel non riconosce la sd.
    la conseguenza è che non posso procedere e ho il tel bloccato senza più una Rom e che quando viene acceso rimane bloccato sulla schermata LX
    e questo sia con che senza 2a partizione (cioè con sd formattata)
    che devo fare? può dipendere dal fatto che devo ricopiare sulla sd tutto il contenuto che avevo precedentemente copiato sul pc? o non c'entra nulla?
    sono in panico totale
    vi prego qualcuno mi aiuti...:(o_Oo_O
     
  14. checco987

    checco987 Baby Droid

    Iscritto:
    5 Ott 2013
    Messaggi:
    28
    "Mi Piace":
    15
    prova con un'altra sd, credo che la tua sia andata!
     
    A mauriarcs81 piace questo elemento.
  15. mauriarcs81

    mauriarcs81 Baby Droid

    Iscritto:
    22 Dic 2013
    Messaggi:
    19
    "Mi Piace":
    0
    grazie per la celere risposta
    quindi è solo un problema di SD?
    Ma il Pc la riconosce...e posso copiare tutto..tra l'altro l'ho formattata con formattazione lenta.
    non capisco...farò una prova con un'altra, ma non capisco.
    altre possibili ipotesi?