Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[ROM][4.2.2 e 4.3][xperia 2011] JellySnap v2.0 [26/11/2013]

Discussione in 'Rom per Xperia Arc S' iniziata da MatteoV, 30 Ott 2013.

Condividi questa Pagina

  1. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    Flashato aggiornamento....vado a prendere un caffè,poi riavvio ed enjoy :cool:
     
  2. carlj

    carlj Worker Droid

    Iscritto:
    27 Apr 2013
    Messaggi:
    55
    "Mi Piace":
    15
    Quel messaggio mi pare mi sia uscito solo la prima volta..e ho messo sì! Come faccio a cambiare la scelta fatta?

    Inviato dal mio Xperia Arc S utilizzando Tapatalk
     
  3. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Usa l'app ufficiale....OK
     
  4. MatteoV

    MatteoV Moderator Membro dello Staff

    Iscritto:
    28 Feb 2013
    Messaggi:
    967
    "Mi Piace":
    837
    App warez...meglio usare quelle ufficiali..è gratis pure ;)

    Inviato dal mio Xperia Arc S con Tapatalk 2
     
  5. carlj

    carlj Worker Droid

    Iscritto:
    27 Apr 2013
    Messaggi:
    55
    "Mi Piace":
    15
    Le vite infinite erano un'occasione succulenta!!! :p

    Inviato dal mio Xperia Arc S utilizzando Tapatalk
     
  6. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350

    Ti ricordo l'articolo 1 del REGOLAMENTO

    Quindi discorso chiuso ;)
     
    A carlj piace questo elemento.
  7. ikee

    ikee Worker Droid

    Iscritto:
    28 Ago 2013
    Messaggi:
    265
    "Mi Piace":
    123
    Cappero quante cose mi sono perso dal dopopranzo ad ora!! :D :D
    Domani mattina mi metto d'impegno ed aggiorno :D
    Ho letto bene o hai attivato il mixer tool? :sbav:
     
  8. MatteoV

    MatteoV Moderator Membro dello Staff

    Iscritto:
    28 Feb 2013
    Messaggi:
    967
    "Mi Piace":
    837
    Attivato :) e soprattutto...integrato nel file zip della ROM e nello stesso updater-script :)
    Se vi ricordate per la ecosnap c'erano due file diversi, per questa piccola comodità ci sono volute un tot non indifferente di nuove righe di codice.

    Purtroppo non sono riuscito ad integrare i vari wipe nel codice perchè danno poi problemi con la recovery...
    ma sicuramente ci riproverò con più calma.
     
    A ikee e carlj piace questo messaggio.
  9. unforgiven

    unforgiven Worker Droid

    Iscritto:
    30 Mar 2013
    Messaggi:
    71
    "Mi Piace":
    6
    Flashata ieri sera!! :beer:
     
  10. ikee

    ikee Worker Droid

    Iscritto:
    28 Ago 2013
    Messaggi:
    265
    "Mi Piace":
    123
    Matteo, mi è arrivato stamane l'aggiornamento di maps. Parrebbe non ci sia più il problema dello "sfarfallamento" :D
    Se qualcuno può confermare..
    ---
    Intanto la ROM è in download :D
     
  11. MatteoV

    MatteoV Moderator Membro dello Staff

    Iscritto:
    28 Feb 2013
    Messaggi:
    967
    "Mi Piace":
    837
    Davvero? Lo provo subito!

    Inviato dal mio Xperia Arc S con Tapatalk 2
     
  12. fearless

    fearless Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    2.646
    "Mi Piace":
    1.732
    Si aggiornato stamattina pure io ;)
    ma purtroppo non su Arc S...perchè maps non ce l'ho.
     
  13. ikee

    ikee Worker Droid

    Iscritto:
    28 Ago 2013
    Messaggi:
    265
    "Mi Piace":
    123
    Mumble...
    Format Cache, format Dalwick cache, format system, install zip from sd, choose zip..partito l'aroma installer..scelto le stesse modalità precedenti (tastiera aosp, nova come home), ricreato lo script di montaggio su link2sd.
    Intanto gioco un po' con questa configurazione, poi vedo di giocare un po' anche con il mixer tool :D
    Confesso che il discorso del fix gps mi incuriosisce non poco.
    Fra un po' a rapporto ;)
     
    A screech piace questo elemento.
  14. MatteoV

    MatteoV Moderator Membro dello Staff

    Iscritto:
    28 Feb 2013
    Messaggi:
    967
    "Mi Piace":
    837
    Il discorso maps effettivamente pare risolto!!ma aspettiamo a cantare vittoria...

    Inviato dal mio Xperia Arc S con Tapatalk 2
     
    A screech piace questo elemento.
  15. ikee

    ikee Worker Droid

    Iscritto:
    28 Ago 2013
    Messaggi:
    265
    "Mi Piace":
    123
    primi probs..
    1) tethering wifi non mi si aggancia (sembrerebbe un problema collegato al dhcp server) e non mi mostra l'icona del tethering sulla status. Per contro il tethering bt funge bene
    ----
    qualche dettaglio in più magari non guasta:
    - la rete viene segnalata correttamente e quindi il computer client la vede;
    - nel momento in cui si tenta di agganciarsi, viene segnalata la mancanza di assegnazione di ip.
     
    Ultima modifica: 8 Nov 2013
  16. franyo

    franyo Silver Droid

    Iscritto:
    13 Feb 2013
    Messaggi:
    3.240
    "Mi Piace":
    2.350
    Ho appena aggiornato e a me "sfarfalla" ancora :(:mad:
     
  17. MatteoV

    MatteoV Moderator Membro dello Staff

    Iscritto:
    28 Feb 2013
    Messaggi:
    967
    "Mi Piace":
    837
    Ciao ragazzi, scusatemi ma oggi sono incasinato fin sopra ai capelli..non riesco a seguire la discussione.
    Se non ci sono problemi grossi rispondo con calma domani..
     
  18. ILGRILLO85

    ILGRILLO85 Baby Droid

    Iscritto:
    28 Giu 2013
    Messaggi:
    15
    "Mi Piace":
    0
    Idem... ho provato a selezionarla nel mixer tool ma nulla da fare... resta solo la scrittura vocale :(
    Provato sia tastiera aosp che tastiera Z1 ma nisba :/
     
  19. MatteoV

    MatteoV Moderator Membro dello Staff

    Iscritto:
    28 Feb 2013
    Messaggi:
    967
    "Mi Piace":
    837
    Non ho capito cosa non va :( cioè cosa non funziona...

    Inviato dal mio Xperia Arc S con Tapatalk 2
     
  20. unforgiven

    unforgiven Worker Droid

    Iscritto:
    30 Mar 2013
    Messaggi:
    71
    "Mi Piace":
    6
    Dopo un giorno con la nuova release raccolgo alcune defiances che ho riscontrato:
    1. A volte se collegato al caricabatterie non carica.
    2. Capita che la suoneria e la vibrazione smettano di funzionare, nonostante le relative opzioni siano attive.
    3. Utilizzo la tastiera Z1, e saltuariamente si impunta.
    4. A volte la fotocamera non processa lo scatto. Sia la app classica che Camera Mx.

    Riavviando il device tutto torna perfettamenbte funzionante.

    Avevo flashato la V.1 settimana scorsa, e dopo un paio di giorni era diventata lentissima e molto laggosa. Questo nuovo aggiornamento invece lo trovo molto snello e fluido.
    Davvero ottimo il lavoro di Matteo relativo alla fase di Aroma e Mixer Tool, e la batteria mi pare rigenerata.

    Una domanda per tutti: che browser preferite? E per quanto riguarda la gestione delle mail "non google"?