[ROM]CM12 - ANDROID 5.0

Discussione in 'Rom e Kernel - LG Optimus Dual (P990)' iniziata da kanos, 16 Gen 2015.

Condividi questa Pagina

  1. ryuk

    ryuk Worker Droid

    Iscritto:
    14 Dic 2012
    Messaggi:
    68
    "Mi Piace":
    8
    quale gapps consigliate di installare?
     
  2. droide_volante

    droide_volante Super Moderator Membro dello Staff

    Iscritto:
    9 Giu 2013
    Messaggi:
    2.188
    "Mi Piace":
    1.032
    Le minimal così le altre le installi tu manualmente...
     
  3. ryuk

    ryuk Worker Droid

    Iscritto:
    14 Dic 2012
    Messaggi:
    68
    "Mi Piace":
    8
    hai un link? perche quelle che ho trovato su xda non riesco a flasharle, grazie
     
  4. droide_volante

    droide_volante Super Moderator Membro dello Staff

    Iscritto:
    9 Giu 2013
    Messaggi:
    2.188
    "Mi Piace":
    1.032
    Io quelle ti stavo mandando xD
     
  5. ryuk

    ryuk Worker Droid

    Iscritto:
    14 Dic 2012
    Messaggi:
    68
    "Mi Piace":
    8
    mandami comunque il link se riesci, così provo ancora, magari ho sbagliato qualcosa io
     
  6. droide_volante

    droide_volante Super Moderator Membro dello Staff

    Iscritto:
    9 Giu 2013
    Messaggi:
    2.188
    "Mi Piace":
    1.032
    A ryuk e MatVekk piace questo messaggio.
  7. ryuk

    ryuk Worker Droid

    Iscritto:
    14 Dic 2012
    Messaggi:
    68
    "Mi Piace":
    8
    ok grazie, adesso le provo e ti faccio sapere
     
  8. MatVekk

    MatVekk Golden Droid

    Iscritto:
    28 Apr 2013
    Messaggi:
    9.086
    "Mi Piace":
    4.414
    Per ringraziare un utente che ti è stato d'aiuto puoi usare il tasto THANKS apposito :cool:
     
  9. ryuk

    ryuk Worker Droid

    Iscritto:
    14 Dic 2012
    Messaggi:
    68
    "Mi Piace":
    8
    Purtroppo anche con queste mi da sempre un errore durante il flash, per il momento torno alla cm10.2
     
  10. droide_volante

    droide_volante Super Moderator Membro dello Staff

    Iscritto:
    9 Giu 2013
    Messaggi:
    2.188
    "Mi Piace":
    1.032
    L'errore esatto che ti esce qual é? Scrivi tutto l'errore
     
  11. ryuk

    ryuk Worker Droid

    Iscritto:
    14 Dic 2012
    Messaggi:
    68
    "Mi Piace":
    8
    oddio, adesso a memoria non saprei, dovrei riprovare, comunque non diceva niente di specifico, usciva una stringa rossa con scritto qualcosa tipo error installing e il nome dell'archivio.
    ah poi prima di flashare la rom, quando ho fatto tutti i wipe mi ha dato un errore MTP, non so se possa centrare
     
  12. droide_volante

    droide_volante Super Moderator Membro dello Staff

    Iscritto:
    9 Giu 2013
    Messaggi:
    2.188
    "Mi Piace":
    1.032
    Se ti ricordassi l'errore specifico lo andremmo a cercare e da lì si risale al problema....magari sono le gapps non compatibili oppure la recovery obsoleta....
     
  13. ryuk

    ryuk Worker Droid

    Iscritto:
    14 Dic 2012
    Messaggi:
    68
    "Mi Piace":
    8
    come recovery ho la twrp 2.8.5.0
    come errore non era niente di specifico, sì sembrava come se le gapps non fossero compatibili
     
  14. kanos

    kanos Worker Droid

    Iscritto:
    13 Apr 2013
    Messaggi:
    278
    "Mi Piace":
    105
  15. droide_volante

    droide_volante Super Moderator Membro dello Staff

    Iscritto:
    9 Giu 2013
    Messaggi:
    2.188
    "Mi Piace":
    1.032
    A detta di gucky e instabile e aspetta idee su come renderla stabile.. -_-

    Inviato dal mio LG-D802 utilizzando Tapatalk
     
  16. kanos

    kanos Worker Droid

    Iscritto:
    13 Apr 2013
    Messaggi:
    278
    "Mi Piace":
    105
    non lo testato lo visto oggi ;)
     
  17. coomp

    coomp Baby Droid

    Iscritto:
    17 Set 2016
    Messaggi:
    13
    "Mi Piace":
    1
    Buongiorno a tutti
    Se non vi dispiace continuo con qualche domanda su questo vecchio thread :seguo:
    Vorrei aggiornare l'lg optimus dual ad un mio collega con cyanogenmod, possibilmente con una versione stabile. Ho letto qualcosa ma non so bene come partire.
    ho trovato qui credo la release corretta http://wiki.cyanogenmod.org/w/P990_Info
    Se mi indicate gentilmente una guida passo passo su come procedere vi ringrazio