Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[ROM]Cyanogenmod 10.1 [NIGHTLY] ufficiale per xoom wifi+3g

Discussione in 'Modding - Motorola Xoom' iniziata da simoscorpion, 6 Gen 2013.

Condividi questa Pagina

  1. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831


    Cyanogenmod 10.1 UFFICIALE !!!l

    [​IMG]

    ATTENZIONE NE IO NE IL FORUM CI RITENIAMO RESPONSABILI PER EVENTUALI DANNI ARRECATI AL TELEFONO,
    CHI ESEGUE QUESTA PROCEDURA LO FA A PROPRIO RISCHIO E PERICOLO


    compatibile solo con la versione wifi+3G

    ZONA DOWNLOAD :

    DOWNLOAD NIGHTLY :

    CyanogenMod Downloads

    DOWNLOAD GAPPS :

    Goo.im Downloads - Browsing gapps

    INFORMAZIONI PER IL FLASH DELLA ROM :

    REQUISITI:


    - Permessi di root
    - clockworkmod


    INSTALLAZIONE:


    - Fare un Nandroid backup e tutti i backup del caso.
    - Download della ROM e delle Google Apps e copiare gli zip sulla SD
    - fare i WIPE (wipe data/factory reset + wipe cache partition).
    - per un'installazione pulita fare anche il format system da mount and storage-->mount system-->format system
    - Installare la ROM con l'opzione nel menù "Install ROM From SD Card".
    * (io solitamente faccio prima rom e avvio poi torno in recovery e flasho le gapps) *
    - Installare le Google Apps.
    - Riavviare.

     
  2. ribelle85

    ribelle85 Baby Droid

    Iscritto:
    15 Lug 2012
    Messaggi:
    19
    "Mi Piace":
    3
    R: [ROM]Cyanogenmod 10.1 [NIGHTLY] ufficiale per xoom wifi+3g

    Come stabilita' come e'?

    inviato da Xoom con Tapatalk hd
     
  3. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: [ROM]Cyanogenmod 10.1 [NIGHTLY] ufficiale per xoom wifi+3g

    Dovrebbe essere gia abbastanza stabile

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  4. shvrentz

    shvrentz Baby Droid

    Iscritto:
    19 Feb 2013
    Messaggi:
    7
    "Mi Piace":
    0
    l'ultima versione mi da dei problemi con le gapps. Precisamente non me le installa...anche a voi?
     
  5. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: [ROM]Cyanogenmod 10.1 [NIGHTLY] ufficiale per xoom wifi+3g

    Che gapps hai usato ?

    Inviato dal mio GT-N7100 con Tapatalk 2
     
  6. shvrentz

    shvrentz Baby Droid

    Iscritto:
    19 Feb 2013
    Messaggi:
    7
    "Mi Piace":
    0
    ho provato sia le 20121011 che le 20121212.
     
  7. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    che errore ti da di preciso ?
     
  8. shvrentz

    shvrentz Baby Droid

    Iscritto:
    19 Feb 2013
    Messaggi:
    7
    "Mi Piace":
    0
    bhè non è proprio un errore, sembrerebbe che da recovery le installa, poi riavvio e non me le vede nel drawer.
    ora provo a fare tabula rasa e ri-flashare il tutto!
     
  9. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    R: [ROM]Cyanogenmod 10.1 [NIGHTLY] ufficiale per xoom wifi+3g


    Nessuna neanche il market?

    Inviato dal mio Transformer TF101 con Tapatalk 2
     
  10. shvrentz

    shvrentz Baby Droid

    Iscritto:
    19 Feb 2013
    Messaggi:
    7
    "Mi Piace":
    0
    nessuna :( è strano..prima funzionava perfettamente poi ho aggiornato alla cm-10.1-20130219 e non mi funzionano più le gapps. Ho provato a tornare alla versione precedente ma nulla...
     
  11. simoscorpion

    simoscorpion Power Droid

    Iscritto:
    26 Lug 2012
    Messaggi:
    45.604
    "Mi Piace":
    11.831
    riscarica le gapps
     
  12. shvrentz

    shvrentz Baby Droid

    Iscritto:
    19 Feb 2013
    Messaggi:
    7
    "Mi Piace":
    0
    nulla...
    ho fatto tabula rasa e ho riscaricato sia la rom che le gapps, stesso risultato: il flash da recovery va tutto liscio ma al riavvio non vede nessuna gapp.
    Tornerò alla 10.0 stable :\

    EDIT:RISOLTO

    Per chi avesse lo stesso problema ho trovato la soluzione sul forum dell'xda:
    http://forum.xda-developers.com/showthread.php?t=2084236

    Comunque andando nello specifico ci sono delle gapps specifiche per lo xoom scaricabili qua:
    http://goo.im/devs/teameos/roms/eos4/gapps/gapps-jb-20130105-EOS-XOOM-ONLY.zip (Crediti al team EOS!)
     
    Ultima modifica: 20 Feb 2013