Il Forum è consultabile solo in modalità lettura. Per domande o consigli iscriviti al nostro GRUPPO FACEBOOK / COMMUNITY cliccando qui

[GUIDA] [ROM]Installare la CyanogenMod 11 [4.4.4]CyanogenMod 11.0 Nightlies and M8

Discussione in 'Modding - Sony Xperia P' iniziata da MarcusOptimus, 29 Gen 2014.

Condividi questa Pagina

  1. ivan94

    ivan94 Worker Droid

    Iscritto:
    27 Mag 2014
    Messaggi:
    104
    "Mi Piace":
    0
    Comunque mi sembra strano che si disattivi la connesione dati...li provano gli aggiornamenti.....sei sicuro che è dovuto dall aggiornamento e non da l'abbonamento scaduto?
     
  2. GregV

    GregV Worker Droid

    Iscritto:
    24 Feb 2014
    Messaggi:
    83
    "Mi Piace":
    3
    E che tutto il resto funziona... Provò a guardare bene bene i contatori dei dati
     
  3. ivan94

    ivan94 Worker Droid

    Iscritto:
    27 Mag 2014
    Messaggi:
    104
    "Mi Piace":
    0
    OK guarda bene...mi sembra strano che disattivano la connesione
     
  4. GregV

    GregV Worker Droid

    Iscritto:
    24 Feb 2014
    Messaggi:
    83
    "Mi Piace":
    3
    Risolto tutto credo fosse solo un problema di connessione locale
     
  5. ivan94

    ivan94 Worker Droid

    Iscritto:
    27 Mag 2014
    Messaggi:
    104
    "Mi Piace":
    0
    OK bene
     
  6. macper86

    macper86 Baby Droid

    Iscritto:
    15 Mar 2014
    Messaggi:
    42
    "Mi Piace":
    1
    News sul bug di maps?? A me ancora non va...però ho scoperto che non è un problema di gps, ma di connessione dati. Infatti col wifi attivato e il gps attivo mi funziona tutto perfettamente.

    Qualcuno se sia possibile resettare in qualche modo i dati internet in modo da vedere se sia questo il problema?
     
  7. lu77

    lu77 Baby Droid

    Iscritto:
    8 Set 2014
    Messaggi:
    1
    "Mi Piace":
    0
    ciao a tutti premetto che sono nuova nel vostro forum... ho acquistato un sony experia sole e dopo l'aggiornamento è diventato lento, no, di più... alle volte non mi fa neache rispondee alle chiamate.. :mad: ho letto dai post precedenti che questa cosa si può ovviare, ma non sono affatto brava in quete cose e nn ho capito una mazza di cosa devo fare... tra l'altro alcuni link mi rimandano a pagine scritte tutte in inglese e francamente se già faccio fatica a capire quello che scrivete in ialiano, figuriamoci se mi metto a tradrre dall'inglese... "help me" ::cry:
     
  8. macper86

    macper86 Baby Droid

    Iscritto:
    15 Mar 2014
    Messaggi:
    42
    "Mi Piace":
    1
    Devi semplicemente seguire la guida alla prima pagina però poi devi mettere la rom e le gapps adatte al tuo dispositivo...
    devi solo capire dove scaricarle :D


    Nel frattempo a me ha smesso di funzionare anche youtube :/ :/ :/ :/ (problema durante la riproduzione, tocca per riprovare)
     
  9. faxygian

    faxygian Baby Droid

    Iscritto:
    11 Set 2014
    Messaggi:
    2
    "Mi Piace":
    0
    salve,sono possessore di xperia sole,vorrei seguire questa guida,qualcuno di voi ha già installato questa versione di android sul sole e se sono stati riscontrati problemi.grazie
     
  10. Morissio

    Morissio Guest

    Non seguire guide di altri terminali, non è detto che vadano bene. Devi cercare qualcosa di specifico per il tuo Xperia.
    C'è una sezione, scrivi li perchè qui sei OT.
     
  11. faxygian

    faxygian Baby Droid

    Iscritto:
    11 Set 2014
    Messaggi:
    2
    "Mi Piace":
    0
    ciao,scusami non sapevo,puoi postarmi la sezione appropriata?...grazie
     
  12. Abele Grillo

    Abele Grillo Baby Droid

    Iscritto:
    15 Set 2014
    Messaggi:
    1
    "Mi Piace":
    0
    Ho il tuo stesso problema anche io, su un Sony Xperia U, da un paio di settimane dopo gli ultimi aggiornamenti della Cyanogenmod 11 Kumquat.
    Hai trovato poi il modo per risolverlo o sapresti dirmi qualcosa a riguardo? Te ne sarei grato. Ciao! :eek:
     
  13. macper86

    macper86 Baby Droid

    Iscritto:
    15 Mar 2014
    Messaggi:
    42
    "Mi Piace":
    1
    No alla fine non ho trovato il modo di sistemare, e non ho avuto nè voglia nè coraggio di fare un wipe data/cache/dalvik e reinstallare tutte le impostazioni del cell da capo...me lo tengo così, almeno ho un incentivo a staccarmi dal cell e leggere un buon libro :D

    Comunque se dovessi trovare un metodo per risolvere scrivilo!
     
  14. harry1992

    harry1992 Bronze Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    811
    "Mi Piace":
    129
    ciao ragazzi eccomi tornato ....
    https://s.basketbuild.com/devs/percy_g2/CyanogenMod-SNAPSNOTS-STABLE-nypon

    ultimo snapshot ..

    - - - - post aggiornato - - - -

    chi ha problemi con youtube provi a aprirlo con la app :)

    - - - - post aggiornato - - - -

    a qualcuno potrebbe interessare questo http://forum.xda-developers.com/xperia-u/p-development/kexec-multi-boot-menu-t2647623
     
  15. Raffaele

    Raffaele Silver Droid

    Iscritto:
    20 Apr 2013
    Messaggi:
    1.691
    "Mi Piace":
    763
  16. soffio98

    soffio98 Baby Droid

    Iscritto:
    25 Ott 2013
    Messaggi:
    38
    "Mi Piace":
    4
    ben tornato Harry
    in poche parole con la guida linkata posso mettere contemporaneamente 2 ROM sul cell tipo quella stock jb e la cyano?
     
  17. harry1992

    harry1992 Bronze Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    811
    "Mi Piace":
    129
    grazzieoO:mik:
    chi la fatto

    - - - - post aggiornato - - - -

    yes :)
     
  18. ivan94

    ivan94 Worker Droid

    Iscritto:
    27 Mag 2014
    Messaggi:
    104
    "Mi Piace":
    0
    Ciao Harry prima di tutto ben tornatoooo :) io ho la mod open delta questa cosa che hai linkato la devo scaricare??
     
  19. harry1992

    harry1992 Bronze Droid

    Iscritto:
    17 Mar 2014
    Messaggi:
    811
    "Mi Piace":
    129
    grazie ... beh noo..ovviamente se vuoi due rom sul xperia p sii
     
  20. ivan94

    ivan94 Worker Droid

    Iscritto:
    27 Mag 2014
    Messaggi:
    104
    "Mi Piace":
    0
    No meglio di no....comunque è da 4-5 giorni che non escono più aggiornamenti.... È normale?